Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Userverwaltung Probleme

Frage Microsoft Windows Userverwaltung

Mitglied: Masta

Masta (Level 1) - Jetzt verbinden

16.05.2006, aktualisiert 21:30 Uhr, 3091 Aufrufe, 3 Kommentare

Ich habe seit neustem ein Problem.

Ich habe ein Win XP system bei mir zu Hause als router laufen.

Nun habe ich Probleme mit einigen Berechtigungen. (Systemberechtigungen)

Mein Problem besteht in der Partition D:

\\Homeserver\D\Backup\ ist der Hauptordner mit folgenden Berechtigungen:

Administratoren haben vollen Zugriff
"Jeder" nur die auslesefunktion

Und einzelne User mit Sonderrechten

Da die Laufwerke alle bei mir gemountet sind, versuchte ich eben von meinem PC aus was zu installieren.
Doppelklick auf den Ordner --> Fehler

Ein Fehler zwecks Berechtigungen überprüfen.

So nun logge ich mich an meinem XP "Server" ein und muss feststellen, dass die Berechtigungen von bestimmten unterordnern von Backup komplett weg sind.

Auf D sind weiterhin die Berechtigungen wie oben beschrieben vorhanden, nur eben bei bestimmten Unterodnern sind die Berechtigungen komplett weg.

Nun habe ich das Problem, dass ich keinerlei Rechte auf diese Ordner habe.

Natrülich bin ich als Administrator eingeloggt auf dem Serversystem.

Ich habe versucht die Berechtigungen der einzelnen Ordner zu änder,jjedoch ist das nicht möglich.
Der "hinzufügen" Button ist grau hinterlegt und nicht anklickbar.

Dann habe ich versucht über D die Berechtigungen neu zuerstelle, mit der Option, dass die Unterornder und alle Dateien mit betroffen sind. geht bis auf die besagten Ordner. Da wird irgendwie keinerlei Berechtigung geschrieben.

Was kann ich dagegen machen bzw wie bekomme ich das wieder in Ordnung?
Grüße

Masta
Mitglied: n4426
16.05.2006 um 17:02 Uhr
Hi,

Versuch mal folgendes.

geh auf den Ordner wo die dir die Berechtigungen fehlen und klicke mit der rechten maustaste daruf und dann mit der linken auf Eigenschaften.

Wechsle in die Karteikarte Sicherheit.
Gehe auf Erweitert und da dann auf Besitzer.

Nur musst du die Besitzrechte für das Verzeichniss übernehmen.
Wähle dazu aus der Liste Administratoren aus, setze den hacken bei Besitzer der Objekte und untergeordneten Container ersetzen und klicke dann auf OK. Danach solltest du dir unter Sicherheit berechtigungen geben können.

mfg

andi
Bitte warten ..
Mitglied: Masta
16.05.2006 um 18:52 Uhr
Super Vielen Dank für die schnelle Antwort.

Hat einwandfrei funktioniert.
Bitte warten ..
Mitglied: n4426
16.05.2006 um 21:30 Uhr
Dafür ist das Forum ja da.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Switche und Hubs
gelöst LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (26)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...