Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

USR5463 Wlan-Router als AP im Heimnetz mit AVM-Ken!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Friedhofsblond

Friedhofsblond (Level 1) - Jetzt verbinden

30.08.2007, aktualisiert 13.09.2007, 7652 Aufrufe, 7 Kommentare

Hallo auch,
ich wollte meinen alten DWL900AP wegen Sicherheitsmängel (nur WEP) und DHCP-Probleme rausschmeissen und durch einen WlanRouter ersetzen. (war gerade günstig als Bundle mit USB-Stick im Ferkelmarkt)
Soweit funktioniert auch schon alles mit WPA / Mac-Filter usw.
Da ich meinen Internetzugang mit Ken! den Usern zur Verfügung stelle, ist der Ken! der DNS / DHCP / Proxxy bei mir im Netz mit der IP 192.168.115.1..

Die IP des Ken! habe ich hier:
http://www.usr.com/support/5463/5463-de-ug/con_network_lan.html
(DHCP deaktiviert)
und hier eingetragen:
http://www.usr.com/support/5463/5463-de-ug/con_advanced_dns.html
ist das OK?

Da ich etwas Probleme mit dem DHCP hatte ist es vorerst im Ken! deaktiviert.
Dem Router habe ich die statische IP 192.168.115.3 gegeben und ebenfall dort den DHCP deaktiviert.
Nun habe ich mal dieses "Programmchen" Kiwi-Syslog-Daemon installiert und sehe im Protokoll, dass der Router immer noch
einen DHCP-Server sucht. Das kommt denke ich aus den WAN-Einstellungen.
Muss ich hier noch etwas einstellen bezüglich des Ken! ?
Hier mal der Link zum Manual:
http://www.usr.com/support/5463/5463-de-ug/index.html

Gibt es noch eine andere Syslog-Software, besser in deutsch. Kann auch erstmal als Demoversion sein.
Der Kiwi ist mir schon fast zu kompliziert für Laien wie mich.
Ich hatte eigentlich vor, das Syslogtool auf dem Ken! als Dienst laufen zu lassen und mir dann 1x am Tag das Protokoll per E-mail senden zu lassen. Gibt es da was an Software?

Danke für Eure Hilfe!
Mitglied: aqui
30.08.2007 um 22:14 Uhr
Der Router kann eigentlich niemals einen DHCP Server suchen, denn er ist auch Server niemals aber Client. Wenn dann nur auf dem WAN/DSL Interface, sofern er das überhaupt dort supportet. Das kann also irgendwie nicht stimmen oder du interpretierst die Syslog Meldungen falsch !

Die IP des KEN hier
http://www.usr.com/support/5463/5463-de-ug/con_network_lan.html
einzutragen ist vollkommener Unsinn, denn nun hast du ja 2 doppelte IP Adressen im Netz, denn dann hat der Router ja ein und dieselbe IP Adresse wie der Ken! und das darf niemals sein !!!
Das o.a. ist die IP Adresse des Routers und das ist eine separate IP Adresse in deinem Netz also z.B. die 192.168.115.254 sofern 192.168.115.0/24 dein lokales netzwerk ist ???
Eine DNS Adresse (2ter URL) muss im Router gar nicht eingetragen werden, auch das ist Unsinn, denn die bekommt der Router automatisch vom Provider per PPPoE mitgeteilt. Das Feld kann also leer bleiben.
Wenn der Router konfiguriert ist muss in deinem Server lediglich in den Netzwerksettings als IP Adresse fürs Standardgateway die 192.168.115.254 eingetragen werden, sofern du die dem Routergegeben hast.
Die Ken! Software ist dann mehr oder weniger überflüssig bei Verwendung eines Routers.
Bitte warten ..
Mitglied: Friedhofsblond
31.08.2007 um 12:50 Uhr
Sorry habe mich wieder falsch ausgedrückt.
Ist schon klar das der Router nicht die gleiche IP hat wie der Ken!-PC.
Der Router hat die 192.168.115.3 bekommen.
Da ja nicht der Router das Gateway ist, sondern der Ken!, dachte ich ich muss bei DNS die iP vom Ken!-ServicePC eintragen?

Hier noch mal dieser Eintrag im Syslogfile:
000.000.000.007 30.08.2007 11:15:39 audit.Warning 192.168.115.3 USR5463[2476]:DHCP Client: Send Discover
000.000.000.008 30.08.2007 11:15:44 audit.Warning 192.168.115.3 USR5463[2477]:DHCP Client: Could not find DHCP daemon to get information

Oder ist es so das ein anderes Gerät den DHCP auf dem Router sucht?
Bitte warten ..
Mitglied: aqui
02.09.2007 um 13:54 Uhr
Nach der Syslog Logik könnte das doch der USR sein. Ggf. sucht der auf seinem WAN Interface nach einem DHCP Server, denn Kabelprovider vergeben dort IP Adressen per DHCP.
Das ist aber jetzt nur eine Vermutung... Dazu müsste man jetzt genau wissen wie du den USR auf dem WAN Interface konfiguriert hast ???
Fakt ist jedenfalls das kein DHCP Server antwortet und somit eine IP Adresse nicht vergeben wird
Denk dran das du dein kabelmodem immer stromlos machen muss, solltest du andere Endgeräte dort anschliessen. Diese Kabelmodems cachen meist die MAC Adresse des angeschlossenen Endgerätes.
Bitte warten ..
Mitglied: Friedhofsblond
07.09.2007 um 11:34 Uhr
Dank für die Antwort,
Sorry bin nicht früher dazu gekommen.
Das Thema hat sich erstmal vorerst.
Den USR5463 habe ich erstmal zurückgeschickt, war auf der Wlan-Seite defekt.
Hat nur ca. 35% Leistung auf die Antenne gebracht.
Ich bekomme nun zum Kabelmodem das DL-524 mit dazu.
Das dauert aber noch ne Weile (Widerspruchsfrist etc.).
Bin trotzdem noch am überlegen wie ich mein Netzwerk neu aufbaue.
Variante1.
1.Kabelmodem
2.DL-524 - als Router
- hier am Switch
1. Drucker
2. PC1
3. NAS-HDD (für Ablage der Virendatenbank und üblichen Kram wie Treiber und Manuals usw.)
4. am Wlan - Lapt1, Lapt2, PC2, PDA

(am PC1 dann noch ISDN wegen Firmenremoute)

Variante2.
1. Kabelmodem
2. AVM-Ken!- PC als Homeserver/Proxy/Firewall und Dateiablage, E-Mail-Server, ISDN-over-Lan
- hier am Switch
1. Drucker
2. PC1
3. Dl-524 als AP
- hier dran: Wlan - Lapt1, Lapt2, PC2, PDA

Variante1
- Vorteil weniger Stromverbrauch
- Nachteil Kosten für NAS-HDD, kein ISDN-over-LAN

Variante2
eigentlich nur Vorteile ausser Stromverbrauch für PC und AP (ca. 65W)
Das sind ca. 20€ mehr für diesen Luxus, eine NAS-HDD kostet ab 60€.

Was sagt der Spezialist?
Bitte warten ..
Mitglied: aqui
07.09.2007 um 19:54 Uhr
Mmmhhh... ist die Frage was dir das ISDN over LAN und sowas wert ist. Generell ist es bedenklich einen Windows Rechner direkt im Inernet zu exponieren, deshalb ist da die Variante 1 klar im Vorteil.

Wenn du die SW Funktion mehr bewertest ist Variante 2 vielleicht interessanter aber es glüht immer ein kompletter Server rum und Sicherheitstechnisch bedenklich....

Das ist schwer als unbeteiligter Forumsteilnehmer das zu beurteilen...das wird letztlich an dir hängenbleiben..
Bitte warten ..
Mitglied: Friedhofsblond
12.09.2007 um 10:43 Uhr
Hi,
ich nochmals.
Werde erstmal beim Ken! bleiben.
Dabei ist mir noch eine Frage hochgekommen.
Der Ken! läuft ja als Proxy, sprich es werden auch die Internetseiten (oder anfragen) im Cache abgelegt.
Die Cachegrösse kann man einstellen (bei Ken!3 sind es Standard 100MB, beim Ken!4 schon 1000MB).
Das heißt aber auch, daß die Daten permanent auf die HDD gespeichert werden.
Die HDD ist dann natürlich ständig am rödeln.
Das ist vielleicht bei ISDN oder DSL-Light noch sinnvoll aber mit einer 10Mb-Flat?
Aber ich werde mal eine RamDisk anlegen und dort den Cache hinpacken.
Bei 2GB Ram wird eine 100MB-Ramdisk nicht so weh tun.
Ich habe testweise mal auf meinem PC die Temp. Internetfiles in eine Ramdisk geparkt, was meiner Meinung einen wesentlich schnellen Zugriff auf schon mal geladene Seiten hat.

Danke für die Meinungen.
Bitte warten ..
Mitglied: Friedhofsblond
13.09.2007 um 07:02 Uhr
So,
habe es ausprobiert und eine Ramdisk von 150MB angelegt.
Dort wird der Cache vom Ken! abgelegt (auf 140MB eingestellt) und beim runterfahren gesichert.
Beim Start wird dann der Cache wieder in die Ramdisk zurückkopiert,
was aber je nach Größe der Cachedatei den Start etwas verzögert.
Das ist aber für mich kein Problem, wichtig ist der schnellere Zugriff auf den Cache.
Werde das mal weiter beobachten wenn der Cache sich langsam füllt.
Vielleicht deaktiviere ich ja auch das Zurückschreiben wenn der Start zu lange dauert.
Wäre also auch das gelöst.
Adios
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Fritzbox AP: Gastzugang ohne Internet bei Nicht-AVM-Routern
gelöst Frage von UwoerlRouter & Routing18 Kommentare

Hallo, ich möchte eine FritzBox 7362 SL im sogenannten "IP-Client Modus" nutzen und musste feststellen, das der Wlan-Gastzugang nur ...

Switche und Hubs
VLANs nach Router mit Switch und WLAN AP
gelöst Frage von Yeti123Switche und Hubs13 Kommentare

Hallo zusammen an das Forum, ich habe mich schon etwas in VLANs eingelesen und habe folgendes vor. Ich möchte ...

LAN, WAN, Wireless
Heimnetz mit Gast-WLAN
gelöst Frage von SIPSIPLAN, WAN, Wireless7 Kommentare

Hallo zusammen Wir führen bei uns zu Hause ein Restaurant und haben gleich darüber unsere Wohnung. Nun wollen wir ...

LAN, WAN, Wireless
WLAN-AP - WLAN-Bridge
Frage von MiStLAN, WAN, Wireless8 Kommentare

Guten Morgen, ich brauche WLAN-Bridge, die mir 1-3 PCs (ohne WLAN) ins LAN einbindet. So ungefähr stelle ich mir ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 8 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 13 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 13 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...