Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USRobotics Wireless PCI Adapter macht Probleme!

Frage Netzwerke

Mitglied: Xara

Xara (Level 1) - Jetzt verbinden

17.10.2006, aktualisiert 19:16 Uhr, 3190 Aufrufe, 1 Kommentar

Monitor/Bildschirm bleibt Schwarz

Hallo erstmal,
vorab, mein vater hat sich ein USRobotics Wireless PCI Adapter gekauft. Früher hat er immer diese USB Adapter gekauft, aber die gingen bei ihm schnell kaputt. Keine ahnung was er mit den Dingerng emacht hat! So nun unser Problem ist es das, wenn die Karte im Steckplatz steckte konnte man den PC nicht starten, also es kam immer eine Fehlermeldung (Windows normal starten; Letzte bekannte funktionierende Konfurgation;usw) und wir haben schon alles ausprobiert aber immer bliebt danach der Bildschirm schwarz! Wir haben es auch mal ohne den Wireless PCI Adapter probiert und es hat geklappt, PC startete ohne Probleme, aber wenn man die Karte wieder einsteckt macht es wieder Probleme! Wo liegt das Problem bitte schön. Ich versuch das schon seit ca. 3h zu lösen, bisher ohne Erfolg.

Danke schonmal für eure Vorschläge/Tipps etc....

MFG XAra
Mitglied: aqui
17.10.2006 um 19:16 Uhr
Hast du einen anderen PCI Slot versucht, indem dann auch ein anderer IRQ zugewiesen wird ??? Ist die Karte wirklich physisch GANZ im PCI Slot drin ? Meist sollte man vermeiden den neben der Grafikkarte zu nehmen ! Ansonsten BIOS defaults laden, das löscht die ACPI Datenbank. Nützt dir nur nix wenn der Schirm schwarz bleibt. Sonst defaults laden, mit save and exit raus, ausschalten und Karte testen.
Meist hilft der Versuche einen anderen PCI Slot zu nehmen. Ist da auch alles schwarz würde ich einen Defekt der Karte vermuten....
Bitte warten ..
Ähnliche Inhalte
Windows Server
Active Directory-Verwaltungscenter macht Probleme (1)

Frage von MrFuzz zum Thema Windows Server ...

Windows Server
gelöst Netzwerkfreigabe macht Probleme (7)

Frage von TeWutz zum Thema Windows Server ...

Windows Server
DfsR Staging macht Probleme bei Sync zu OneDrive for Business

Frage von athier zum Thema Windows Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...