Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USV - APC Dienste starten nicht mehr

Frage Microsoft Windows Server

Mitglied: HaFro

HaFro (Level 1) - Jetzt verbinden

17.08.2005, aktualisiert 19.08.2005, 10964 Aufrufe, 4 Kommentare

Seit einiger Zeit beobachte ich bei verscheiden Kunden ein Problem mit dem APC-Diensten.
Die Kunden die betroffen sind setzen entweder eine Windows2000 Server SP4 oder einen Windows2003 Server ohne SP1 ein. Der Fehler stellt sich so dar, dass nach einem Neustart des Servers die Dienste APC-PEB Server und der APC-Agent im Status "wird gestartet ?" hängen bleiben, in diesen Zustand kann der Dienst nicht beendet werden. Andere Dienst werden ebenfalls nicht gestartet z. B. BackupExec.

Die Systemauslastung ist (CPU / RAM) ist normal, bei der Arbeit am Server erscheint er aber extrem langsam. Eine Remote-Verbindung über RAS, VPN oder RDP kann nicht aufgebaut werden.

Sobald die beiden APC-Dienste deaktiviert werden läuft das System wieder einwandfrei. Was kann ich ausschließen,
- einen Virus ? Scann ohne Befund,
- ein Pacht ? keine automatische Verteilung, Patche werden vorher getestet,
- eine spezielle Anwendung, auf alle Server laufen unterschiedliche Anwendungen.

Brauchbare Fehlermeldungen werden nicht abgelegt. Der einzige gemeinsame Nenner den es gibt, auf allen Server wird Veritas BackupExec (allerdings in unterschiedlichen Versionen) eingesetzt, alle Server werden durch eine APC USV SmartUPS abgesichert.
Mitglied: hanswurscht
17.08.2005 um 17:34 Uhr
Hallo,

Welche Software von APC wird eingesetzt? APC hat empfohlen ein Update von Version 6 auf Version 7 zu machen.

Kann es daran liegen?

Gruß
Hanswurscht
Bitte warten ..
Mitglied: 7704
17.08.2005 um 21:14 Uhr
Falls du eine 6.x Version hast, MUST du diese upgraden oder entfernen. 6.x hat ein Problem mit der Zertifizierung, so dass der Dienst nicht gestartet werden kann.

Dies kann bis zum totalen Absturz des Servers führen.

Upgrade deine Version und es wird wieder gehen.
Falls der Dienst sich nicht beenden lässt, starte notfalls den Server im abgesicherten Modus und stelle den Dienst auf Manuel ein.

Gruss
Bitte warten ..
Mitglied: HaFro
19.08.2005 um 13:31 Uhr
Die Kunden bei denen der Fehler aufgeteten ist haben alle ein 6.X Version installiert.
Ich habe dazu auch eine Dokument von APC gefunden.

Danke für Eure Hilfe

Hans-Jürgen
Bitte warten ..
Ähnliche Inhalte
Hardware
APC USV Einschalttiming ändern möglich? (7)

Frage von Cthluhu zum Thema Hardware ...

Vmware
gelöst USV Start, alle VMs fahren herunter. (11)

Frage von PiinkY zum Thema Vmware ...

Vmware
gelöst ESXi-Host und VMs per APC-USV geregelt runter fahren (7)

Frage von halington zum Thema Vmware ...

Peripheriegeräte
gelöst APC oder EATON (4)

Frage von BAMA1971 zum Thema Peripheriegeräte ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(2)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...