Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USV UPS von APC Back-UPS RS 800VA - Verhalten unerklärlich. Vista x64 Schuld ? Wer kann der Fehler reproduzieren ?

Frage Hardware

Mitglied: amoxirutinox

amoxirutinox (Level 1) - Jetzt verbinden

07.06.2009, aktualisiert 08.06.2009, 7996 Aufrufe

Hi. Problem ist recht simpel da ich schon die Ursache heruasgefunden habe. Leider kann ich es mir nicht erklären. Vielleicht kann jemand dieses Phänomen nachmachen.

Gerät:
ACP Back-UPS RS 800VA
PC:
Vista Ultimate x64 (ORIGINAL!!)
ASUS P5Q TURBO
mehr ist glaube ich nicht wichtig

An dieser Stelle bitte ich - keine blöden Antworten dass ich Kabel checken soll usw. Alles funktioniert und ist richtig angeschlossen.

Problem:

1. PC läuft. Software von ACP Version 2.1 oder 2.2 (beides Ausprobiert) installiert.
2. Ich ziehen den Netzstecker heraus- Gerät schaltet sofort auf Batterie. (Simulierter Stromausfall)
(ich kann den Netzstecker wieder reinstecken und Gerät schaltet (ca 1sek später) auf Netzstrom. wir bleiben dabei dass ich den Stecker herausgezogen habe
3. Software von ACP Meldet kritischen Akkustand und versetzt den Rechner in Hibernate / Ruhezustand
4. PC im Ruhezustand
5. Ich stecke den Stecker in die Steckdose (Simuliert- Strom ist wieder da)
6. USV schaltet nicht auf Netzstrom. Nach ca 15-30 sek unterbricht ganz den Strom zum PC.
Grüne LED blinkt kurz und Rote leuchtet für 1-3 sek auf (overload LED - STIMMT GAR NICHT - nur 180 Watt)
- danach leuchtet nur die Grüne und Gerät ist betriebsbereit als wäre nichts gewesen- bis auf das dass der PC für kurze Zeit (LED- ROT & GRÜN) keinen Strom hatte und dass es keine sofortige Umschaltung auf Netzstrom gab.

Jetzt kommt das Beste !!

1. PC läuft. Software von ACP deinstalliert und im Gerätemanager Treiber für UPS/USV auf Microsoft - HID-USV-Batterie gewechselt.
Danach ist der PC wie ein Laptop/Notebook und besitzt gleiche Energieoptionen.
2. Ich ziehen den Netzstecker heraus- Gerät schaltet sofort auf Batterie. (Simulierter Stromausfall)
3. In Energieoptionen ausgewählt dass bei kritischen Akkustand. PC in Hibernate/Ruhezustand gehen soll.
4. Vista meldet kritischen Akkustand und versetzt den Rechner in Hibernate / Ruhezustand
5. PC im Ruhezustand
6. Ich stecke den Stecker in die Steckdose (Simuliert- Strom ist wieder da)
7 USV SCHALTET BRAV AUF NETZSTROM - KEINE PROBLEME


Die Software von ACP kann laufen aber sobald diese den Rechner in Ruhezustand versetzt passiert der obengenannte Fehler. Selbst wenn diese läuft und ich manuell den Rechner in Ruhezustand versetze passiert nichts ungewöhnliches!!. Beim Stecken des Steckers schaltet der USV brav auf Netzstrom wieder.

Kann jemand diesen Fehler bei sich reproduzieren ? Es liegt eindeutig an der Software von ACP oder an meinem PC. Erklären kann ich es mir nicht.



Gruß
amoxi
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Peripheriegeräte
gelöst APC Back UPS PRO USV 1200VA, Probleme bei der Verbindung zum Mac und PC (15)

Frage von IFNNTNF zum Thema Peripheriegeräte ...

Server-Hardware
APC UPS Network Management Card 2 (4)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Hardware
gelöst Kein Platz für APC USV SUA3000RMI2U im Serverschrank (5)

Frage von danaDT zum Thema Hardware ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...