Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

V-LAN über Netgear Switch und nun keinen Zugriff auf 445 Administrative Shares.

Frage Netzwerke LAN, WAN, Wireless

Mitglied: skorpions77

skorpions77 (Level 1) - Jetzt verbinden

06.03.2006, aktualisiert 07.03.2006, 4389 Aufrufe, 1 Kommentar

VLAN Netgear und keine Admin Shares mehr...

Wir haben hier einige VLAN`s eingerichtet.
Funktioniert alles einwandfrei.
Nur ein klappt nicht mehr. Wir können auf keine Administrativen Shares mehr zugreifen.
Alle freigegebenen Ordner funktionieren sowie alles andere.

Kann das am Switch selber liegen?

Irgendwelche Ideen?
Mitglied: aqui
07.03.2006 um 13:57 Uhr
Ja, das liegt wahrscheinlich am Switch bzw. seiner Konfiguration ! Wenn du VLANs hast dann musst du ja zwischen den VLANs routen also Layer 3 switchen sofern die Shares in unterschiedlichen VLANs sind was ich mal annehme, denn innerhalb eines portbasierenden Layer 2 VLANs muss das weiterhin normal funktionieren.
Über ein Layer 3 Interface gehen aber keine UDP Broadcasts, die Windows nutzt um Shares Namen etc. automatisch im Netzwerk anderen rechnern bekanntzugeben !
Es gibt 2 Lösungen das Problem zu fixen:

A.) Du trägst die IP Adressen deiner Master Browser und/oder PDCs statisch untereinander in die lmhosts oder hosts Datei ein. Nachteil: Viel Konfigaufwand und wenn dieser Prozess der Master Browser Selektion automatisch passiert bei dir kann die IP Adresse zyklisch wechseln und stehst wieder am Anfang mit nicht sichbaren Shares !

B.) Auf den Layer 3 Interfaces deines Switches trägst du eine "ip helper" Adresse ein. Das ist eine Adresse an die dann der Layer 3 Switch diese UDP Packete forwardet. Also das sieht dann als Beispiel für 2 VLANs so aus:

interface vlan 1
ip address 172.16.1.1 255.255.255.0
ip helper adress 192.168.7.0

interface vlan 2
ip address 192.168.7.1 255.255.255.0
ip helper adress 172.16.1.0

Die Syntax kann bei deinem Switch ggf. etwas anders sein bzw. manche Switches wollen statt der Netzwerkadresse beim ip helper Kommando die Broadcast Adress .255 haben. Da hilft dann immer ein Blick ins Manual.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Netzwerke
Zugriff vom LAN zu OpenVPN Server (22)

Frage von Aubanan zum Thema Netzwerke ...

Router & Routing
Zugriff auf Webinterface vom Router aus dem LAN hinter doppelten NAT (6)

Frage von StefanKittel zum Thema Router & Routing ...

Drucker und Scanner
WLAN-Handscanner für VPN und Zugriff auf Anwendung im LAN (10)

Frage von Akrosh zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (19)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...