Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vaio mit WEP-Verschlüsselungsproblem

Frage Netzwerke LAN, WAN, Wireless

Mitglied: francesco

francesco (Level 1) - Jetzt verbinden

04.10.2006, aktualisiert 14.10.2006, 5720 Aufrufe, 6 Kommentare

Hallo Administratoren,

ich habe ein Problem mit einem Sony Vaio VGN-FS195XP.

Hardware und Umgebung
Router: Euso WLAN-DSL-Router 11 mbit mit 128 bit WEP-Verschlüsselung.
3 Sony Vaio: 2 VGN und 1 PCG

Alle 3 Notebook's laufen 1a.

Bis das VGN-FS195xp zur Reparatur geschickt werden mußte, da das DVD-ROM und ein USB-Port defekt waren.
War kein Problem Garantiefall. Getauscht wurde Board und Laufwerk.

Nachdem ich das Gerät bekommen habe wurde es mit dem Sony's Recovery-Abbild neu bespielt.
Nun kriege ich das Notebook via WLAN mit WEP-Verschlüsselung nicht mehr zum laufen.
Notebook zeigt an, dass mit Router verbunden wurde aber kriegt eine Microsoft-IP-Adresse und nicht eine von meinem Router.
Deaktiviere ich die Verschlüsselung funktioniert das Notebook 1a.

Im Gerätemanager wird auch kein Fehler angezeigt.

Beide VGN haben die gleiche WLAN-Karte onboard : eine Intel 220BG.

Woran kann das liegen das eins geht und das andere nicht?

Könnte das neue Board einen schlag haben?


mfg
Francesco
Mitglied: frost3006
04.10.2006 um 08:05 Uhr
wenn du die drahtlosnetzwerk umgebung öffnest hast du auf der linken seite einen menüpunkt erweiterte einstellung geh da mal rein und schasu unter wlan netzen nach da sollte auch dein netzwerk drin stehen lösche das und leg es per hand neu an kann sein das er beim ersten verbinden nicht automatisch auf wep gegangen ist sondern auf unverschlüsselt steht
Bitte warten ..
Mitglied: francesco
04.10.2006 um 10:40 Uhr
Hi frost3006,

Nachdem es aus der Reparatur kam, hab ich es 2 x neu installiert und ich mußte jeweils die WLAN-Verbindung neu einrichten.

Kann später dein Vorschlag noch mal probieren.

Hab auch den Rooter zurückgesetzt und neu Konfiguriert, hat auch nichts gebracht.

mfg
Francesco
Bitte warten ..
Mitglied: francesco
05.10.2006 um 20:00 Uhr
Sorry frost3006,

ein Versuch war es wärt, aber es hat nicht geklappt.


vielleicht hat jemand noch eine andere Idee die ich ausprobieren kann.


mfg
Francesco
Bitte warten ..
Mitglied: Steffenka
14.10.2006 um 11:52 Uhr
Hi, habe gerade im Netz gelesen und bin mit meinem gleichen Problem auf diese Seite gestoßen. Es liegt offensichtlich an der WEP Verschlüsselung. Nimm sie raus und Du wirst sehn es läuft. Ich habe ein RT2500 WLAN Adapter von RALINK mit einer Fritzbox. Es muss ein SP2 Win XP Problem sein. Mit WPA oder ohne Verschlüsselung geht es. Steffen
Bitte warten ..
Mitglied: francesco
14.10.2006 um 12:11 Uhr
Hi danke für deine Antwort,

Auf Verschlüsselung kann ich hier nicht verziechten. Da würde ich viele Leute einladen zum surfen.

Mach doch mal folgendes bei Dir: Mach ein Reset des Routers und Konfiguriere es neu und vergebe eine neue SSID inklusive WEP Schlüssel.

nachdem ich das auch bei mir gemacht habe ging alles wieder 1a. Freu.

Mit einer Fritzbox hatte ich bei einem Kunden Probleme und da hab ich WEP ausgeschaltet und Notebook verbunden und WEP wieder eingeschaltet und dann lief das ganze wieder.
Sollte das nicht gehen Reseten und neu Konfigurieren sollte helfen.

mfg
Francesco
Bitte warten ..
Mitglied: Steffenka
14.10.2006 um 13:01 Uhr
Ging ja fix. Wie gesagt mit WPA läufts. Ich habe bei mir 2 Router und einen Repeater dran, und komme mit dem neuem WINdowsXP nicht mit Wlan ins Netz. Ich spiele gerade ein Image wieder zurück und dann probier ichs mal alles durch. Frage an Dich: hattest Du das Problem bis jetzt auch nur mit der FritzBox? Steffen
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
SONY VAIO Defekt eingrenzen
Frage von MezzoDONotebook & Zubehör3 Kommentare

Hello! Ich habe hier ein Sony Vaio pcg71211m mit folgenden Symptomen: Rechner lässt sich einschalten, nach ca. 10 Sekunden ...

Notebook & Zubehör
Sony Vaio FN Taste
gelöst Frage von MarkowitschNotebook & Zubehör4 Kommentare

Hallo, bei meinem Sony Laptop VPCEC4M1E funktionieren nach einer Windows7 Neuinstallation die Heller Dünkler FN Tasten nicht mehr. Ich ...

HTML
Wie viel ist Wep to date 6 wert
Frage von PabianHTML4 Kommentare

Hallo ich Habe im September von meinen Vater ein Programm bekommen web to date 6 doch das proplem ist ...

LAN, WAN, Wireless
WLAN-Router als Repeater eines WEP-verschlüsselten Netzwerks konfigurieren?
Frage von mcdutchLAN, WAN, Wireless12 Kommentare

Ich versuche gerade einen Router als Repeater einzurichten und komme leider nicht weiter. Ich besitze 2 Router und habe ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 104 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell13 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...