Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VALID CSS - Das Offizielle Image wird nicht korrekt dargestellt

Frage Entwicklung CSS

Mitglied: DeeDee0815

DeeDee0815 (Level 1) - Jetzt verbinden

23.01.2006, aktualisiert 27.01.2006, 5228 Aufrufe, 1 Kommentar

Ich habe mir die Mühe gemacht meine Seite VALID CSS zu machen. Ein entsprechendes Bildchen vom WC3 habe ich mir besorgt, aber das wird nicht richtig dargestellt.

Hi,

Ich habe mir das Bild vom W3C kopiert, und in meine Seite (auf meinem Server) eingebunden. Ich weiß nicht warum, aber es wird im Internet Explorer mit einigen Fehlpixeln dargestellt. Im Firefox richtig. Ich habe es übringens mit dem Firefox abgespeichert. Ein erneutes herunterladen des Bildes brachte nicht den gewünschten erfolg.

Wer Windows benutzt, kann sich selbst überzeugen:
http://www.g3n0tix.mx.tp/

Gruß
DeeDee0815

EDIT: Das Bild wird allerdings im IE korrekt dargestellt, wenn man es auf dem W3C-Server anguckt.
Mitglied: DeeDee0815
27.01.2006 um 21:57 Uhr
Hi,

Ich habe herausgefunden das der IE doof ist und allgemein mit transparenten PNG's Probleme hat. Einzig mögliche lösung ist die Bilder im GIF-Format zu verwenden oder den offiziellen Link zu dem entsprechenden Image auf dem W3C-Server. Wie auch immer das W3C es macht: Bei dem Link ist jedenfalls keine Dateiendung angegeben. Der Firefox meint, es sei ein PNG-Bild, doch es wird im IE korrekt dargesetellt.

Gruß
DeeDee0815

P.S.: Es tut mir leid, dass ich nun schon zum zweiten Mal eine Frage stelle, die ich mit selbst beantworte. Doch vielleicht ist dieser Beitrag // sind diese Beiträge ja hilfreich für andere, die dasselbe Problem haben.
Bitte warten ..
Ähnliche Inhalte
CSS
CSS Background-image erscheint einfach nicht (3)

Frage von MyApps2GO.de zum Thema CSS ...

Suse
gelöst SquidGuard filtert CSS (3)

Frage von killtec zum Thema Suse ...

CSS
gelöst Silbentrennung in CSS (1)

Frage von honeybee zum Thema CSS ...

CMS
gelöst PhpMyAdmin Login-Seite wird nicht dargestellt (3)

Frage von Static zum Thema CMS ...

Neue Wissensbeiträge
Notebook & Zubehör

WOL bei HP Notebooks

(5)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Windows 10
Netzwerkkarte schaltet sich erst nach dem Logon ein (21)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (17)

Frage von Yaimael zum Thema Windows Server ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (15)

Frage von Spitzbube zum Thema Netzwerke ...