Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VB6 In Laufzeit load befehl

Frage Entwicklung

Mitglied: Lizard

Lizard (Level 1) - Jetzt verbinden

12.12.2007 um 16:21 Uhr, 3777 Aufrufe

Hiho Leutz!

Hier bin ich mal wieder^^

Und zwar geht es darum, dass ich mehrere Steuerelemente zur Laufzeit mit dem Befehl "load" vervielfälltige.
Nun ist mein Problem, dass ich diese Elemente nur in die aktuelle Form bzw. sstab1 bekomme.

beim load befehl benötigt man ja jeweils das jeweilige Steuerelement mit dem index 0. (hab ich zumendest gelesen)

Hier mal ein auszug von meinem Code:

Load pic_Hardware(InvNr_Add)

pic_Hardware(InvNr_Add).Picture = LoadPicture(BILD)
pic_Hardware(InvNr_Add).Move 300, 300 'InvNr_PC * 50, InvNr_PC * 50
pic_Hardware(InvNr_Add).Visible = True
pic_Hardware(InvNr_Add).AutoSize = True
pic_Hardware(InvNr_Add).DataMember = GeraeteBez
pic_Hardware(InvNr_Add).ToolTipText = Info & " | " & "Inventar Nummer:" & " " & InvNr_Add


Dies ist der Code, der Im Form load aufgerufen wird.
Nur wie muss ich das nun anstellen, wenn ich diese Pictures von der Form1 in eine Form2 haben will und wenn mögöich noch die Koordinaten übernommen werden sollen?

Ich hoffe ihr könnt mir weiter helfen.

Herzlichen Dank
Jürgen
Neuester Wissensbeitrag
Ähnliche Inhalte
Linux
gelöst 5 Server in Load Balance (6)

Frage von jmzbeki zum Thema Linux ...

Batch & Shell
Ungewolltes Ausgabeformat in CMD (Befehlszeile+ Befehl) (3)

Frage von DerArne zum Thema Batch & Shell ...

Batch & Shell
Per Script Laufzeit PC im AD hgerausfinden (6)

Frage von Gl05e zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Router & Routing
Cisco887VAW -VPN NAT-Freigabe (8)

Frage von Serial90 zum Thema Router & Routing ...