Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VDI VMWare View 5.3.1, Linked Clones, Windows7x64 Tastatureinstellungen wechseln ständig zwischen EN und DE

Frage Virtualisierung Vmware

Mitglied: ms1984

ms1984 (Level 1) - Jetzt verbinden

03.09.2014 um 10:37 Uhr, 1002 Aufrufe, 1 Kommentar

Hallo!
Wir rollen seit kurzem neue Windows-7x64 VDI Pools aus (aktueller Patchstand).
Nun habe ich sporadisch folgendes Problem:
Die Tastatur verstellt sich innerhalb von Win-7 Applikationen immer wieder auf Englisch! (sieht man am Symbol im Windows-Tray)
In den erweiterten Tastatureinstellungen gibt es nur ein Profil, und zwar Deutsch.
Die Tastenkombination bei "Eingabesprache wechseln" habe ich auf "nicht zugewiesen" umgestellt.
Somit ist ausgeschlossen, dass versehentlich durch eine Tastenkombination die Sprache verstellt wird...
Man kann es auch auf keine Applikation eingrenzen. Heute z.B: Word -> EN, Öffne ich Excel -> DE, Öffne ich Notepad -> EN ...

Verwendet werden Dell WyseP25. Unter XP gab es dieses Problem noch nicht.
Einzig diesen KB-Eintrag habe ich gefunden, der hat das Problem aber nicht gelöst:
http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&am ...

Hat jemand einen Vorschlag, wie man das beheben könnte?
Vielen Dank im Voraus!

Mitglied: Dani
03.09.2014 um 11:23 Uhr
Guten Morgen,
was läuft denn für ein Betriebssystem auf den WyseP25?
Ist die View-Connector auf den Clients für 5.3.x freigegeben?

Unabhängig von deiner Frage hier, mach bitte einen Case bei VMWare auf. Um so mehr Kunden den Fehler melden, um so schneller ist mit einem Patch zu rechnen.


Gruß,
Dani
Bitte warten ..
Ähnliche Inhalte
Vmware
VMware Festplatte verkleinern (11)

Frage von Terrock zum Thema Vmware ...

Vmware
VMWare HA Cluster über zwei Serverräume (10)

Frage von Multimania zum Thema Vmware ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (20)

Frage von terminator zum Thema LAN, WAN, Wireless ...