Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VDI VMWare View 5.3.1, Linked Clones, Windows7x64 Tastatureinstellungen wechseln ständig zwischen EN und DE

Frage Virtualisierung Vmware

Mitglied: ms1984

ms1984 (Level 1) - Jetzt verbinden

03.09.2014 um 10:37 Uhr, 994 Aufrufe, 1 Kommentar

Hallo!
Wir rollen seit kurzem neue Windows-7x64 VDI Pools aus (aktueller Patchstand).
Nun habe ich sporadisch folgendes Problem:
Die Tastatur verstellt sich innerhalb von Win-7 Applikationen immer wieder auf Englisch! (sieht man am Symbol im Windows-Tray)
In den erweiterten Tastatureinstellungen gibt es nur ein Profil, und zwar Deutsch.
Die Tastenkombination bei "Eingabesprache wechseln" habe ich auf "nicht zugewiesen" umgestellt.
Somit ist ausgeschlossen, dass versehentlich durch eine Tastenkombination die Sprache verstellt wird...
Man kann es auch auf keine Applikation eingrenzen. Heute z.B: Word -> EN, Öffne ich Excel -> DE, Öffne ich Notepad -> EN ...

Verwendet werden Dell WyseP25. Unter XP gab es dieses Problem noch nicht.
Einzig diesen KB-Eintrag habe ich gefunden, der hat das Problem aber nicht gelöst:
http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&am ...

Hat jemand einen Vorschlag, wie man das beheben könnte?
Vielen Dank im Voraus!

Mitglied: Dani
03.09.2014 um 11:23 Uhr
Guten Morgen,
was läuft denn für ein Betriebssystem auf den WyseP25?
Ist die View-Connector auf den Clients für 5.3.x freigegeben?

Unabhängig von deiner Frage hier, mach bitte einen Case bei VMWare auf. Um so mehr Kunden den Fehler melden, um so schneller ist mit einem Patch zu rechnen.


Gruß,
Dani
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Vmware
gelöst VMware Horizon View Agent (6)

Frage von frostkrieger zum Thema Vmware ...

Vmware
VMware ESXi für Schulen? (3)

Frage von mrserious73 zum Thema Vmware ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...