Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VDSL Einwahl mit Router und W723V als Modem

Frage Netzwerke DSL, VDSL

Mitglied: MarcoBrueck

MarcoBrueck (Level 1) - Jetzt verbinden

24.10.2011, aktualisiert 18.10.2012, 19277 Aufrufe, 6 Kommentare

Hallo Leute,
Ich habe Probleme bei der Einwahl mit VDSL

Folgendes Szenario:

Modem: Speedport W723V
DHCP Aus
Keine Zugangsdaten
Als Modem benutzen eingeschaltet

Firewall Netgear UTM 5

Die ganze Zeit hat der W723V als Modem mit DSL 16000 super funktioniert und die UTM sich per PPPoE eingewählt.
Am 19.10. war Umstellung auf VDSL 50 ( ohne Entertain ) und die UTM wählt sich nicht mehr ein.

Laut meiner Recherche könnte es am VLAN TAG liegen.

Hat irgendjemand schon mal eine Einwahl mit dem W723V als Modem geschafft?

Oder kennt jemand ein Modem welches ohne Probleme den Zugang herstellen kann.

Danke für eure Bemühungen

Gruß Marco
Mitglied: aqui
25.10.2011, aktualisiert 18.10.2012
Ja es funktioniert problemlos wenn das Endgerät einen VLAN ID Tag von 7 mitschickt am Frame. Das ist zwingend erforderlich bei VDSL.
Das sollte das Gerät selber können, ansonsten müsstest du einen kleinen VLAN Switch zwischen Modem und Endgerät klemmen der das VLAN Tagging macht.
Hier kannst du nachlesen wie man es mit einer Firewall wie dieser:
http://www.administrator.de/wissen/preiswerte%2c-vpn-f%c3%a4hige-firewa ...
ganz problemlos schnell und unkompliziert mit dem Speedport als Modem löst:
http://www.heise.de/netze/artikel/pfSense-als-VDSL-Router-221500.html
Die andere Option ist gleich einen VPN fähigen Firewall Router mit integriertem VDSL Modem am VDSL zu nutzen.
Ein klassischer Vertreter ist da der preiswerte Cisco 886va oder einen Mikrotik 750G (den aber mit o.a. Modem) usw. !
Bitte warten ..
Mitglied: trancefer
25.10.2011 um 13:20 Uhr
Hi Marco,

ich habe/hatte ein ähnliches Problem, allerdings mit einem Speedport W722V in Kombination mit der m0n0wall.
Ich habe alle möglichen Kombinationen durchgespielt, angefangen von Benutzerdaten im SP eingetragen/nicht eingetragen, VLAN-Tag 7 auf dem WAN-Interface der m0n0wall eingetragen/nicht eingetragen, Häkchen "Als reines Modem benutzen" gesetzt/nicht gesetzt, es hat alles nicht wirklich funktioniert. Zum Schluss bekam ich zwar eine Verbindung (manuell) zustande, diese wurde jedoch nach einer simulierten Trennung/Stromausfall nicht wieder automatisch aufgebaut. Firmware war selbstredend aktuell.

Ich habe mir dann in der Bucht ein Speedport 300HS als reines Modem besorgt, damit klappte es dann auf Anhieb. Ich denke, es sollte mit dem etwas moderneren Speedport 221 ebenfalls problemlos klappen.
Soweit ich weiss, sollte Dein Speedport W723V das VLAN-Tagging automatisch übernehmen, so dass Du es nicht explizit in der Firewall aktivieren musst. Einigen soll auch das Deaktivieren der "Dauerverbindung" im Speedport geholfen haben, mir allerdings nicht. Ein komplettes Forwarden aller Ports habe ich dann nicht weiter getestet.....


Gruß
Bitte warten ..
Mitglied: MarcoBrueck
25.10.2011 um 13:35 Uhr
Hallo trancefer,

mittlerweile habe ich im Handbuch des W723V auf Seite 140 gelesen, dass die Kiste als Modem nur bei ADSL und nicht ei VDSL genutzt werden kann.
Ein Speedport 221 ist nirgends aufzutreiben.

Werde jetzt mal bei einem Bekannten das ganze mal mit einem W921V testen.

Ansonsten bleibt mir wohl nur dein Cisco 886VA oder Lancom 1681V übrig.

Ein einfaches Modem wäre schon besser, da die Firewall ja schon vorhanden ist.

Falls jemand noch ein Speedport 221 hat oder eines besorgen kann, her damit!!

Gruß Marco
Bitte warten ..
Mitglied: aqui
25.10.2011, aktualisiert 15.11.2013
.@transcefer
Mit der Monowall geht das auch nicht, denn die kann dem VLAN Interface nicht den WAN Port zuweisen (NAT) was aber zwingend sein muss.
Du benötigst also zwingend dafür eine pfSense Firmware.
Da diese vollständig auf Monowall basiert ist der Umstieg für einen alten Monowall Hasen ein Kinderspiel, da sich das GUI weitgehend gleicht.
Mit der o.a. Heise Anleitung rennt die pfSense Router/Firewall dann mit einem Speedport 300HS absolut sauber am VDSL Port !
Es ist die Frage ob der Speedport W723V wirklich das VLAN 7 Tagging im reinen Modem Betrieb übernimmt. Das das im Router Modus klappt ist klar aber im reinen Modem Modus wo es nur Medienwandler ist ist das nicht wirklich sicher. Ein Test bringt da aber schnell Klarheit !

Übrigens: Bei 300HS Modems von eBay sollte man immer den Netzteil Elko kontrollieren:
http://www.heise.de/ct/hotline/VDSL-Modem-synchronisiert-nicht-mehr-107 ...
Ein klassisches Problem dieser VDSL Modems !

@Marco...
Speedport 300HS VDSL Modems findest du zuhauf auf eBay !
Übrigens kann man da einen kleinen Firmware Patch einspielen so das man dann über das dann permanent zugängliche Webinterface des 300HS die aktuellen Sync Werte der VDSL Leitung sehen kann:
http://www.onlinekosten.de/forum/showpost.php?p=1717813#post1717813
die entsprechende 300HS Firmware zum Flashen dazu gibts hier zum Download:
http://www.onlinekosten.de/forum/showpost.php?p=1702374#post1702374
Funktioniert absolut sauber !
Bitte warten ..
Mitglied: trancefer
25.10.2011 um 21:41 Uhr
Zitat von aqui:
Mit der Monowall geht das auch nicht, denn die kann dem VLAN Interface nicht den WAN Port zuweisen (NAT) was aber zwingend sein
muss.

Moin aqui,

nun, da muss ich Dir, der Du sicherlich der ältere m0n0wall-Hase von uns beiden bist, wohl widersprechen?!
Wie ich bereits oben geschrieben habe, rennt der Speedport 300HS an der m0n0wall (Version 1.33) soweit reibungslos bei mir. Das ID 7-VLAN-Tagging am WAN(!)-Port klappt auch, trotz 'billiger' Realtek-NICs. Das Problem scheint also wohl nicht das VLAN-Tagging an sich zu sein, sondern die Tatsache, dass sich der SP W722V nicht in den REINEN Modem-Modus versetzen lässt, trotz angeblicher Möglichkeit im Router-Menü. Ob sich da der SP W723V vom TO anders verhält, weiss ich nicht.

Ein Problem besteht bei mir jedoch noch immer: die erreichbare Geschwindigkeit entspricht nicht wirklich der theoretisch erreichbaren Geschwindigkeit, sie ist deutlich geringer, sowohl im down- also auch im upload-Bereich, trotz ausreichender Hardware. Laut Telekom sollte jedoch die volle Bandbreite zur Verfügung stehen. Mit dem W722V alleine, also ohne m0n0wall, hatte ich das Problem nicht. Hast Du hierfür eventuell eine Erklärung? Vielleicht ein Problem Modem <-> DSLAM?

Das Problem mit dem Elko ist mir bereits bekannt, diesen hatte ich auch direkt kontrolliert. Danke Dir aber trotzdem nochmal für den Hinweis.


Gruß
Bitte warten ..
Mitglied: aqui
26.10.2011, aktualisiert 22.03.2013
Du widersprichst ja nicht, sondern solltest nochmal den Thread oben lesen. Da steht ja das es zweifelhaft ist das der 722V oder der 723V sich vermutlich NICHT in den reinen Modem Modus versetzen lässt, denn ein reines Modem kann normalerweise nicht das VLAN Tagging erledigen ! Das muss in diesem Falle vom Endgerät kommen.
Letztlich bestätigst du das ja denn das was du nun gemacht hast ist eine simple Kaskadierung von 2 Routern !
Da der 722 so im normalen Router Modus arbeitet macht er natürlich dann auch wieder das Tagging auf dem WAN/VDSL Port...logisch !
Die Crux an der Geschichte ist das du damit 2 mal NAT machen musst. Alle deine Pakete müssen also durch die Router CPU und immer im IP Adress Header umgeschrieben werden. Das kostet natürlich ein großen Teil der CPU Performance und auch die Forwarding Rate leidet dann dadrunter. Machst du noch VPN usw. verschlimmert das den Durchsatz zusätzlich. Aus diesem Grunde sind solche Router Kaskaden mit Routern unterschiedlicher Performance besser zu vermeiden sofern man Plattformen mit SoCs einsetzt.
Besser ist also immer ein wirkliches NUR Modem davor also wie oben beschrieben die Kombination 300HS oder Allnet z.B. mit der pfSense direkt dran.
Was bei den anderen Speedport Kandidaten im Modembetrieb sein kann ist das die auch im Modem Modus das VLAN 7 Tagging übernehmen !
Dann darfst du am WAN Port der pfSense natürlich kein VLAN Tagging aktivieren sondern es reicht dort einfach PPPoE zu machen ohne irgendeine VLAN Funktion (das macht ja das Modem dann !)
Damit sollte dann auch mit den oben genannten Speedport Modellen im NUR Modem Modus problemlos klappen !
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
VDSL Anschluss - VDSL Modem und dahinter LANCOM Router
gelöst Frage von heisenberg4DSL, VDSL9 Kommentare

Hallo, nächste Woche Dienstag wird an einem Standort bei uns der Anschluss von ADSL mit ISDN auf VDSL mit ...

LAN, WAN, Wireless
Telekom VDSL - Welche Router Modem mit Firewall
Frage von deeko23LAN, WAN, Wireless8 Kommentare

Hallo ! Wie der Titel schon sagt möchte ich das Standard Modem/Router Gerät der Telekom ersetzen und gegen eins ...

Router & Routing
Router mit VDSL Modem und VLAN Unterstützung
gelöst Frage von DDenkerRouter & Routing4 Kommentare

Nach ausführlicher Suche im Internet bin ich ein bisschen Verzweifelt und brauche etwas Unterstützung. Bei einem Kunden arbeitet im ...

Netzwerkprotokolle
Router protkoll mit Speedport W723V
gelöst Frage von cylabsNetzwerkprotokolle16 Kommentare

Morgen zusammen, Mein Netzwerk Daheim besteht aus einem Speedport W723V von Telekom und einem Netgear repeater. Nun hätte ich ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 6 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 11 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 12 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...