Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VDSL Internetzugang über Speeport W 723V an SonicWall TZ170W - Wie konfigurieren?

Frage Netzwerke Router & Routing

Mitglied: jochla

jochla (Level 1) - Jetzt verbinden

18.07.2011 um 10:43 Uhr, 13261 Aufrufe, 18 Kommentare

Hallo,

seit Freitag ist der VDSL Zugang von der Telekom freigeschaltet und ich muss nun den bisherigen Internetzugang über "normales" DSL umstellen. Bisher ist dafür das T-DSL Modem am WAN Port des SonicWall Routers TZ170W angeschlossen und die Zugangsdaten sind im TZ170 konfiguriert.

Folgende Konfiguratiuon und Verkabelung habe ich vorgenommen:

- speedport als DSL-Modem nutzen: Ein (war werksseitig schon so eingestellt)
- DHCP-Server: Aus
- IP Adresse speedport: 192.168.0.2 (SonicWall Router: 192.168.0.1)
- Im TZ170 ist das speedport-Modem über Mac-Adresse der statischen IP-Adresse 192.168.0.2 zugeordnet.
- T-Online-Zugangsdaten im TZ170 eingetragen
- DSL Verbindung zwischen Splitter und speedport-Modem hergestellt
- LAN-LAN-Verbindung zwischen speedport und TZ170 hergestellt

Damit bekomme ich aber keine Internetverbindung. Der TZ170 erkennt wohl nicht automatisch, dass der WAN-Zugang über einen LAN-Port zu finden ist.
Was mache ich falsch? Wie muss ich richtig konfigurieren und verkabeln.

Für jede Hilfe im voraus schon mal vielen Dank!

Johannes.
Mitglied: dog
18.07.2011 um 11:10 Uhr
- Im TZ170 ist das speedport-Modem über Mac-Adresse der statischen IP-Adresse 192.168.0.2 zugeordnet.
- LAN-LAN-Verbindung zwischen speedport und TZ170 hergestellt

Was treibst du da eigentlich grade?

Wenn du den Router als Modem konfiguriert hast, dann benutze ihn doch bitte auch so:

Bisher ist dafür das T-DSL Modem am WAN Port des SonicWall Routers TZ170W angeschlossen und die Zugangsdaten sind im TZ170 konfiguriert.
Bitte warten ..
Mitglied: aqui
18.07.2011 um 11:31 Uhr
Richtig ! IP Adresse speedport: 192.168.0.2... ist schon völliger Unsinn, denn dann rennt der Speedport nicht als Modem sondern als stinknormaler NAT Router !
Allein schon die private RFC 1918 IP Adresse zeigt das überdeutlich ! T-Online Daten in der Sonicwall zu hinterlegen ist dann ebenso Blödsinn, denn die Einwahl macht so ja weiterhin der Speedport.
Definiere den Speedport wirklich als Modem (PPPoE Passthrough), dann kannst du auch PPPoE an der Sonicwall aktivieren und kannst sehen das du dann dort am Port auch eine öffentliche IP vom Provider T-Online bekommst und keine RFC 1918 IP !
Genau da liegt dein Fehler weil der SP eben nicht als nur Modem arbeitet sondern weiterhin als Einwahlrouter.
Bitte warten ..
Mitglied: jochla
18.07.2011 um 11:31 Uhr
@dog
Ja das ist vielleicht mal eine hilfreiche Antwort! Super, danke! Verstehe nur Bahnhof.
Entschuldige, aber darauf kann ich verzichten - das ist echter Müll!
Wenn ich Experte wäre, würde ich vermutlich keine Hilfe im Forum suchen!
Bitte warten ..
Mitglied: aqui
18.07.2011 um 11:33 Uhr
Na ja das du auch nur Bahnhof bei der Konfiguration der Komponenten verstehst hast du ja schon hinreichend kundgetan ! In der Beziehung ist die Frage von dog was du da eigentlich machst durchaus sehr berechtigt !
Also Speedport als wirkliches Modem mit Passthrough und nicht als NAT Router konfigurieren und dann wird das auch schon was....
Bitte warten ..
Mitglied: Mehonidas
18.07.2011 um 11:43 Uhr
Hallo Johannes,

mal sehn ob ich dich richtig verstanden habe.

seit Freitag ist der VDSL Zugang von der Telekom freigeschaltet
VDSL --> *neid*

Du hast den Speedport am Splitter, daher ist das das erste Gerät zu deinem Provider und sollte daher alle Zugangsdaten bekommen.
Ich gehe mal davon aus, dass dieser Speedport neu zu deinem VDLS dazu war und das auch unterstützt, ansonsten bitte mal Prüfen (Anleitung,Google,T-OnlineSupport)

Lass den SonicWall Routers TZ170W erst einmal in der Ecke stehen und schau ob das VDSL bis zum Speedport funktioniert, wenn ja sollte es so weiter gehen:

Wenn du sicher bist, dass das VDSL nun am Speedport anliegt musst du in deinem SonicWall Routers TZ170W einstellen, dass der Speedport das Standartgateway ist.
Ich kenn das nur von DDWRT und Linksys dort kann man den Wan Port einzeln konfigurieren und auch eine Standartgateway festlegen.

Hast du für beide Geräte IP und Subnetmaske im selben Netz oder 2 unterschiedliche Netze konfiguriert?

Hoffe das hat dich weiter gebracht!

Gruß Meho
Bitte warten ..
Mitglied: dog
18.07.2011 um 11:49 Uhr
Entschuldige, aber darauf kann ich verzichten - das ist echter Müll!

Ich habe dir ganz exakt gesagt, was du machen sollst:

Wenn der Speedport als Modem konfiguriert ist, dann sollst du ihn auch so behandeln.
Nämlich exakt so, wie das Modem was du bisher am normalen DSL benutzt hast.

Ob der Speedport eine IP hat und welche ist völlig schnurz, PPPoE hat damit nichts zu tun.
Bitte warten ..
Mitglied: jochla
18.07.2011 um 11:50 Uhr
Das was ich gemacht habe wurde mir im T-Online-Forum angeraten:

Damit der W 723V Typ B als reines VDSL-Modem vor Ihrem SonicWall-Router arbeitet, legen Sie bitte im Konfigurationsprogramm im Bereich "Netzwerk" Folgendes fest:
1.
Gerät als DSL-Modem nutzen: ein;

2.
DHCP-Funktion -> DHCP-Server: aus.
Der W 723V ist dann weiterhin unter der zuvor festgelegten lokalen IP-Adresse (Netzwerk -> LAN -> IP-Adresse Gateway) erreichbar; die Zugangsdaten, der DHCP-Service
und die Einwahl ins DSL-Netz müssen dann aber natürlich auf Ihren SonicWall-Router übertragen werden (wobei die IP-Adresse des W 723V außerhalb des
DHCP-Adressraumes liegen muss und nicht identisch sein darf mit der IP-Adresse des SonicWall-Routers).
Bitte warten ..
Mitglied: jochla
18.07.2011 um 12:03 Uhr
Hallo Meho,

danke für deine Antwort.

Zitat von Mehonidas:
Wenn du sicher bist, dass das VDSL nun am Speedport anliegt musst du in deinem SonicWall Routers TZ170W einstellen, dass der
Speedport das Standartgateway ist.
Ich kenn das nur von DDWRT und Linksys dort kann man den Wan Port einzeln konfigurieren und auch eine Standartgateway festlegen.


Da hatte ich gehofft, dass mir vielleicht jemand sagen kann wo und wie ich das im TZ170 einstelle.

Hast du für beide Geräte IP und Subnetmaske im selben netz oder 2 unterschiedliche Netze konfiguriert?

- IP Adresse speedport: 192.168.0.2 (SonicWall Router: 192.168.0.1)
- Im TZ170 ist das speedport-Modem über Mac-Adresse der statischen IP-Adresse 192.168.0.2 zugeordnet.
Bitte warten ..
Mitglied: Mehonidas
18.07.2011 um 12:22 Uhr
Da hatte ich gehofft, dass mir vielleicht jemand sagen kann wo und wie ich das im TZ170 einstelle.

Du wirst zu tun haben jemanden zu finden der das selbe Gerät hat bzw. weis wie das Webinterface aus sieht, ich weis es nicht, sorry.
Es muss aber irgendwo in den Grundeinstellungen sein, das ist nicht so schwer, such einfach mal ob da irgenwo WAN Ports steht oder Standartgateway.


- Im TZ170 ist das speedport-Modem über Mac-Adresse der statischen IP-Adresse 192.168.0.2 zugeordnet.
Über Mac die statische IP zugeordnet ?? hä ?
Also wenn ein Router deinen Rechner mithilfe deiner Macadresse erkennt und ihm dadurch DYNMISCH eine IP aus seinem DHCP-Bereich zuweist. ist das
eine DYNAMISCHE IP Zuordnung!

Und wenn du deine IP im Gerät eintipps und keine Erkennung notwendig ist, nennt sich das STATISCHE IP.
Ganz oben hast du geschrieben "- DHCP-Server: Aus" daher dürfte hier nichts automatisch gehen.

Hast du denn deinen Speedport nun schonmal mit allen T-Onlinedaten gefüttert und hat der schon VDSL ??

Wofür hast/brauchst du eigentlich den TZ170?

Gruß Meho
Bitte warten ..
Mitglied: jochla
18.07.2011 um 13:36 Uhr
Zitat von Mehonidas:
> Da hatte ich gehofft, dass mir vielleicht jemand sagen kann wo und wie ich das im TZ170 einstelle.

Du wirst zu tun haben jemanden zu finden der das selbe Gerät hat bzw. weis wie das Webinterface aus sieht, ich weis es nicht,
sorry.

Da musst du dich nicht entschuldigen. Wie gesagt: es war nur eine kleine Hoffnung!

Es muss aber irgendwo in den Grundeinstellungen sein, das ist nicht so schwer, such einfach mal ob da irgenwo WAN Ports steht oder
Standartgateway.


ich schau mal nach...


> - Im TZ170 ist das speedport-Modem über Mac-Adresse der statischen IP-Adresse 192.168.0.2 zugeordnet.
Über Mac die statische IP zugeordnet ?? hä ?
Also wenn ein Router deinen Rechner mithilfe deiner Macadresse erkennt und ihm dadurch DYNMISCH eine IP aus seinem DHCP-Bereich
zuweist. ist das
eine DYNAMISCHE IP Zuordnung!


na ja, das speedport hat vom Werk aus die IP 192.168.2.1 zugeordnet, über die das speedport auch konfiguriert werden kann.
Ich hab diese IP auf 192.168.0.2 abgeändert, damit das speedport sich im selben IP-Netz befindet wie auch der SonicWall-Router.
Im SonicWall Router habe ich dann für die Mac-Adresse des speedports im DHCP die statische IP 192.168.0.2 konfiguriert.

Und wenn du deine IP im Gerät eintipps und keine Erkennung notwendig ist, nennt sich das STATISCHE IP.
Ganz oben hast du geschrieben "- DHCP-Server: Aus" daher dürfte hier nichts automatisch gehen.

Hast du denn deinen Speedport nun schonmal mit allen T-Onlinedaten gefüttert und hat der schon VDSL ??

JA über das Speedport hatte ich sch eine Internetverbindung hergestellt.

Wofür hast/brauchst du eigentlich den TZ170?

Nun bisher war der TZ170 als VPN-Router im Einsatz und hat über ein angeschlossenes T-DSL Modem die Internetverbindung hergestellt.

Gruß, Johannes.
Bitte warten ..
Mitglied: Mehonidas
18.07.2011 um 14:14 Uhr
Na gut,

dann musst du ja nur noch den TZ170 so einstellen, dass der Speedport sein Standartgateway ist!

GoodLuck Meho
Bitte warten ..
Mitglied: aqui
18.07.2011 um 14:43 Uhr
Nein, das muss er nicht, denn der Speedport ist kein Router mehr sondern nur noch Modem wenn er ihn in den NUR Modem Betrieb konfiguriert hat !
Die IP Adresse ist dann lediglich nur noch zur Konfiguration da, spielt aber für die IP Kommunikation keinerlei Rolle mehr, denn der Speedport ist ja modem und kein Router mehr.
Ebenso der Satz "Im SonicWall Router habe ich dann für die Mac-Adresse des speedports im DHCP die statische IP 192.168.0.2 konfiguriert." ist damit auch Unsinn, denn der Speedport ist niemals DHCP Client auf dem LAN Port. Er kann also niemals von einem anderen Gerät eine IP Adresse beziehen !
Ihn im DHCP Server der Sonicwall einzurichten ist also vollkommen überflüssig und sinnlos, da er im Routermodus nur selbst IPs als Server vergeben kann. Auch als nur Modem kann er ebenfalls keine IP als DHCP als Client beziehen. Macht ja auch wenig Sinn, da die IP ja nur noch zur Konfig da ist im Modem Modus.
Was im Modem Modus gemacht werden muss ist (Zitat)
Damit der W 723V Typ B als reines VDSL-Modem vor Ihrem SonicWall-Router arbeitet, legen Sie bitte im Konfigurationsprogramm im Bereich "Netzwerk" Folgendes fest:
1. Gerät als DSL-Modem nutzen: ein;
2. DHCP-Funktion -> DHCP-Server: aus.
Der W 723V ist dann weiterhin unter der zuvor festgelegten lokalen IP-Adresse (Netzwerk -> LAN -> IP-Adresse Gateway) erreichbar.
Die Zugangsdaten, der DHCP-Service und die Einwahl ins DSL-Netz müssen dann aber natürlich auf Ihren SonicWall-Router übertragen werden !!

Mehr nicht !
Die Sonicwall bekommt dann auf dem VDSL Interface (Speedport im Modem Modus) automatisch vom Provider Default Router und eine öffentliche IP Adresse, was man im Web GUI auch dann einfach mit ein paar Mausklicks verifizieren kann !
Bitte warten ..
Mitglied: Mehonidas
18.07.2011 um 15:24 Uhr
Ah lol den Post hatte ich überlesen SORRY!

Gruß Meho
Bitte warten ..
Mitglied: jochla
21.07.2011 um 14:42 Uhr
Die Installation ist abgeschlossen und funktioniert! Jetzt muss die Telekom nur noch die VDSL-Geschwindigkeit hinkriegen. Störungsmeldung habe ich schon gemacht, die Techniker sind schon dran - jetzt heißt es abwarten und Tee trinken. Ich bin aber zuversichtlich, dass auch "der Turbo bald gezündet ist"

Vielen Dank an alle die mir hier weitergeholfen haben Wieder mal vieles dazugelernt!

Gruß, Johannes.
Bitte warten ..
Mitglied: aqui
21.07.2011 um 22:23 Uhr
Bitte dann auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Mitglied: jochla
22.07.2011 um 00:38 Uhr
Sorry, ist jetzt erledigt. Danke für den Hinweis.
Bitte warten ..
Mitglied: etschbi
29.08.2011 um 23:10 Uhr
Hallo jochla,

Mich interessiert noch, ob du miteiner angegrauten TZ170 den VDSL -Anschluss (25 o. 50 MBit/s?) ausreizen kannst?

Gruß, etschbi
Bitte warten ..
Mitglied: jochla
30.08.2011 um 01:09 Uhr
nein, das ist nicht möglich, da die TZ170 nur max. ca. 6000 KBits Durchsatz hat.
Der TZ170 wird entsprechend ersetzt.

Johannes.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...

Peripheriegeräte
Wlan stört Funkmaus (11)

Frage von Falaffel zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst USB Festplatte verliert Laufwerksbuchstabe (9)

Frage von cese4321 zum Thema Peripheriegeräte ...