Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VDSL mit Router langsam, direkte DFÜ Verb. normal schnell

Frage Netzwerke Router & Routing

Mitglied: tom1234

tom1234 (Level 1) - Jetzt verbinden

03.09.2011, aktualisiert 18.10.2012, 6729 Aufrufe, 19 Kommentare

Hallo zusammen,

ich habe ein merkwürdiges Problem. Bin jetzt bei T-Online VDSL 50 Kunde und bekomme aber mit angeschlossenem Router (CISCO RVS4000)

Nur auf 2,4 MB/s Download u. 0,5 MB/s Upload

wenn ich hingegen das Modem direkt am PC anschließe und ich mich via DFÜ einwähle, bekomme ich 5,5MB/s down und 0,6MB/s upload.

Weiß jemand, was dort ausbremsen könnte, die Routersettings sind fast alle auf auto und nichts begrenzt, die Ports sind WAN 100MB/s und LAN 1GB/s

Ode rhat jemand eine Idee, die Leitung scheint ja in Ordnung, also muss irgend etwas in der config hängen.

Vielen Dank für eure Hilfe,
Mitglied: kaiand1
03.09.2011 um 04:05 Uhr
Moin
Etwas Suchen brachte den Link zum Support
https://supportforums.cisco.com/thread/2053781
Wo es scheint das das Gerät nicht so VDSL Fähig währe.
Bitte warten ..
Mitglied: tom1234
03.09.2011 um 12:14 Uhr
Hi,

danke für deinen Link, den kannte ich aber schon. Er nützt mir aber nichts, da ich nicht den WRVS4400 sondern den RVS4000 habe, ohne WLAN.

Trotz deaktiviertem IPS ist der Speed schlecht. Und die Inkompatibilität hat nur was mit Entertain zu tun, da du fürs TV VLANs brauchst, ich aber kein Entertain habe.

Ich habe eine reine 50er VDSL und die sollte ohne VLAN gehen, daher ist mein RVS4000 doch etwas VDSL fähig.... momentan aber nur etwas

Danke trotzdem.
Bitte warten ..
Mitglied: kaiand1
03.09.2011 um 12:57 Uhr
MOin
Nun der letzte Tread da hat auch einer dein Modell und das selbe Problem daher....
Nun ich hab nur VDSL 25 da 50 hier irgendwie nicht geht bzw ausgebucht währe....
Vlan für Inet währe 7 Entertain währe 9.
Sicher das es trozdem ohne Vlan bei dir ist?
Schafft dein Gerät überhaupt Vdsl50? Nur weil es ein Gigaport hat muss es das auch nicht voll Leisten können.
Bitte warten ..
Mitglied: aqui
03.09.2011, aktualisiert 18.10.2012
Genau das ist der Punkt ! Der RVS4000 hat kein integriertes VDSL Modem am WAN Port, ist also folglich gar nicht direkt ans VDSL adaptierbar.
Folglich muss hier also eine Router_Kaskade mit einem bestehenden VDSL Router bestehen. In so fern beschreibt tom1234 sein Szenario falsch und oberflächlich.
Die Beschreibung mit "DFÜ" ist also unsinnig es sei denn er verwendet noch ein altes Speedport 300HS Modem was es schon lange nicht mehr gibt. Die T-Com liefert derzeit nur reine Router aus sofern man T-Com Hardware mitbestellt. Fraglich also was diese Router Kaskade denn überhaupt soll ??
Abgesehen davon ist der RVS4000 nicht für die Packet Forwarding Raten konzipiert die es im VDSL gibt. Bei VDSL 50 schafft er die Packet Forwarding Raten bei NAT mit PPPoE oder nur NAT nicht. Folglich ist es klar das diese Werte entstehen.
Ein richtiger Router (wenns denn Cisco sein soll) fürs VDSL der das auch schafft wäre der Cisco 886VA.
Bitte warten ..
Mitglied: kaiand1
03.09.2011 um 15:16 Uhr
Wie den Speedport 300HS gibt es nicht mehr?
Gibt es dafür ne Alternative?
Falls meiner den Geist aufgibt hab ich denn ja nen Prob oO
Bitte warten ..
Mitglied: dog
03.09.2011 um 17:41 Uhr
Der Nachfolger vom 300HS ist der 221.
Der kann im Unterschied selbst erkennen ob der angeschlossene Router VLAN7 verwendet oder nicht.

Der RVS4000 schafft einfach nicht die Geschwindigkeit:
http://www.smallnetbuilder.com/lanwan/lanwan-reviews/29910-linksys-rvs4 ...
Bitte warten ..
Mitglied: tom1234
03.09.2011 um 17:56 Uhr
Ok,

ok, habe das gelesen, dann muss das ding weg...

das mit den VLAN checke ich nur noch nicht, brauche ich das nun oder nicht. Ich nutze doch einen Speedport 221 VDSL Modem für die einwahl (zugegeben, meine beschreibung war oberflächlich.)

Mein Router baut mittels Modem eine DFÜ VErb. auf, PPPOE. Das habe ich gestern mit dem Modem und PC auch gemacht, da ging es ja auch.

Welchen Router könnt ihr empfehlen, der gute features hat und trotzdem das leistet was er soll.
Bitte warten ..
Mitglied: aqui
03.09.2011 um 20:44 Uhr
Eine DFÜ Verbindung ist das nicht sondern eine ganz normale IP Verbindung. Bei VDSL müssen die Frames ein VLAN Tagging haben nach 802.1q mit der VLAN ID 7.
Der SP300HS hat keine Autoerkennung und erfordert ID 7 getaggte Frames am Eingang, der 221 nicht.
Den 300HS bekommst du aber noch bei eBay recht preiswert.
Meist haben die alle den klassischen SP300HS Fehler mit dem kaputten Elko:
http://www.heise.de/ct/hotline/VDSL-Modem-synchronisiert-nicht-mehr-107 ...
http://www.hardwareluxx.de/community/f67/telekom-t-home-speedport-300hs ...
Ist aber mit einem 50 Cent Elko in 5 Minuten wieder repariert !
Bitte warten ..
Mitglied: tom1234
03.09.2011 um 22:24 Uhr
Ok, ich dachte DFÜ, weil lt. Wikipedia DFÜ=Datenfernübertragung, Übermittlung von Daten zwischen Computern über ein Medium, bei der ein zusätzliches Protokoll verwendet wird... aber ist ja auch egal, da es mein Prob nicht löst.

Entscvhuldige, falls ich mich dumm anstelle, aber ich verstehe...

SP300HS macht VLAN 7 nicht autom.
221 macht es autom. oder wie?

Wenn ich nun das 300HS erstehe, und gleich den Fehler beseitige, dann geht es auch mit meinem VDSL 50 und dem RVS4000????

Heute checke ichs irgendwie nicht, bitte schaut darüber großzügig hinweg.

Danke schonmal an alle Helfer, dir aqui besonders, für die Mühe und die Links zur Fehlerbehebung am 300HS
Bitte warten ..
Mitglied: dog
03.09.2011 um 22:29 Uhr
Nein, das hat grade nichts mit dem Thema zu tun.
Wenn du schon einen 221 hast ist alles gut.

Du brauchst aber trotzdem einen besseren Router.
Bitte warten ..
Mitglied: tom1234
03.09.2011 um 23:09 Uhr
ok, klar soweit. welchen router würdest du mir ans herz legen? WLAN brauche ich nett, habe APs.

Edit: Blödsinn, war der falsche....
Bitte warten ..
Mitglied: aqui
05.09.2011 um 09:30 Uhr
Wenn du bei Cisco bleiben willst: Der Linksys E3200 und der E4200 schaffen den VDSL Durchsatz problemlos. Cisco 886VA geht auch der hat sogar gleich ein VDSL Modem mit an Bord !
Ansonsten geht jeglicher Router der die VDSL 50 Packet Forwarding Rate im NAT und PPPoE Modus schafft.
Bitte warten ..
Mitglied: danielfr
05.09.2011 um 11:47 Uhr
Wie wärs mit dem Mikrotik R750? Kostet ca 30 Euro und kann das... benötigt dann halt noch ein Modem.
Bitte warten ..
Mitglied: dog
05.09.2011 um 11:59 Uhr
benötigt dann halt noch ein Modem.

Was er schon hat.

Nun ist MT aber nicht unbedingt der beste Router für Otto-Normal-Benutzer
Bitte warten ..
Mitglied: tom1234
05.09.2011 um 12:08 Uhr
Danke, ich schaue mir die Dinger gleich mal alle an...

Warum ist MT nix? Wer ist schon normal

Modem ist da? Gigabit wäre doch auf der LAN Seite auch nicht verkehrt, oder?
Bitte warten ..
Mitglied: danielfr
05.09.2011 um 12:32 Uhr
Was er schon hat.
Ok Ok, ich gebs ja zu: habe ich übersehen.

Nun ist MT aber nicht unbedingt der beste Router für Otto-Normal-Benutzer
Jo, aber im Gegensatz zu nem Cisco?

Edit: Der R750G hat auch Gigabit... auf allen Ports.
Bitte warten ..
Mitglied: aqui
05.09.2011, aktualisiert 18.10.2012
Der 750 RG ist vom Preis-Leistung den anderen Routern haushoch überlegen. Modem hast du ja eh schon. Er erfordert aber ein klein Wenig Netzwerk Wissen um ihn zu konfigurieren, obwohl es mit dem WinBox Tool mittlerweile auch kinderleicht geht wie dir diese Beispiele zeigen:
http://www.administrator.de/wissen/vlan-installation-und-routing-mit-m0 ...
http://www.youtube.com/watch?v=AXRm4E68OAg&feature=related
usw.
Bitte warten ..
Mitglied: tom1234
05.09.2011, aktualisiert 18.10.2012
so mache ich es, der MikroTik RouterBOARD 750G ist "End of Life"

Ich werde diesen nehmen... MikroTik RouterBOARD 750GL
http://www.mikrotik-shop.de/Komplettsysteme/MikroTik-RouterBOARD-750GL: ...

Konfiguriert kriege ich das Ding schon. Bisher hab ich alles ans Laufen bekommen, könnte nur sein, dass ihr mich dann wieder an der Backe habt.

Vielen Dank nochmal an alle für die Mühen, das war klasse, obwohl eure Antwort mich zwar Kohle kostet, davon aber ja mit dem 750er nicht viel.

Damke Aqui, den Link im Forum, zur vollständigkeit noch diesen, evtl. braucht Ihn jemand...
http://www.administrator.de/wissen/mikrotik-rb750-quick-review-124700.h ...

Ich markiere das mal als gelöst und melde mich ggfs. mit der config nochmal neu.
Bitte warten ..
Mitglied: tom1234
08.09.2011 um 17:37 Uhr
Hallo,

da ist doch was merkwürdiges passiert. Ich habe wirlklich nichts geändert und nun lied ich gerade mal einen File aus dem Inet (der neue Router ist noch nicht da)

und ich komme momentan lt. Firefox u Jdownloader auf 5,85 MB/s.

Und nu bin ich etwas ratlos.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Router & Routing
VDSL-Router für PC-Einbau mit Modem-Option

Link von Lochkartenstanzer zum Thema Router & Routing ...

DSL, VDSL
gelöst VDSL Anschluss - VDSL Modem und dahinter LANCOM Router (9)

Frage von heisenberg4 zum Thema DSL, VDSL ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Windows Netzwerk
Windows 10 RDP geht nicht (14)

Frage von Fiasko zum Thema Windows Netzwerk ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...