Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VDSL Router solle Einwahl übernehmen für mehrere fixe IP Adressen

Frage Netzwerke Router & Routing

Mitglied: dextrobull

dextrobull (Level 1) - Jetzt verbinden

13.06.2009, aktualisiert 14:45 Uhr, 8827 Aufrufe, 10 Kommentare

Hallo ich bin neu hier und habe bereits schon meine erste Frage.

Ich habe von einem Kunden die Anforderung erhalten, dass mehrere Geräte eine öffentlich IP Adresse benötigen, jedoch nur ein PPPoE Einwahlpunkt vorhanden sein soll.
Nun kurz zu meiner jetzigen Situation:

- VDSL Router Zyxel P-2802HWL
- PPPoE Einwahl übernimmt Cisco Router
- 8 fixe IP Adressen (5 nutzbar)

Nun soll der Router die Einwahl übernehmen und die daran angeschlossenen Geräte sollen direkt über die public IP erreichbar sein. Die ähnelt einem Bridge Modus vom Router, jedoch kann ich keine Logindaten hinterlegen, wenn ich den Bridgemodus eingeschaltet habe. Was und wie muss ich das konfigurieren? Muss ich da auf dem Router ein NAT einrichten oder gibt es noch eine andere Möglichkeit oder bessergesagt ist es überhaupt machbar?! Lauf Aussage meines ISP sollte dies gehen, konnte mir aber auch nicht genau sagen wie.
Nun hoffe ich, dass mir einer von euch etwas weiterhelfen kann.

Gruss
DextroBull
Mitglied: Arch-Stanton
13.06.2009 um 15:34 Uhr
Die Stichworte sind "Transfernetz" und "transparentes Routing" und "DMZ". Du hast Dir aber eine recht diffizile Anforderung ausgesucht. Von den fixen adressen nimmst Du eine für die WAN-Seite Deiner Firewall richtest eine DMZ mit den restlichen fixen adressen ein. Mit Lancomroutern habe ich es schon gelöst, ebenfalls mit einem IPCop-Router. Suche Dir einen Partner, der das schon mal durchgezogen hat.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: aqui
13.06.2009 um 16:19 Uhr
Wenn es vom Provider nur einen ganz profanen PPPoE Dialin gibt, dann machst du am besten NAT am Cisco , denn so bist du mit dem lokalen Netz dahinter am flexibelsten.
Du machst dann eine statische NAT Zuweisung auf eine lokale IP)
Deine Cisco Konfig (Router ohne DSL Modem !) sieht dann so aus (Beispiel T-Online mit (geraten) 88.1.1.1 /29 als öffentiche IP):
01.
service timestamps debug datetime localtime 
02.
service timestamps log datetime localtime 
03.
service password-encryption 
04.
05.
hostname Router 
06.
07.
clock timezone CET 1 
08.
clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00 
09.
ip subnet-zero 
10.
11.
ip domain-name meine.domain 
12.
ip name-server <provider_dns_IP> 
13.
14.
vpdn enable 
15.
16.
vpdn-group pppoe 
17.
 request-dialin 
18.
  protocol pppoe 
19.
20.
interface FastEthernet0 
21.
 description Lokales Ethernet  
22.
 ip address 10.10.0.254 255.255.0.0 (*) 
23.
 ip nat inside 
24.
25.
interface FastEthernet1 
26.
 description DSL Anschluss ans Modem 
27.
 no ip address 
28.
 pppoe enable 
29.
 pppoe-client dial-pool-number 1 
30.
31.
interface Dialer1 
32.
 description Internet PPPoE DSL Verbindung 
33.
 ip address 88.1.1.1 255.255.255.248  (.2 bis .6 nutzbar) 
34.
 ip mtu 1492 
35.
 ip nat outside 
36.
 no cdp enable 
37.
 encapsulation ppp   
38.
 dialer pool 1 
39.
 dialer-group 1 
40.
 ppp authentication pap callin 
41.
 ppp pap sent-username 0011234567891234567896543#0001@t-online.de 
42.
 password Geheim 
43.
44.
ip nat inside source list 101 interface Dialer1 overload 
45.
46.
ip classless 
47.
ip route 0.0.0.0 0.0.0.0 int dialer 1 (oder IP Gateway IP Provider) 
48.
no ip http server 
49.
50.
access-list 101 permit ip 10.10.0.0 0.0.255.255 any 
51.
52.
end
So, damit ist der Internet Zugang soweit funktionstüchtig.
Nun machst du die statischen NAT Zuweisungen.

ip nat inside source static 10.10.0.2 88.1.1.2
ip nat intside source static 10.10.0.3 88.1.1.3
usw. usw.

Damit werden dann statisch alle eingehenden IP Verbindungen auf die öffentliche IP 88.1.1.2 statisch auf die lokale 10.10.1.2 usw. umgesetzt.

Willst du das auch ausgehend haben, dann musst du noch ein outside Statement in der Konfig hinzufügen.

Die o.a. Konfig mit dem overload Kommando macht PAT auf die Routeradresse. Wenn das synchron sein soll dann kann dies Overload ggf. entfallen und du machst statisches bidirektionales NAT !
Ist eigentlich recht einfach das umzusetzen !!

Hilfe dazu findest du hier:
http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186 ...
und hier
http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186 ...
Bitte warten ..
Mitglied: dextrobull
13.06.2009 um 17:48 Uhr
Schon mal besten Dank für die ausfhlichen Antworten.

Zitat von aqui:
Wenn es vom Provider nur einen ganz profanen PPPoE Dialin gibt, dann
machst du am besten NAT am Cisco , denn so bist du mit dem lokalen
Netz dahinter am flexibelsten.

Leider ist genau das, was ich umgehen muss. Bis jetzt ist es nämlich so, genau das will mein Kunde nun ändern, so dass nicht der Cisco das Routing übernehmen muss sondern dies schon beim DSL Router geschieht. Es ist eben so, dass noch ein 2tes Parallenetz aufgebaut werden soll, das nicht über den Cisco geleitet wird. Anscheinend tretten da vermehrt Probleme auf, Betreff dem VPN Tunel der der Cisco Router zum Mutterhaus aufbaut und dem Parallelen Netz, das einen direkten Zugang zum Internet bekommt. Frag mich jetzt nicht warum und wiso das so ist, aber leider bin ich nicht der Cisco Spezialist und muss das den Deutschen Kollegen einfach mal so glauben.
Ich bin also weiterhin froh um weitere Ideen.

Gruss
Bitte warten ..
Mitglied: dog
13.06.2009 um 19:40 Uhr
Eigentlich suchst du doch nur ein ganz klassisches Routing ohne NAT.

Sprich am WAN-Interface des DSL-Routers bekommst du die IP-Adresse beim PPPoE-Login mitgeteilt und am LAN-Interface trägst du das Subnet ein, was ihr zugewiesen bekommen habt.
Dann musst du nur noch den Router von NAT- auf Routing-Modus umschalten.

Danach kann dir aber immer noch die Firewall den Tag vermiesen.

Grüße

Max
Bitte warten ..
Mitglied: dextrobull
14.06.2009 um 02:06 Uhr
Hey Dog, Danke für die super Antwort. Ich werde es heute mal bei mir ausprobieren. Was meinst du, ist dies mit meinem Router (VDSL Router Zyxel P-2802HWL) möglich?
Ich kenne leider diesen Router noch nicht, da ich noch nicht vor Ort war.

Besten Dank nochmals

Gruss
Bitte warten ..
Mitglied: aqui
14.06.2009 um 09:21 Uhr
Dann hat der Cisco mit dem PPPoE Dialin rein gar nichts mehr zu tun !!
Das ist nicht das was du oben beschrieben hast und deshalb nun verwirrend obwohl es technisch natürlich auch klappt !
Das wäre dann ganz banales Routing also Cisco Konfig 1.Klasse Grundschule....

Nur....wenn wir so hier weitermachen hast du 20 verschiedene Designs weil du 20 neue Einwände hast...

Du solltest dich also mal entscheiden was du denn wirklich willst und das auch netztechnsich sauber hier beschreiben !!
Sonst raten wir hier fröhlich weiter
Bitte warten ..
Mitglied: dextrobull
14.06.2009 um 12:34 Uhr
Entschuldigung für die verwirrung. Ich versuche jetzt ochmals mich klar auszudrücken.


Ich habe ein VDSL Router (Zyxel 2802) der das Login via PPPoE übernehmen soll, dahinter (LAN Ports) sollten weitere Greäte wie z.B. einem Cisco Router angeschlossen werden, die je eine öffentliche IP Adresse besitzen und darurch direkt vom Internet aus erreichbar sind.

So ich hoffe ich konnte ein wenig Klarheit schaffen.

Gruss
Bitte warten ..
Mitglied: aqui
15.06.2009 um 18:37 Uhr
OK, dann ist das eine ganz schlichte und banale Cisco Konfig. Du kannst das ganze PPPoE Geraffel dann vom Interface FE1 wegnehmen so das es so aussieht:

interface FastEthernet1
description Oeffentliches Netz
ip address a.b.c.d m.m.m.m
no cdp enable

Das dilaer interface kannst du mit no int dialer 0 komplett entfernen.

Staisches NAT usw. solltest du dann wie beschrieben umsetzen !
Bitte warten ..
Mitglied: dextrobull
16.06.2009 um 09:18 Uhr
Das war doch mal eine Antwort. Hat also alles so funtioniert, wie du gesagt hattest.

Besten Dank nochmals.
Bitte warten ..
Mitglied: aqui
16.06.2009 um 11:11 Uhr
Nichts zu danken...!

Bitte dann auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !!!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
LAN, WAN, Wireless
Neuer Google-Router: Google Wifi bietet mehrere Wifi Points

Link von runasservice zum Thema LAN, WAN, Wireless ...

Router & Routing
VDSL-Router für PC-Einbau mit Modem-Option

Link von Lochkartenstanzer zum Thema Router & Routing ...

Netzwerke
gelöst Nach Umstellen von DHCP auf fixe IP komme ich nicht mehr ins Internet (20)

Frage von dauatitsbest zum Thema Netzwerke ...

Batch & Shell
gelöst Batch um mehrere IP-Adressen via Ping auf Erreichbarkeit zu prüfen (5)

Frage von Galindiesel zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...