Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VDSL mit Sonicwall TZ190 und Netgear FSM726

Frage Netzwerke Router & Routing

Mitglied: neun11turbo

neun11turbo (Level 1) - Jetzt verbinden

14.06.2009, aktualisiert 14:09 Uhr, 8452 Aufrufe, 2 Kommentare

Hi all,

ich habe versucht nach der Heise-Anleitung vorzugehen:

http://www.heise.de/ct/VDSL-Anschluesse-ausreizen--/artikel/126504

Vorab: wenn ich nur über den Speedport gehe funktioniert alles einwandfrei... (d.h. Zugangsdaten sind korrekt, VDSL ist wirklich da etc.) Problematisch wird es, wenn ich wie bisher meine Sonicwall als Router verwenden will...

Setup:

Speedport: als Modem Benutzen: EIN

Switch Netgear FSM726
- VLAN mit ID 7 angelegt auf den Ports 23 und 24
- Alle anderen Ports bleiben auf VLAN ID 1 (default)
- Port 23 als TAGGED und Port 24 als UNTAGGED definiert
- PVID Settings für Port 23 und 24 auf 7, der Rest bleibt auf 1
- Port 23 mit einem LAN Port des Speedport verbunden
- Port 24 mit dem WAN Anschluss der Sonicwall TZ190 verbunden

Sonicwall TZ190:
- Network-->Settings-->
-> General Tab: Obtain IP Adress automatically
-> PPPoE Tab: Username und Password T-Online Daten eingetragen wie bisher bei normalem DSL
-> Ethernet Tab: Auto Negotiate und WAN MTU auf 1500

Ergebnis: nix geht Im Log der Sonicwall steht nur "Starting PPPoE discovery"... das wars.. Ich hab schon die Tagged / Untagged Markierungen der Ports (für den Fall, dass ich das genau falsch rum verstanden habe) vertauscht: gleiches Ergebnis...

Irgendeine Idee, wo mein Problem liegen könnte...?
Ich denke, das ist das was in der Heise Anleitung steht... Ich hab da aber ein prinzipielles Verständnisproblem (wobei ich k.A. habe, ob das die Ursache dafür ist, dass mein Setup nicht geht oder ich einfach zu wenig davon verstehe... ): Wenn die Sonicwall über ihren WAN-Port versucht die PPPoE Verbindung aufzubauen... Wie erfährt der Speedport überhaupt davon...? Der Aufbau-Request ist ja nicht adressiert an eine bestimmte IP oder MAC Adresse... woher weiss der Netgear-Switch also, dass er das was die Sonicwall sendet an den Speedport Port weiterleiten soll...? Wo ist da mein Denkfehler...?

Bin dankbar für jede Erleuchtung...
Klaus
Mitglied: aqui
15.06.2009 um 16:41 Uhr
Deine bzw. die Denke von Heise ist absolut korrekt !
Am Port 23 deines Switches kommen ja mit der VLAN ID 7 getaggte Pakete raus.
Zur Sicherheit solltest du das ggf. mit einem Paket Sniffer wie dem Wireshark nochmal am Port verifizieren !!

Deine Beschreibung hört sich dann aber so an also ob du dann diese VLAN 7 getaggten Pakete in den LAN Port des Speedport Routers schickst und das das dann vollkommen schiefgeht ist ja klar, denn der versteht keine 802.1q VLAN getaggten Pakete sondern nur UNTAGGED Pakete !!

Der Switchport 23 MUSS in ein Modem only (keinen Router !) gesteckt werden, was diese mit VLAN 7 getaggten PPPoE Pakete dann an das T-COM VDSL übergibt. Oder du musst den Router mit PPPoE Passthrough erstmal zum dummen Modem machen !!!

Der Router bzw. deine Sonicwall schickt einen PPPoE Discovery Frame an den POP auf Layer 2 und darauf antwortet dann der POP.
Wie der Verbindungsaufbau klappt kannst du hier:
http://de.wikipedia.org/wiki/PPP_over_Ethernet
genau nachlesen !!!

Dein Fehler ist vermutlich das du VLAN 7 Pakete an den Router schickst und nicht ans Modem, denn der Heise Trick über den Switch funktioniert einwandfrei....und das auch mit einer Sonicwall !!
Bitte warten ..
Mitglied: neun11turbo
27.06.2009 um 00:23 Uhr
...hab das Problem inzwischen gelöst...

Der Speedport W721V gibt an seinen LAN Ports bereits UNtagged Pakete aus... Steht natürlich nirgends... Damit ist dann das ganze VLAN Thema unnötig...

Dafür gibts dann ein anderes Problem... Ich hab dafür ein neues Thema aufgemacht...
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
VDSL selbst auflegen (31)

Frage von mrserious73 zum Thema DSL, VDSL ...

DSL, VDSL
gelöst Gutes VDSL-Modem (4)

Frage von Der-Phil zum Thema DSL, VDSL ...

Switche und Hubs
Cisco SG300 und VDSL der Telekom? (21)

Frage von Maik20 zum Thema Switche und Hubs ...

Firewall
Sonicwall TZ 100 und VPN Abbrüche (7)

Frage von Azubine zum Thema Firewall ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (58)

Frage von pjrtvly zum Thema Internet ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (26)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

DSL, VDSL
VDSL Signal via PowerLine an Fritzbox - Möglich? (19)

Frage von Seichobob zum Thema DSL, VDSL ...