Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Veröffentlichte Anwendung startet nicht Anwendung sondern Desktop

Mitglied: Akkarim

Akkarim (Level 1) - Jetzt verbinden

26.01.2009, aktualisiert 15:56 Uhr, 15727 Aufrufe, 7 Kommentare

Hallo,

ich habe in der Terminalserverumgebung in der Firma ein seltsames Phänomen von einen Anwender. Erstmal die Spezifikationen: Win 2k3 SP2, Citrix PS4.5 R02. Veröffentlichte Anwendungen werden per Webinterface bereitgestellt. Momentan sind nur 3 Terminalserver in Einsatz. Benutzerzahl: 50.

Zum "Problem": Beim starten einer beliebigen veröffentlichten Anwendung wird fast immer ein veröffentlichter Desktop gestartet. Der Anwender schildert das dies nicht immer passiert. Als ich mir das anschaute ging bei jeder Anwendung (Acrobat Reader, WinWord, Excel, etc.) immer ein veröffentlicher Desktop auf. Als ob das schon nicht seltsam genug ist kommt dieses Phänomen nur bei einem Benutzer vor.

Ich habe mir die Gruppenmitgliedschaften im AD angeschaut und den einen identischen Testbenutzer erstellt aber ich kann das Phänomen nicht reproduzieren. Ich konnte auch keine Auffälligkeiten in der Citrix-Konfiguration feststellen. Ich habe sogar statt den Webinterface mit einem PNA versucht. Jedes mal öffnet sich ein Desktop.

Zwar greifen die GPOs und somit kann der Benutzer nichts unerlaubtes auf dem TS machen. Aber ich finde das sehr seltsam. Nach langem googlen habe ich nichts gefunden das annähernd auf dieses Phänomen hinweist.

Dies ist mein erster Beitrag hier und ich habe oft hier bei Problemen nachgeschaut. Vielleicht kennt einer von euch das Problem und kann mir helfen.

Gruß,
Akkarim
Mitglied: manuel-r
26.01.2009 um 20:02 Uhr
Welche Version des TS-Client ist denn auf dem fraglichen Rechner installiert? Bis zu einer bestimmten Version (frag jetzt nicht welche) ging das nicht mit den veröffentlichten Anwendungen. Ich hatte das Problem bei uns auch. Mit der aktuellen 6.1 (bzw. der aus dem SP3) funktioniert es aber. Lediglich für meine paar verbliebenen w2k-Clients scheint es keine passende Version zu geben. Zumindest hab ich keine gefunden. So what. Dann arbeiten die 4-5 User halt auf einem Desktop bis der PC in den Müll fliegt...

Manuel
Bitte warten ..
Mitglied: Akkarim
27.01.2009 um 09:24 Uhr
Auf den Clients ist die Citrix-Client-Version 10.1 im Einsatz auf Windows XP SP2. Die 10.1 ist eigentlich ziemlich stabil. Hatte bis jetzt in unserer produktiven Umgebung (bis zu 1000 User) keine Probleme.

Ich habe den Benutzer auf mehreren Clients probieren lassen. Leider immer das gleiche Phänomen.

Ich habe mir schon überlegt den Useraccount im AD zu löschen und einen neuen zu erstellen. Trotzdem würde es mich interessieren welche Ursache das haben könnte.
Bitte warten ..
Mitglied: manuel-r
27.01.2009 um 11:13 Uhr
Ach du redest von Citrix. Sorry, das hatte ich überlesen.
Bitte warten ..
Mitglied: freemail72
03.04.2010 um 08:13 Uhr
Hallo Akkarim,
habe das gleiche Problem, kann es sein dass es mit dem Terminal Profil zu tun hat?
hast Du eine Lösung gefunden?
Bitte warten ..
Mitglied: Akkarim
06.04.2010 um 09:24 Uhr
Nein, ich konnte bis dato immer noch keine Lösung finden. Ich habe das Profil mehrmals gelöscht und mir regmon und filemon analysiert. Ich habe den neuesten ICAClient installiert. Die Citrix-Policies für den Benutzer gesperrt, die GPO's nacheinander gesperrt, neues Webinterface, aktuelle Citrix und Microsoft-Patches ... Es ist wie verhext.

Die einizige Lösung ist eine neuer AD-Benutzeraccount. Den alten habe ich immer noch zum Testen wenn ich mal Zeit finde.
Bitte warten ..
Mitglied: sleight
07.06.2010 um 09:49 Uhr
Ich habe hier das gleiche Problem bei einem Benutzer gehabt.

Folgende Möglichkeiten:

- In der AD-Benutzerkonfiguration ist im Reiter Umgebung ein Haken bei "Folgendes Programm beim anmelden starten" (es ist nicht einmal erforderlich das dort auch wirklich ein Programm hinterlegt ist um den Fehler hervorzurufen)
- Auf dem Citrix Server ist vom Benutzer eine geöffnete Explorer.exe vorhanden
- Es gibt ein Anmeldeskript welches den Fehler hervorruft (einfach mal zum testen deaktivieren)
- Es ist ein Leerzeichen statt Pfad des Logonscript angegeben

Bei mir war es Punkt 1. Allerdings funktionierte es nicht direkt nach entfernen des Haken, ich hab den Benutzer dann noch in eine andere OU geschoben (da ich ausschließen wollte ob es an einem Logonscript liegt welches per Richtlinie kommt), danach ging es dann.Als ich den Benutzer wieder zurück schob was das Problem immernoch gelöst. Ich gehe daher davon aus das es Punkt 1 war und er die Einstellung nur nicht sofort gefressen hat.

Ich hoffe das hilft.
Bitte warten ..
Mitglied: Akkarim
07.06.2010 um 10:06 Uhr
Treffer und versenkt!

Punkt 1 war goldrichtig! Ich habe den Haken entfernt und siehe da ... es funktioniert!

Vielen Dank sleight!!!
Bitte warten ..
Ähnliche Inhalte
Windows Server

Veröffentlichte Anwendung 1 PC Desktop 2 unterschiedliche Nutzer Benutzernamen

Frage von Andinistrator1Windows Server

Hallo Zusammen, nachdem ich die veröffentlichte Anwendung (vA) WinServer2012 beim User eingerichtet hatte, merkt sich der Rechner (XP) die ...

Windows Server

Drag and Drop bei veröffentlichten Anwendungen (RemoteDesktopServices 2012R2)

Frage von steinbockWindows Server3 Kommentare

Hallo, wir bekommen bei uns eine neue Kanzleisoftware die auf einem RemoteDesktopServer 2012R2 laufen wird (evlt. auch 2016 Standard). ...

Linux Desktop

Der Linux Desktop LXQt wurde in der Version 0.7.0 veröffentlicht

Information von mrtuxLinux Desktop1 Kommentar

Hallo liebe Kollegen, der Linux Desktop LXQt wurde in der Version 0.7.0 als erste Stable Release veröffentlicht. LXQt ist ...

Windows Server

Citrix 7.6 - Anwendung in Desktop starten

Frage von Hugi1987Windows Server

Guten Tag, wir nutzen Citrix XenDesktop 7.6 und möchten gerne das Surfen mit Firefox über eine Citrixanwendung innerhalb der ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 20 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 1 TagCPU, RAM, Mainboards5 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör16 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Ubuntu
Ubuntu - Routing mit 2 Netzwerkkarten?
Frage von gabrixlUbuntu13 Kommentare

Hei Folgende Situation: Ich habe zwei virtuelle Maschinen: 1 - Server für DHCP, DNS und Routing - Netzwerkkarte 1: ...