Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Verarbeitung von Gruppenrichtlinien schlägt bei Windows SP3 Client fehl.

Frage Microsoft Windows Server

Mitglied: StyX82

StyX82 (Level 1) - Jetzt verbinden

16.06.2011 um 15:42 Uhr, 4888 Aufrufe, 10 Kommentare

Hallo zusammen,

ich habe ein Problem, welches ich mir leider einfach nicht erklären kann.

Es wurden neue Clients angeschafft, welche mit Windows XP SP3 bespielt wurden. Auch das Beitreten der Server2008-Domäne hat einwandfrei funktioniert.
Leider gibt es nun das Problem, dass die Gruppenrichtlinien beim Neustart einfach nicht übernommen werden und auch die Softwareverteilung dadurch nicht funktioniert.
Nach der Anmeldung erscheint im Ereignislog folgender Fehler.

NETLOGON: ID:5719

Es steht kein Domänencontroller für die Domäne xxx zur Verfügung. Es sind momentan keine Anmeldeserver zum Verarbeiten der Anmeldeanforderungen verfügbar.

Der Client überspringt Netzwerkverbindungen werden vorbereitet, Computer-Benutzereinstellungen werden geladen und landet direkt bei der Anmeldung, welche dann auch einwandfrei funktioniert (egal mit welchem Domänenlogin).

Bisherige Lösungsansätze waren:

- Installation der neuesten verfügbaren Netzwerkcontrollertreiber.
- Abschalten der MediaSense
- Anlegen der Registryeinträge: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon GpNetworkStartTimeoutPolicyValue = 60
- GPO: Aufs Netzwerk warten + gpupdate /force + Neustart
- Geschwindigkeit des Netzwerkcontrollers auf 1.0 GB/s + Fullduplex
- Überprüfen der Netzwerkeinstellungen, welche i.O. waren.

Clientkonfiguration:

Mainboard: Fujitsu D3041-AS775G41
Netzwerkcontroller: Realtek RTL8111DL GbE


Ich wäre für weitere Lösungsansätze sehr sehr dankbar.

Schöne Grüße

StyX82
Mitglied: dog
16.06.2011 um 15:48 Uhr
Benutzt ihr DHCP und Switche mit STP?
Bitte warten ..
Mitglied: StyX82
16.06.2011 um 15:50 Uhr
Zitat von dog:
Benutzt ihr DHCP und Switche mit STP?


ja wir haben einen DHCP und Switche mit STP
Bitte warten ..
Mitglied: Logan000
16.06.2011 um 15:54 Uhr
Moin Moin

Ich wäre für weitere Lösungsansätze sehr sehr dankbar.
Läuft deine Namensauflösung sauber?
Hast du Differenzen bei der Systemzeit zwischen DC und Client?
Schon mal auf EventID.Net geschaut?

So. Mehr fällt mir auf die Schnelle nicht ein.

Gruß L.
Bitte warten ..
Mitglied: StyX82
16.06.2011 um 16:03 Uhr
Zitat von Logan000:
Moin Moin

> Ich wäre für weitere Lösungsansätze sehr sehr dankbar.
Läuft deine Namensauflösung sauber?
Hast du Differenzen bei der Systemzeit zwischen DC und Client?
Schon mal auf EventID.Net geschaut?

So. Mehr fällt mir auf die Schnelle nicht ein.

Gruß L.






Namensauflösung läuft einwandfrei.
Es ist kein Zeitunterschied festzustellen und auch der DC ist als Zeitgeber eingetragen.
EventID.net werde ich mal grade durchackern

danke für den tip
Bitte warten ..
Mitglied: dog
16.06.2011 um 16:22 Uhr
ja wir haben einen DHCP und Switche mit STP

Der Windows DHCP hat Probleme damit, dass STP am Anfang 2-5s braucht um den Port zu erkennen.
Du musst den Port dann entweder als Access-Port definieren oder RSTP benutzen.
Dazu haben die meisten Hersteller aber auch eine Erklärung.
Bitte warten ..
Mitglied: StyX82
16.06.2011 um 17:20 Uhr
ich werde es morgen ausprobieren wenn ich wieder im büro bin.
was nur komisch ist, dass alle anderen Clients es ja problemlos hinkriegen nur die aus der neuen lieferung nicht

aber wir werden es sehen.
herzlichen dank für den tipp
Bitte warten ..
Mitglied: Mike.ekiM
16.06.2011 um 17:42 Uhr
Hi,

Ich kenne diesen Fehler auch aus einer Fujitsu Esprimo Baureihe mit Realtek Netzwerkkarten.
Ich konnte den Fehler damals mit aktuellen NIC Treibern beheben.
Hast du das schon gecheckt?

mfg
Bitte warten ..
Mitglied: StyX82
16.06.2011 um 19:37 Uhr
Hi Mike,

momentan ist der aktuellste Treiber von der Fujitsu Homepage installiert. Auf der Realtek-Seite selbst habe ich grade einen noch aktuelleren gefunden.
Gut das du mich nochmal drauf aufmerksam gemacht hast. Morgen gibts die Auflösung, zu allen Vorschlägen.

Danke euch schonmal recht herzlich.

mfg
Bitte warten ..
Mitglied: StyX82
17.06.2011 um 11:45 Uhr
Hey.

leider hat nix geholfen.

Der neueste Treiber ist nun installiert und zusätzlich habe ich noch versucht, dem Netlogon Dienst eine Abhängigkeit zu verpassen.
Die Beiträge bei EventID.net bin ich auch durchgegangen, aber auch dort erzielten die Vorschläge leider kein positives Ergebnis bei mir.

Ich versuche es jetzt mit einer Neuinstallation des Geräts.

Schönes Wochenende
Bitte warten ..
Mitglied: StyX82
27.06.2011 um 10:14 Uhr
Eine Neuinstallation des OS mit den neuesten Treibern und dem Einfuegen des Reg.-Keys HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon GpNetworkStartTimeoutPolicyValue = 60 hat das Problem dann letztendlich behoben. Warum es das nicht vorher getan hat frage ich mich leider immernoch.

Ich danke allen für ihre Hilfe

Schönen Gruß
StyX82
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Windows 7
Windows 7 Client zieht sich keine MSI Pakete (6)

Frage von Ghost108 zum Thema Windows 7 ...

Windows Server
Anmeldung an neuen Windows Domäne Client nicht möglich (16)

Frage von FlorianN zum Thema Windows Server ...

Firewall
Kaspersky sperrt Programm auf Windows 7 client (3)

Frage von mike7050 zum Thema Firewall ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...