Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindugsprobleme auf einem Linux Rechner

Frage Netzwerke LAN, WAN, Wireless

Mitglied: niggo

niggo (Level 1) - Jetzt verbinden

24.02.2006, aktualisiert 27.02.2006, 2900 Aufrufe, 2 Kommentare

ständiger Verbindungsverlust

Hallo

also ich habe auf einem Linux System Nagios installiert und das läuft auch super. Die IP Adresse war 192.168.10.11 und die Verbindung hat super geklappt. Nachdem diese IP in 192.168.10.6 geändert wurde, klappt nichts mehr und ich hab keine Ahnung warum

beim starten von linux zeit er keine fehler und auch alle prozesse laufen. Wenn ich jetzt aber die Weboberläche aufrufen möchte klappt dies nur manchmal. Das gleiche ist bei PuTTY, manchmal funktioniert die Verbindung (dann aber nur kurz, dann wird sie unterbrochen). Wenn ich ihn anpinge klappt dies auch.

hoffe ihr könnt mir da vllt helfen

Gruß
Niko
Mitglied: aqui
24.02.2006 um 17:42 Uhr
Dein Problem ist wahrscheinlich DNS basierend. Der Rechner sieht erst in die /etc/hosts/ ob er den namen auflösen kann und wenn nicht fragt er den DNS der unter /etc/resolv.conf eingestellt ist. Hier findet er natürlich auch nichts da es ein RFC 1918 192.168.... Netz ist und timed aus. Die Timeoutzeit ist recht lang so das man fäschlicherweise denkt es funktioniert nichts mehr, man muss nur etwas länger warten Nutzt du das Tool in deinem Heimnetzwerk macht es Sinn das du alle Devices in die /etc/hosts einträgst oder...wenn es zu viele sind dir einen Nameserver aufsetzt.
Bitte warten ..
Mitglied: niggo
27.02.2006 um 14:54 Uhr
also die config hat alles super gepasst nur hatten wir hier so nen spezialisten der die IP schon für was anderes verwendet hat und es dadurch zu problemen kam. aber thx für deine hilfe
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (15)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...

Microsoft
gelöst Subnetting: In welchem Subnetz befindet sich die IP? (12)

Frage von winler zum Thema Microsoft ...