Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Trotz Verbindung zum AP kein Netzzugriff

Frage Netzwerke LAN, WAN, Wireless

Mitglied: nafetS

nafetS (Level 1) - Jetzt verbinden

11.01.2006, aktualisiert 12.01.2006, 5695 Aufrufe, 5 Kommentare

Hallo,

ich habe folgendes Problemchen. Ich bekomme trotz Verbindung des W-Lan Clients und dem AP keinen

Zugriff auf das Netzwerk bzw. Internet. Die Verbindung kommt nur Zustande, wenn ich an der

WlanKarte eine statische IP vergebe, trotz das DHCP auf dem AP aktiviert ist.

Hardware:

AP/Router:

Linksys WRT54G-D2 (Extreme Power), Firmware: Alchemy-V1.0 v3.37.6.8sv

Konfiguration:

Basic Settings:

Wireless Mode: AP
Wireless Network Mode: Mixed
Wireless Channel: 3 -2.422GHz
Wireless SSID Broadcast: Enabled

Security:

Security Mode: WPA Pre-Shared Key
WPA Algorithms: TKIP
Group Key Renewal: 0 sec.

MAC-Filter:

Filter: Enabled
Permit only PC´s listed...

Advanced Settings:

Auth. Type: Auto
Basic Rate: Default
Transmission Rate: Auto
CTS Protection Mode: Disable
Frame Burst: Disable
Beacon Interval: 100
DTIM Interval: 1
Fragmentation Threshold: 2346
RTS Threshold: 2347
AP Isolation: Off
TX Antenna: Auto
RX Antenna: Auto
Xmit Power: 100
Afterburner: Off

WDS: Alles Disabled!

Firewall Protection: Enabled

Client:

FSC Amilo M 1437G Mit der WLAN Karte Intel PRO/Wireless 2200BG

Ich habe zusätzlich die Verschlüsselung ausgehabt um zu testen ob es daran lag: selbes

Ergebnis. Die DMZ auf die IP Adresse des Notebooks gelegt: selbes Ergebnis.

Um auszuschliessen das es meine Karte im Notebook ist habe ich einen WLAN USB Stick zum testen

dazu genommen: Verbindung hergestellt aber wieder keinerlei Netzzugriff. Und bei allen Varianten

bezieht er keine Adresse über DHCP.

Meine Vermutung geht dahin das ich irgendeinen Denkfehler bei der Einrichtung auf dem Notebook

gemacht habe denn mein Nachbar hat ein ungesichertes WLAN und zu dem stellt er ebenfalls

Verbindung her aber kein Netzzugriff (wobei ich nicht weiss wie das bei ihm aufgebaut ist).

Allerdings würde diese Vermutung nicht erklären warum ich keine IP zugewiesen bekomme.

Alle Rechner die per KAbel dranhängen können auf alles zugreifen. Hat jemand von euch eine Idee?





Software: Win XP Prof SP2, Firewall McAfee, Win FW Disabled
Mitglied: Tobbel
11.01.2006 um 13:30 Uhr
Hey, versuch es erst mal mit einer normalen WEP Verschlüsselung. Hatte das Problem letztens auch gehabt, da konnte der Rechner noch kein WPA. Viel glück
Bitte warten ..
Mitglied: 14078
11.01.2006 um 14:17 Uhr
dann ist doch klar das der dhcp nicht die richtigen daten uebertraegt. poste mal welche daten der dhcp schickt und welche du manuel eintippst.
Bitte warten ..
Mitglied: nafetS
11.01.2006 um 18:10 Uhr
@ Tobias: Das ganze wurde schon ohne jegliche Verschlüsselung getestet!

Der Router hat die IP Adresse 192.168.1.1 mit ner 24 Bit Maskierung

Verteilen kann er die Adressen 192.168.1.100 - 103

Die statische IP ist 192.168.1.50 ebenfalls 24 Bit
Bitte warten ..
Mitglied: 14078
11.01.2006 um 23:14 Uhr
also dein router hat:

ip: 192.168.1.1/24
gw: 192.168.1.1
dns: 192.168.1.1
dhcp scope 192.168.1.100 - 103

deine statische ip, wenn du sie per hand einstellst und es wohl funktioniert lautet:

ip: 192.168.1.50/24
gw: 192.168.1.1
dns: 192.168.1.1

deine wlan karte sollte wenn dhcp durch ist folgende settings haben:


ip: 192.168.1.100 oder .101 oder .102 oder .103/24
gw: 192.168.1.1
dns: 192.168.1.1

kommt das ? also hast du diese settings auf der wlan karte ? was zeigt ipconfig /all an ?
da du auch einen usb stick getestet hast denke ich liegts entweder an einer firewall deines amilo oder die daten die per dhcp kommen sind nicht korrekt ?!....
Bitte warten ..
Mitglied: nafetS
12.01.2006 um 19:44 Uhr
Ja da liegst du vollkommen richtig. Leider kann ich deine Frage nicht mehr beantworten denn mittlerweile bekomme ich garkeine Netzwerke mehr angezeigt bzw, Verbindungen.

Er hatte aber wenn ich mich jetzt recht erinnere gar keine Adresse bekommen.
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless
gelöst Sicheres Gäste WLAN mit pfsense Firewall, mikrotik AP und VLAN Verbindung (19)

Frage von Kubus0815 zum Thema LAN, WAN, Wireless ...

Netzwerke
gelöst VPN Verbindung WIndows Rechner via FritzBox Fernzugang - Kein Internet

Frage von garack zum Thema Netzwerke ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

Java
gelöst Net user per script aus txt oder csv für FTP (14)

Frage von OlliPWS zum Thema Java ...