Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

keine verbindung vom cl über server ins internet (WS2003)

Frage Microsoft Windows Server

Mitglied: thklemm

thklemm (Level 1) - Jetzt verbinden

22.11.2007, aktualisiert 27.11.2007, 4670 Aufrufe, 10 Kommentare

Hallo Forum,
habe schon einige Berichte gelesen, aber leider keine Lösung gefunden. Also, hier mein Problem:

Habe WS2003R2 als DC mit AD/DHCP/DNS/RAS Server. Server mit 2 NIC.

NIC 1 Intern 192.168.0.253 (DNS Server)
Gateway -

NIC 2 Extern 192.168.1.254
Gateway 192.168.1.1

DHCP-Einstellung Router: 192.168.1.254
(Damit CL Gateway vom Server bekommt)

Jetzt die Besonderheit: Nic 2 geht über Kabel an Fritzbox (192.168.1.1) ins Internet.

Möchte den Server als Router arbeiten lassen. Kann über Server ins Netz, aber nicht über CL.

Habe auch schon einen Bericht gelesen, wo die Einstellung in NAT geändert werden musste, dass war es leider nicht.

DHCP bei CL ist ok. Ping mit DNS auf Server geht. IE mit google leider ohne Erfolg.
Es muss irgendwo an der DNS liegen!!!!???

Kann mir jemand helfen?


LG, THomas
Mitglied: headcrash
23.11.2007 um 14:11 Uhr
- ist der DHCP der FritzBox noch aktiv?
- hast du vor der installation von RAS schon statische IP Adressen für die beiden NICs vergeben?
wenn ja deinstalliere ihn lass die beiden nics auf autoconfig., installiere RAS neu und stelle dann die IP statisch ein (das hat mir bei einem ähnlichen Problem geholfen)

Im Grunde gibt es beim RAS ohne zusatzfunktionen und mit 2 NICs nämlich nix falsch zu machen man müßte da eigentlich nicht mehr nachhelfen müssen (zumindest nicht bei der Grundkonfig.)

felix
Bitte warten ..
Mitglied: Dani
23.11.2007 um 17:07 Uhr
Hallo Thomas,
schau doch mal bitte diese Anleitung durch. Dort wird speziell dein Problem Schritt-für-Schritt durchgegangen.


Grüße
Dani
Bitte warten ..
Mitglied: thklemm
23.11.2007 um 20:59 Uhr
Hallo Dani, vielen Dank für den Link. Werde es morgen ausprobieren, gehe aber davon aus, dass das das Problem ist. Sehr schöne und gut Erklärung. Sehr aussagekräftiger Bericht. !!

LG
Bitte warten ..
Mitglied: thklemm
23.11.2007 um 21:22 Uhr
so, konnte dann doch nicht warten. Also, meine Fritzbox hat statisches Routing! Dort muss ich ip/maske/gateway angeben. Was für eine IP und welche Gateway gebe ich denn dort an?Die vom DNS Server? und welche IP ?

LG
Bitte warten ..
Mitglied: Dani
23.11.2007 um 22:04 Uhr
Also du musst keine Routen oder sonst was machen. Legendlich die Anleitung umsetzen und dann sollten die Clients über den Server Online gehen können. Auf dem Server hast du den RAS-Dienst ja für 2 Netzwerkkarten konfiguiert bzw. die richtige "Art" gewählt?!


Grüße
Dani
Bitte warten ..
Mitglied: thklemm
23.11.2007 um 22:48 Uhr
Das ist ja das Problem. kann mit den CL nicht über Server ins Netz gehen. Server ja. RAS dienst ist eingerichtet. für beide Karten.
Bitte warten ..
Mitglied: Dani
23.11.2007 um 23:09 Uhr
Seltsam.....der Gateway bei den Clients ist schon die IP-Adresse von NIC 1?! Sonst kann es nicht funktionieren.

Dann würde mich noch interessieren:
  • Kannst du die jeweiligen Netzwerkkarten des Servers anpingen?
  • KAnnst du die Fritzbox anpingen?
  • Kannst du Goole o.ä. anpingen?

Alles von einem Client aus - versteht sich von allein.


Grüße
Dani
Bitte warten ..
Mitglied: thklemm
25.11.2007 um 19:46 Uhr
Hallo. So, musste arbeiten.
Also, darauf bin ich noch nicht gekommen. NIC 1 192.168.0.253 lässt sich anpingen. NIC 2 192.168.1.254 kommt keine Antwort. OK!? Vermute mal, dann liegt es an der RAS Einstellung.
WIe kann ich die Einstellung kontrollieren und auf was muss ich achten?

LG
Bitte warten ..
Mitglied: Dani
27.11.2007 um 07:54 Uhr
Guten Morgen thklemm,
also du solltest beim Asistenten von Rounting- & RAS Dienst einer der obigen Optionen wählen. Da du ja zwei Netzwerkkarten hast....die ausgewählte Funktion sollte natürlich den Dienst "RAS" beinhalten.

Du solltest eigentlich die Fritzbox bzw. jede Netzwerkkarte von Client aus pingen können.


Grüße
Dani
Bitte warten ..
Mitglied: thklemm
27.11.2007 um 15:17 Uhr
Hallo Dani,

habe das Problem gelöst. Hatte da einen Denkfehler. Die Gateway darf natürlich nicht 192.168.1.254 sein, sondern 192.168.0.253. CL konnte über das Subnetz natürlich keine Antwort erteilen, da es so ja nicht erreicht werden konnte. Habe die Gateway auf 192.168.0.253 gesetzt. Dort wurde ja auch der Router im RAS gesetzt.
Also so klappt es wunderbar. Ohne statische IP in der Frtizbox. Konnte Google etc. wunderbar öffnen. Hatte zwar noch ein Problem mit Google Map, dort wurde nichts angezeitgt, muss mir aber mal die Einstellung an der RAS Firewall mal genauer ansehen.

Mal eine andere Frage. Hast du Erfahrung mit dem Verwalten von Terminal Lizenzen? Habe 5 CAL TL über eOPen bei MS gekauft. Wie kann ich diese jetzt am TL Server anmelden bzw. aktivieren. Auf der Homepage von MS habe ich sie aktiviert.

LG
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Keine Internet Verbindung
Frage von Dirk7928Switche und Hubs7 Kommentare

Hallo Ich habe Probleme mit mein Netzwerk. Hardware: Kabelmodem von UPC Austria Switche Cisco Small Business SG 200-26 NETGEAR ...

Windows Server
Server 2012 R2 keine Verbindung ins Internet
Frage von server2012r2Windows Server4 Kommentare

Hallo zusammen, ich bin am verzweifeln. Ich habe einen Server 2012 R2 mit 15 Clients. Die Clients haben Internet ...

LAN, WAN, Wireless
Internet verbindung Ist Instabil
gelöst Frage von DomiZone1LAN, WAN, Wireless32 Kommentare

Hallo Leute heute mal wieder meine Geduld ist am ende Naja das problem ist schon ne weile da und ...

DSL, VDSL
Zwei Internet Verbindungen in einem Netzwerk
Frage von andy01090DSL, VDSL2 Kommentare

Hallo, ich habe eine Fritzbox 7490 mit einer VDSL Leitung und einen Kabelrouter mit einer Kabelinternetleitung. Ich habe einige ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...