Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke LAN, WAN, Wireless

Keine Verbindung zum DHCP Server (dsl) mit Laptop (neu). Aber mit Standrechner schon.

Mitglied: aga23tarn

aga23tarn (Level 1) - Jetzt verbinden

25.09.2004, aktualisiert 08.10.2004, 9568 Aufrufe, 10 Kommentare

Hallo. Habe von meinem Zimmer aus zum DHCP Server ein Leitung gelegt. Die ist ca. 35 Meter lang. Wenn ich meinen Standrechner anstecke hab ich volle Verbindung. Wenn ich aber meinen Laptop anstecke hab ich beim Pingtest 100% Verlust. Hab schon ein Treiberupdate gemacht, ohne Erfolg.
Wenn ich einen switch drannhäng schwankt der Pingtest. Mal 100%, 75%,50% und mal 25% Verlust. Bitte helft mir.
Mitglied: JOErICH
25.09.2004 um 18:06 Uhr
Nur mal so. Welches Kabel hast du Cat5- Twist RJ45? oder reden wir noch von BNC?

Wenn du RJ45 hast (wovon ich ausgehe) dann sind 35 Meter definitiv kein Problem.

Hast du denn eine IP bekommen, wenn du deinen Laptop ansteckst? Vielleicht MAC-Filter drin?
Bitte warten ..
Mitglied: JanKorte
26.09.2004 um 03:22 Uhr
schonmal das Kabel vom normalen PC genommen? .. kann ja schon ein Bruch im Kabel sein oder das das Kabel falsch gepatcht ist.

Ansonsten nochmal unter CMD den befehl ipconfig /release und dann ipconfig /renew ausführen.. wenns dann nicht klappt nochmal melden ;)

MFG Jan
Bitte warten ..
Mitglied: 5028
26.09.2004 um 16:07 Uhr
haben die rechner das gleiche betriebssystem? ich habe problem mit win xp bzgl wep. liegt evtl. am sp2.
Bitte warten ..
Mitglied: aga23tarn
27.09.2004 um 11:59 Uhr
Es ist ein cat5e Kabel mit RJ45 Stecker. Hab für den Laptop keine IP bekommen. Aber für meinen Standrechner schon. Habe das gleiche Kabel vom Standrechner am Laptop angeschlossen. Und hab keine IP bekommen. Also denk ich mal dass es am Kabel nicht liegen kann. Ich hab im Standrechner die Netzwerkkarte von Realtek drinn (RTL8169 1Gigbit). Vielleicht ist die ja stärker als die vom Laptop (SIS 900 100 Mb). Hb auch schon verschiedene PCMCIA Katen reingesteckt. Aber halt auch nur 100 Mb. Auch kein Erfolg. Und bei unseren Computerfachhändlern hab ich kein 1Gb PCMICA Karte gefunden. Vielleicht liegst ja daran.
Bitte warten ..
Mitglied: aga23tarn
27.09.2004 um 12:01 Uhr
Hab auf jedem rechner Windows XP drauf.
Bitte warten ..
Mitglied: aga23tarn
27.09.2004 um 18:05 Uhr
Ja, hab das Kabel vom PC genommen. Hab auch die Befehle eingegeben. Aber das hat auch nichts geholfen. Ich bin der Meinung dass es an der Onboardnetzwerkkarte liegt.
Weil ich vom Laptop zuerst auf nen switch geh, und das 35m Kabel auch am switch anstecke hab ich mit der Onboard karte brim pingtest immer einen Verlust von 75% oder 100%.
Hab mir nun ne PCMCIA Karte (100Mb LAN) gekauft. Mit der bekam ich den Verlust auf 25% runter. Aber in meinem Standrechner hab ich ne 1Gb LAN Karte. Vielleicht liegts ja daran.
Bitte warten ..
Mitglied: jhertzig
30.09.2004 um 21:19 Uhr
Hallo!

Ich würde dem Notebook einmal eine feste Adresse aus dem vorgesehenen Nummernkreis geben und dann

- ping auf die eigene Adresse (dann kommuniziert die Netzwerkkarte)
- anschließend auf den DHCP
- alternativ ein gekreuztes Kabel zum anderen Standrechner verwenden und hierüber probieren

So kann man ausschließen, dass die Karte einen Defekt hat.

Wenn man dann eine Verbindung bekommt, umstellen auf DHCP. Dnn sollte es gehen.
Bitte warten ..
Mitglied: aga23tarn
01.10.2004 um 02:55 Uhr
Ich weiß leider nicht wie man ein cross over krimmt. Da wär ne kleine Beschreibung hilfreich
Bitte warten ..
Mitglied: aga23tarn
08.10.2004 um 09:35 Uhr
Hab mir jetzt ne 1Gb Lan gekauft. Nun funktionierts. Das war ein reines Hardware Problem. Vielen Dank für euere Bemühungen und Beiträge.
Bitte warten ..
Ähnliche Inhalte
Vmware
Zugriff vom Laptop auf Domänencontroller, welcher auf Standrechner in VM läuft
Frage von oknilosoVmware8 Kommentare

Liebe Community, ich habe folgende Ausgangssituation: Ich möchte von meinem Laptop auf meinem „Standrechner“ zugreifen, auf dem (in VMWare) ...

Server
Smartphone kein Wlan, Laptop aber schon!??
gelöst Frage von Sabse91Server8 Kommentare

Hallo ihr Lieben, ich bin am verzweifeln. Meine Eltern haben eine FritzBox (sind bei 1&1) und hatten das Problem, ...

Windows Server
Ausfall DSL, keine Verbinfung zu DHCP Server
Frage von BPeterWindows Server5 Kommentare

Hallo zusammen, in einigen Zweigstellen wird unser zentraler DHCP Server (2008R2) über einen DHCP-Relay Agent genutzt. Als unsere DSL ...

Notebook & Zubehör
Empfehlung für einen neuen Laptop
gelöst Frage von Stefan007Notebook & Zubehör21 Kommentare

Hallo zusammen, da ich mir schon mehrere Monate den Kopf darüber zerbreche welches Modell ich mir kaufen soll, versuche ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...