Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Verbindung mit einem Domänencontroller - Computer kann nicht hinzugefügt werden

Frage Microsoft Windows Netzwerk

Mitglied: previlo

previlo (Level 1) - Jetzt verbinden

03.08.2009, aktualisiert 14:50 Uhr, 14804 Aufrufe, 3 Kommentare

Hallo,
wir haben folgendes Problem:
Ein Notebook soll einer bestehenden Domäne (domainnamexyz) in einer SBS 2003 Landschaft hinzugefügt werden.
Das Notebook war vorher Bestandteil der alten Domäne, daher wurde zunächst einmal das Notebook aus der alten Domäne (die hatte den gleichen domainnamexyz, musste aus HW Problemen komplett ausgetauscht werden) entfernt und einer „Workgroup“ hinzugefügt, so dass es quasi erst mal „resettet ist“, SSID weg ist, etc.
In der Domäne „domainnamexyz“ ist auch der notwendige User1 angelegt, aber noch kein Computerkonto erstellt (dies soll so wie bei allen anderen Computern davor während dem „Join Domain“ erstellt werden)

So, dann soll das Notebook mit Namen „Laptop1“ nun der Domäne „domainnamexyz“ hinzugefügt werden. Also via Systemsteuerung, System, Computername, Netzwerkkennung den Assistenten gestartet…
Username, Passwort, Domainname, etc., soweit alles ok, wenn aber dann der Computer der Domäne hinzugefügt werden soll, kommt die Fehlermeldung:
„Es konnte keine Verbindung mit einem Domänencontroller für die Domäne „domainnamexyz hergestellt werden. Stellen Sie sicher das der Domänename richtig eingegeben wurde…bla bla bla.“
In Details steht dann noch:
- Fehler „Der DNS-name ist nicht vorhanden“ (Fehlercode 0x0000233B RCODE_NAME_ERROR)
Die Abfrage war für den SRV-Eintrag für _ldap_tcp.dc_msdcs.domainnamexyz (hier fehlt das .local ist das richtig so??)
- Mindestens eine der folgenden Zonen enthalten keine Delegierung zu dieser untergordneten Zone:
Domainnamexyz
(Die Stammzone)

Wenn ich aber NSLOOKUP auf dem Laptop1 durchführe bekomme ich wunderbar die Namensauflösung:
Nslookup
Default Server: servernamexyz.domainnamexyz.local
Address: 10.1.1.10

servernamexyz
Server: servernamexyz.domainnamexyz.local
Address 10.1.1.10

Name: servernamexyz.domainnamexyz.local
Address 10.1.1.10

Auch bei anderen Netbios Namen funktioniert die Auflösung ohne Probleme.
Auch das verbindung zu Freigabeorner via \\servernamexyz\ordnername funktioniert ohne Probleme.

Wo liegt das Problem?
Habe das Konto schon mehrmals auf dem SRV gelöscht, etc. hat aber nix gebracht…

Vielen Dank vorab!
Mitglied: alex234
03.08.2009 um 15:05 Uhr
Hi,
mal ne ganz blöde frage hast du schonmal den Server vom Laptop aus versucht zu pingen?

gruß alex
Bitte warten ..
Mitglied: xm-bit
03.08.2009 um 15:08 Uhr
Hi,

welchen DNS-Server hast du denn auch den computer eingetragen, den du der Domäne hinzufügen willst????

Das sollte schon der richtige DNS-Server der Domäne sein.

mfg
Sascha
Bitte warten ..
Mitglied: previlo
03.08.2009 um 16:14 Uhr
Yes, der Server wird einwandfrei "gepingt".
IPconfig auf dem laptop liefert den "richtigen" DNS Server und WINS Server (die IP Adresse des servernamexyz).
Bitte warten ..
Ähnliche Inhalte
Linux Netzwerk
gelöst Debian Neuinstallation 2.Netzwerkkarte keine Verbindung (10)

Frage von terminator zum Thema Linux Netzwerk ...

Exchange Server
gelöst Keine Verbindung zwischen Handys und MS Exchange Server 2010 mehr (6)

Frage von andreas1234 zum Thema Exchange Server ...

Windows Server
WPP - WinSrv2016 - keine Verbindung zum WSUS DB (4)

Frage von ArnoNymous zum Thema Windows Server ...

Neue Wissensbeiträge
Windows 10

Plattformdienst für unbekannte Geräte (7023)

Tipp von KMUlife zum Thema Windows 10 ...

Administrator.de Feedback

Umgangsformen auf der Seite

(10)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Windows Server Komplettspiegelung (15)

Frage von pdiddo zum Thema Windows Server ...

Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...