Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Verbindung zu eigener Freigabe unter Win Server 2008R2

Frage Microsoft Windows Server

Mitglied: Schaffi2

Schaffi2 (Level 1) - Jetzt verbinden

28.04.2011 um 13:09 Uhr, 6612 Aufrufe, 14 Kommentare

Hallo,

dies ist mein erster Beitrag. Vielen Dank schonmal an alle, die sich über das Problem Gedanken machen.

Viele Grüße Tobias

Für eine Datevinstallation muss ich am Server das Netzlaufwerk (die Ordnerfreigabe) WINDVSW1 anlegen. Dies hat auch geklappt und die Verbindung der Clients (XP und 7) zur Freigabe ist ebenfalls möglich.

Zur Installation muss aber die Freigabe auch auf dem Server selbst als Netzlaufwerk angelegt werden. Hierbei kommt immer die Fehlermeldung

Auf \\<IP des Servers>\WINDVSW1 konnte nicht zugegriffen werden.
Vergewissern Sie sich, dass der Name richtig geschrieben wurde. ...
Fehlernummer: 0x800704b3

Auf dem vorherigen Server mit Win 2003 hat dies in der Standardkonfiguration funktioniert. Der jetzige Server läuft unter Win 2008 R2 Datacenter.
Mitglied: F1rehell
28.04.2011 um 13:21 Uhr
Hallo Tobias,

der Fehler 0x800704b3 sagt:

The network path was either typed incorrectly, does not exist, or the network provider is not currently available. Please try retyping the path or contact your network administrator.

Hast du versucht vom Client und vom Server mal manuell auf den Path: \\Servername\WINDVSW1\ zu zugreifen? Funktioniert dies oder kommt da auch eine Fehlermeldung?
Mir ist es auch schon passiert, das ich \ mit / verwechselt habe bzw. ich habe ein Netzlaufwerk angelegt und mir den Path in die Zwischenablage per Button kopieren lassen und da waren diese dann flasch...

Grüße
F1re
Bitte warten ..
Mitglied: Schaffi2
28.04.2011 um 13:39 Uhr
Beim Server kommt dieselbe Fehlermeldung. Beim Client ist auch hier ein Zugriff möglich.

Ich habe noch weitere Freigaben angelegt, bei allen ist es dasselbe Problem: Die Clients greifen munter drauf zu. Der Server erkennt jedoch die eigenen Freigaben nicht.

Ich habe auch schon statt der IP "localhost" eingesetzt, oder die 127.0.0.1: alles ohne Erfolg.
Bitte warten ..
Mitglied: Mike-M
28.04.2011 um 14:01 Uhr
Hallo Tobias,

hast du schon versucht, statt dem Server- Namen die IP einzusetzen? Wenn das funktioniert, hast du ein DNS Problem.



Mike
Bitte warten ..
Mitglied: F1rehell
28.04.2011 um 14:01 Uhr
Habe dann nur noch zwei Ideen:

1.
Sind Gruppen Freigaben auf dem Ordner, in der die Gruppe der User aber nicht der Admins drin sind?
Somit wäre es ja so, dass der Admin vom Server nicht zugreifen darf.

2.
Versuche einmal einen Explorer als Admin am Client zu öffnen (Rechtsklick/Ausführen als...)
Also so richtig als Admin Account und versuche auf den Ordner zu verbinden.

Ich gebe zu beides geht in die selbe Richtung: Freigaberichtlinien.

Sonst hätte ich gerade auch keine idee, sorry.
Bitte warten ..
Mitglied: Schaffi2
28.04.2011 um 14:07 Uhr
Hallo Mike,

ja, ich habe beides versucht, jedoch mit demselben Ergebnis.

Grüße Tobias
Bitte warten ..
Mitglied: Schaffi2
28.04.2011 um 14:12 Uhr
Hallo F1rehell,

die Freigaben und Berechtigungen habe ich soeben noch einmal gecheckt. Das passt. Ich habe auch schon von den Clients als als Admin eine Verbindung hinbekommen. D.h. die am Usernamen an sich liegt es nicht.

Jede Verbindung funktioniert. Nur am Server selbst kann ich keine Verbindung zu seinem eigenen freigegebenen Ordner aufnehmen.

Grüße Tobias
Bitte warten ..
Mitglied: Mike-M
28.04.2011 um 14:20 Uhr
Hi Tobias,

hast du vieleicht an den lokalen Sicherheitsrichtlinien geschraubt? Du kannst von jetzt an nur noch Methodisch vorgehen. Erst einmal alles abschalten was stört. Ganz am anfang die Firewall usw.

Mike
Bitte warten ..
Mitglied: Schaffi2
28.04.2011 um 14:22 Uhr
Die Firewall hatte ich ebenfalls schon testweise aus, ohne Erfolg.

Ich nehme ebenfalls an, dass das eine Sicherheitseinstellung ist, die das verhindert.
Bitte warten ..
Mitglied: DerWoWusste
28.04.2011 um 15:08 Uhr
Moin.

Es gibt keinen Grund anzunehmen, dass es eine Sicherheitsrichtlinie ist, denn:
-Die Fehlermeldung würde dementsprechend lauten
-es ergibt keinen Sinn, eine Richtlinie zu erfinden, die das lokale Zugreifen auf Freigaben verhindert, es aber übers Netz zulässt
-es gibt keine deratige Richtlinie (kannst ja mal die Doku durchpflügen: GPO reference googleln).

Das ist entweder ein Defekt oder ein Bug oder die Firewall spinnt. Sofern es eine Sicherheitssoftware mit Firewallkomponente auf dem Rechner gibt (nicht die windowseigene), dann deinstalliere sie und starte neu. Deaktivieren reicht oftmals nicht.
Ebenfalls muss das SP1 rauf auf den Server, bevor man weiter sieht.
Bitte warten ..
Mitglied: F1rehell
28.04.2011 um 15:14 Uhr
Zitat von DerWoWusste:
Moin.

Es gibt keinen Grund anzunehmen, dass es eine Sicherheitsrichtlinie ist, denn:
-Die Fehlermeldung würde dementsprechend lauten
-es ergibt keinen Sinn, eine Richtlinie zu erfinden, die das lokale Zugreifen auf Freigaben verhindert, es aber übers Netz
zulässt
-es gibt keine deratige Richtlinie (kannst ja mal die Doku durchpflügen: GPO reference googleln).

Das ist entweder ein Defekt oder ein Bug oder die Firewall spinnt. Sofern es eine Sicherheitssoftware mit Firewallkomponente auf
dem Rechner gibt (nicht die windowseigene), dann deinstalliere sie und starte neu. Deaktivieren reicht oftmals nicht.
Ebenfalls muss das SP1 rauf auf den Server, bevor man weiter sieht.

Dem Stimme ich zu!
Im Notfall kannst ja übernacht einmal den Server neustarten lassen. Keine Ahnung ob man dies bei euch so ohne weiteres machen kann.
Vielleicht hat sich ja etwas verschluckt.

Grüße
Bitte warten ..
Mitglied: Schaffi2
28.04.2011 um 15:20 Uhr
Hi,

die Firewall ist die Windows-Firewall. Neustarts wurden schon mehrere durchgeführt.
Bitte warten ..
Mitglied: DerWoWusste
28.04.2011 um 15:31 Uhr
Schaffi, lass durchblicken, ob Du die Kommentare gelesen hast und umsetzen willst. Ist das SP1 drauf? dazu fehlt Dein Kommentar.
Bitte warten ..
Mitglied: Schaffi2
28.04.2011 um 15:58 Uhr
Sorry, natürlich habe ich die Kommentare gelesen und die Vorschläge gleich umgesetzt. Habe jetzt grad nochmal einen Neustart durchgeführt, aber keine Änderung ist sichtbar.

Das SP1 scheint nicht drauf zu sein. Da es sich um einen gemieteten, virtuellen Server handelt, kann darf ich selbst keine Windowsupdates durchführen.
Bitte warten ..
Mitglied: DerWoWusste
28.04.2011 um 22:26 Uhr
Tja, dann kommen wir nicht weiter. Das Verhalten ist in keinem Fall zu erklären. Ich würd auf eine Kinderkrankheit tippen.
SP1 einfordern.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Radius-Server auf Win. Srv. 2008R2 (5)

Frage von anak1m zum Thema Windows Server ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...