Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

GELÖST

Keine Verbindung zum Exchange Server 2013 mit dem aktuellen Profil mit Outlook 2013

Mitglied: Patient.Zero

Patient.Zero (Level 1) - Jetzt verbinden

10.06.2013 um 17:40 Uhr, 13376 Aufrufe, 5 Kommentare

Hallo liebe Administatoren,
ich habe bei mir privat einen Exchange Server 2013 installiert, läuft auf einen Windows 2012 Server.

Leider kann ich mich mit meinem Outlook 2013 nicht mit dem Exchange Sever Verbindung (egal ob Outlook auf dem Client oder direkt auf dem Server).

nach dem ich das erste Mal Outlook geöffnet habe, findet er automatisch mein Profil und den Server und stellt alles fehlerfrei ein.
Wenn ich aber nun das Outlook, nach der Konfiguration, öffnen will bekomme ich genau diese Fehlermeldung:

"Microsoft Outlook kann nicht gestartet werden. Das Outlook-Fenster kann nicht geöffnet werden. Diese Ordnergruppe kann nicht geöffnet werden. Bevor Sie Ihre Ordner mit Ihrer Outlook-Datendatei (.ost) syncronisieren können, müssen Sie eine Verbindung mit Microsoft Exchange mit Ihrem aktuellen Profil herstellen."

Das wundert mich ein wenig weil diese Meldung halt auch in Outlook auf dem Server kommt.

Ich habe schon nach allem möglichen gegoogelt was ich aus dem Text erfahren kann nur ich bekomme nich einen relevanten Hinweis bzgl. Outlook 2013, Exchange 2013 und/oder Windows 2012!

Ich habe bislang noch nichts "rumprobiert" ausser das OWA und Active Sync problemlos funktioniert!
Rum basteln will ich auf dem Server auf nur ungerne.

Kennt jemand das Problem und kann mir evtl. helfen?

Gruß
John!
Mitglied: Patient.Zero
10.06.2013 um 21:50 Uhr
Nachtrag: Hab grade das EXCH2013 CU1 nachinstalliert, keine Verbesserung wgn. der Fehermeldung...
Bitte warten ..
Mitglied: 111784
11.06.2013, aktualisiert um 10:28 Uhr
Hallo John,

wie siehts mit einem SSL-Zertifikat aus?

Da sich Outlook Clients nur noch ausschließlich mit Outlook Anywhere sowohl im LAN als auch von extern mit Exchange 2013 verbinden, wird hier ein Zertifikat benötigt.

Was Du machen kannst, ist das aktuelle Server Zertifikat zu exportieren und auf dem Client unter "Vertrauenswürdige Stammzertifizierungsstellen" installieren. Dann sollte sich der Client verbinden können.

LG
Marc
Bitte warten ..
Mitglied: Patient.Zero
12.06.2013, aktualisiert um 12:35 Uhr
Dank dir Marc für den Hinweiß dem werde ich schnellst möglich mal nachgehen,
(ob wohl ich mich da jetzt frage warum?... sonst läuft das anmelden von Outlook an Exchange auf ohne irgendwelche Einstellungen... Dadrauf muss jetzt aber nicht weiter eingeganen werden.)

Daaaa wo du gerade "Zertifikat" ansprichst... hab ich leider seit gestern ein weiteres Problem in Bezug auf Exchange.
Dieses Problem hindert mich auch gerade an der Lösung des Erstens...

Und zwar war ich ja nicht faul und habe mir gestern ein Paar Tutorials bzgl. Exchange angeschaut, dazu muss ich sagen das es Exchange 2010 Tutorials waren!

Gleich im ersten Teil erklärte der Tutor das es zu empfehlen sei die AD-Zertifikatestelle zu installieren und Exchange ein selbstzertifiziertes Zertifikat einzurichten. Was ich dann auch gemacht habe und was fehlerfrei (in dem Moment!) funktioniert hat.

Nur leider stellt sich jetzt die Auswirkung ein wenig destriktiv da!
Ich habe keinen Zugriff mehr auf meine https://servername.domäne.local/ecp und dem /owa sowie ActiveSync!

Es wird beim ersten betreten der Seite eine Warnung bzgl. des selbstzertifiziertem Zertifikats angezeigt (genau so wie wir das alle wohl kennen) aber direkt danach sagt mir der Browser "Fehler: Verbindung unterbrochen
Die Verbindung zum Server wurde zurückgesetzt, während die Seite geladen wurde."

Ich habe somit keinen Zugang mehr zu meinem ECP!
(Ich bin die relevanten Sites im IIS auf schon durchgeganen aber alle melden das gleiche!)

Kann man das Zertifikat das irgendwie wieder raus puhlen oder fehlen mir hier einfach noch Arbeitsschritte?

Nachtrag: Über die Adresse https:/servername.domäne.local:444/ecp/ habe ich Zugriff auf meine E-Mail/Konto Einstellungen! Aber nicht auf die Einstellungen des Exchange Servers!
Bitte warten ..
Mitglied: 111784
12.06.2013 um 12:54 Uhr
Hallo,

da bin ich leider überfragt.

Das einzige was mir dazu einfällt, wenn Du keinen Zugriff mehr mittels ecp hast, kannst Du noch mit der Exchange-Management Shell arbeiten.

Damit würde ich einmal prüfen, welches Zertifikat über den Zugriff https://servername.domäne.local/ecp abgefragt wird. Wie diese Befehle sind, müsstest Du einmal googlen.

Man kann mit der Management Shell extrem viel machen, nur habe ich da leider wenig Ahnung / Erfahrung mit.

Was ist denn, wenn Du ein Image der Kiste machst und die AD-Zertifikatestelle wieder deinstallierst?
Falls danach garnichts mehr geht, kannst Du ja das Image wieder zurückspielen.

Ansonsten hätte ich auch gesagt, mal im IIS die Bindungen anschauen, welches Zertifikat für den Aufruf von ecp eingetragen ist.

Grüße
Marc
Bitte warten ..
Mitglied: Patient.Zero
12.06.2013 um 13:56 Uhr
Uffffffffffffffff............!!!!!! xD

Oky.... alse es geht wieder!

Aber ohne deine Ideen wäre ich nicht weit gekommen.

Also bzgl. des Problems mit dem Zertifikat:

1. Habe ich das, gersten erstellte Zertifikat wieder gelöscht. (zu erkennen war es am dem Gütigkeitsdatum was auf gestern in 4 Jahren steht!)
desbzgl. Hilft diese Seite:
http://technet.microsoft.com/de-de/library/aa997569%28v=exchg.150%29.as ...

2. Habe ich dann einfach die Bindung der Default und des Exchange Back End bzgl. 443 und 444 einem neuen bzw. einem vorhandenen Zertifikat hinzugefügt.
deszgl. hilft diese Seite:
http://social.technet.microsoft.com/Forums/de-DE/exchange_serverde/thre ...

Und nun ist das ECP wieder über die geünschte Adresse verfügbar!

Ich geh jetzt erst mal'n Glas Wasser trinken und kümmer mich denn wieder um mein Outlook-Exchange-Verbindungsproblem, mit dem ansatz den Marc mit gab. ^^

Ich danke dir Marc!

besten gruß
John

PS: Die installierten Zertifikate kann man mit "Get-ExchangeCertificate" inner Exchange Management Shell anzeigen lassen...
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Outlook 2016 keine Verbindung zu Exchange 2013
gelöst Frage von 131275Exchange Server5 Kommentare

Moin Moin! Ich hab zwei Domanen "nachname.intern" und "internet.test". Nachname.intern besteht aus DC, DNS und DHCP und einem 2. ...

Exchange Server
Exchange 2013 (Migriert) keine Verbindung mit Outlook
gelöst Frage von ChontaExchange Server2 Kommentare

Hallo, alles erfolgte in einer Testumgebung mit Orginaldaten. Die Migration erfolgte von einem SBS2003 auf einen Exchange 2010 der ...

Exchange Server
Verbindung zwischen Outlook und Exchange 2013 funktioniert nicht
Frage von NicolaasExchange Server

Hallo Zusammen, ich habe gerade ein Problem mit meinem Exchange Server. Folgende Umgebung besteht: Windows Server 2012 R2 (DC ...

Exchange Server
Exchange 2013 und Outlook 2010 keine Verbindung zum Server
Frage von ET-StudentExchange Server1 Kommentar

Hallo ich häng etwas bei der Konfiguration von meinem Exchange 2013 auf Microsoft Windows Server 2012. ich hab meinen ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen8 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...