Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Verbindung zum Exchange Server möglich

Frage Microsoft Outlook & Mail

Mitglied: flugfaust

flugfaust (Level 2) - Jetzt verbinden

11.03.2006, aktualisiert 28.11.2006, 15207 Aufrufe, 4 Kommentare

Hallo,

folgendes Szenario:

Es befindet sich ein Exchange Server in einer WIN 2003 AD Domäne. Es sind Clients mit WIN XP sowie WIN 2000 vorhanden

Mit den WIN XP Clients kann ich mich problemlos mit dem Exchange-Postfach verbinden.
Mit dem WIN 2000 Client erscheint folgende Fehlermeldung
Der Vorgang kann nicht beendet werden. Es steht keine Verbindnung mit dem Exchange Server zur Verfügung. Outlook muss im Online Modus oder verbunden sein, um diesen Vorgang auszuführen

Und diese Meldung erscheint ebenfalls
Der Name konnte nicht aufgelöst werden. Es steht keine Verbindung mit dem Exchange Server zu Verfügung. Outlook muss im Online Modus oder verbunden sein, um diesen Vorgang auszuführen

Also an DNS liegt es sicherlich nicht. uzdem habe ich den Exchange in der HOSTS Datei eingetragen aber das bringt auch nichts.
Kan mir hier jemand weiterhelfen ?
Mitglied: RSRconnect
11.03.2006 um 14:52 Uhr
Sieht so aus als ob die W2k-Clients nicht ordentlich in der Domäne stehen. Werden sie denn im AD Benutzer und Computer aufgeführt?
Bitte warten ..
Mitglied: flugfaust
11.03.2006 um 19:49 Uhr
Ja. Funktioniert ALLES sauber. Keine Probleme mit DNS oder sonstigem. In einem anderen Forum sagte mir man dass WINS installiert werden muss. WINS habe ich nun auch installiert und eingerichtet. Die WINS Einträge sind vorhanden aber leider funktioniert es immer noch nicht
Bitte warten ..
Mitglied: ZigZag
17.08.2006 um 08:45 Uhr
Selbiges Problem haben wir momentan auch!

erster Lösungsansatz ist folgender:
Eigenschaften der Lanverbindung
Dort Deinstallation des "Internetprotokoll (TCP/IP)"
danach Neustart (Reboot tut gut!)
dann wieder in die Eigenschaften der Lanverbindung
und Installation des "Internetprotokoll (TCP/IP)"
danch gucken, ob die Maileigenschaften den Nutzernamen richtig auflösen.

Ansonsten sollte es jetzt funktionieren.

Ich habe das problem, dass das zwar funktioniert, wie oben geschildert. Wenn der User jedoch mit seinem Laptop in einem anderen Netz arbeitet, wo er eine andere IP per DHCP bekommt. Muss er das Prozedere erneut durchführen. Woran das liegt, kann ich nicht nachvollziehen.


Vielleicht haben wir einen MS-Spezi hier, der sich mit sowas auskennt.
Bitte warten ..
Mitglied: HaraldG
28.11.2006 um 11:21 Uhr
also ich habe das selbige problem, allerdings hängt der computer ohnehin nicht in einer domain, sonder das läuft aus welchen gründen auch immer nur über arbeitsgruppen. ich habe mal die fehlenden 87 MS updates bei diesem kunden nachgeholt (Win+Office). leider brauchte auch das rein garnichts.

ich habe auch bisschen mit DNS server, WINS server und HOSTS datei pobiert, aber auch das hat nichts gebracht. die DNS selbst vom exchange server kann er auflösen.

allerdings wurde die netzwerkkarte mal getauscht in dem pc, ohne vorher deinstalliert worden zu sein. sprich, ich bekomme die meldung das die ip schon von einer anderen karte benutzt wird. hab mir dabei aber nicht viel gedacht, da ich das schon öfters bei dem austausch defekter oder veralteter netzwerkkarten hatte, und es noch nie probleme gab.

denke die idee mit TCP/IP neu machen müße dann auch bei mir wirkung zeigen, hoffe ich zummindest.

also mal vielen dank für die tips und noch nen shcönen tag euch ^^

so long ...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...