Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Verbindung mit Firefox 2.0 und Firefox 1.5.0.8

Frage Internet Webbrowser

Mitglied: Doolay

Doolay (Level 1) - Jetzt verbinden

16.11.2006, aktualisiert 19.11.2006, 9159 Aufrufe, 6 Kommentare

Hi,

Hab meinen Firefox auf die 1.5.0.8 upgedatet. Seit dem kann ich damit auf keine Webseiten mehr zugreifen. Musste aufgrund eines Ausfalls meines Routers (der hoffentlich bald wieder kommt!) erstmal über den PC im Nachbarzimmer aufs Internet zugreifen.
Mit der 1.5.0.7 funktioniert dass alles auch einwandfrei, jedoch mit der 0.8 und der 2.0 gar nicht!
Internetexplorer, Skype, Thunderbrid und alles andere funktioniert alles einwandfrei und ohne Probleme!!
Hab es schon mit "Direkter Verbindung", "Automatische Einstellungen suchen", und selbst den Proxy angegeben, also die IP-Adresse des PC´s welche direkt am Internet hängt. Keine Chance.

Bei allen anderen Programmen musste ich nix umstellen!

Hat jemand einen Tip? Und bitte nicht sagen, dass ich auf den Router warten soll, bisser wieder da ist ;) Achja: Firewall ist es auf keinen Fall.

Gruss Doolay
Mitglied: windlicht
16.11.2006 um 20:12 Uhr
Was macht denn der Internet-Explorer?
Gehts damit denn raus?

(falls das ein Windows-Rechner sein sollte).

Kommst Du denn per Port 80 (http) raus?

Marcus
Bitte warten ..
Mitglied: Doolay
16.11.2006 um 20:21 Uhr
Hmm das ist ja auch das komische hab ich eben gesehen, dort ist nirgends ein Haken drinne. Sprich null Konfiguration..jetzt bin ich vollends verwirrt oO

weder automatische Suche, noch automatisches Konfikurationsskript noch proxyserver für LAN verwenden..

ja is ein Windows Rechner ;)
Bitte warten ..
Mitglied: windlicht
16.11.2006 um 20:30 Uhr
Wenn's mit dem Internet Explorer klappt, dann deinstalliere doch einfach mal den Firefox und installiere Firefox 2.0 neu.

Bitte vorher das Programmverzeichnis des FF ausschneiden "C:\Programme\Mozilla Firefox\" und zur Sicherheit wegkopieren.

Marcus
Bitte warten ..
Mitglied: Doolay
16.11.2006 um 20:35 Uhr
hmm ok, werd ich machen. Muss jetzt allerdings erstmal zur Vorstandssitzung..ich schreib wieder obs geklappt hat oder nicht. Verständlicherweise. Bis später
und Danke !!!
Bitte warten ..
Mitglied: Doolay
17.11.2006 um 13:37 Uhr
Ok, habe es komplett deinstalliert, und dann den 2.0 installiert. Keine Änderung. Kein Webseitenaufbau...muss ich wohl erstmal bei 1.5.0.7 bleiben
Bitte warten ..
Mitglied: Doolay
19.11.2006 um 12:46 Uhr
Problem gelöst:

Meine alte Software Firewall war noch aktiv im Hintergrund tätig, obwohl ich die dektiviert hatte. Diese deinstalliert, und zack es geht einwandfrei. Manchmal ist die Lösung doch näher als gedacht ;)

Danke trotzdem

Doolay
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Iiyama 55" Touch und Intel NUC keine Verbindung (2)

Frage von tomi93 zum Thema Grafikkarten & Monitore ...

LAN, WAN, Wireless
VPN-Verbindung - Hostname bei allen Hosts gleich und keine Verbindung (2)

Frage von Alexth89 zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
IOS stellt keine Verbindung zu IKEv2 VPN auf pfSense her (12)

Frage von Androxin zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...