Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindung gut aber trotzdem keine Dateiübertragung zwischen wlan Clients

Frage Netzwerke LAN, WAN, Wireless

(Level 1)

11.04.2006, aktualisiert 12.04.2006, 3851 Aufrufe, 2 Kommentare

Folgendes Problem:
Die Verbindung zweier Rechner (XP Prof und XP Home) über die Fritz Box SL Wlan klappt. Die Rechner können sich gegenseitig anpingen und in der Netzwerkumgebung sind die Freigegebenen Ordner und Dateien auch zu sehen. Doch sobald man versucht diese zu kopieren dauert es ewig lange bis Windows sich mit der Fehlermeldung "Datei kann nicht kopiert werden" meldet.
Meistens stürzt sogar der Explorer dabei ab und muss neu gestartet werden.
Das Wlan ist mit einem 128 WEP Schlüssel geschützt.
Der eine Rechner ist mit einem Fritz USB Stick und aktiviertem Turbo Modus im Wlan und der andere Rechner ist mit einem No Name Wlan Stick ohne Turbo Modus verbunden.
Könnte es evtl daran liegen? In der gesamten Umgebung ist auf jeden fall kein weiterer WLan AP der die Verbindung stören könnte.
Mitglied: flaschko
11.04.2006 um 20:17 Uhr
Hi,

versuche es mal in dem du beide Rechner auf ein möglichst niedriges Niveau und eine niedrigere Rate setzt. Eventuell solltest du checken, ob der No Name Stick auch die Verschlüsselung schluckt. ( 64 bit versuchen )

XP-pro und XP Home zusammen ist nicht das gelbe vom Ei, besser gleiche Systeme.

Gruß
Flaschko
Bitte warten ..
Mitglied: aqui
12.04.2006 um 00:47 Uhr
Der Turbo Modus ist proprietär und kein WLAN 802.11 Standard ! Er benutzt ferner alle 13 Kanäle und ist somit recht "unfair" zu Standardbenutzern. Beide Modi sind inkompatibel und nicht mischbar in einer heterogenen AP Struktur ! So oder so funktioniert dieser Modus aber nur wenn auch dein AP das ebenfalls unterstützt ansonsten fällt diese Karte oder Stick automatisch in den 54 Mbit oder 11 Mbit Modus. Daran sollte es nicht liegen obwohl man im Mischbetrieb besser nicht den Turbomodus nutzen sollte.
Da du fehlerfrei pingen kannst ist deine Netzwerk Infrastruktur 100% in Ordnung so das das Problem vermutlichen an Windows Zugriffsrechten oder Benutzereinstellungen liegt. Ggf. sind dies Unterschiede zw. der Pro und Home Version.
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(1)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (23)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (19)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...