Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Verbindung hergestellt aber kein zugriff auf Netzwerk

Frage Netzwerke LAN, WAN, Wireless

Mitglied: PeteSahad

PeteSahad (Level 1) - Jetzt verbinden

30.08.2006, aktualisiert 31.08.2006, 16412 Aufrufe, 14 Kommentare

Tag Leute,
habe folgendes Problem
Ich versuche gerade zwei neue Rechner in unser Firmenetzwerk anzuschließen. Das will aber irgendwie nicht so wie ich das will.
Hab es jetzt soweit, dass bei den neuen Rechnern "Verbindung hergestellt, Geschwindigkeit: Hervorragend" angezeigt wird.
Ich kann aber leider nicht auf die anderen Rechner im Netz zugreifen. Die IPs habe ich automatisch zugewiesen und alternativ manuell eingegeben.
Bei dem Notebook bei dem es funktioniert kommt bei "Status Drahtlosnetzwerk" bei Adresstyp "Von DHCP zugewiesen". Bei den beiden wo es nicht geht steht da "Manuell zugewiesen"

Ich hof ich habe mich mehr oder weniger verständlich ausgedrückt.
Was für Infos braucht ihr noch?
Weiß jemand weiter?

Hab grad noch was gefunden.
Bei Ipconfig /all steht bei dem wo es funktioniert "DHCP aktiviert: ja und Autokonfiguration aktiviert: ja" und bei den andern beiden steht "nein".
Mitglied: nopain
30.08.2006 um 12:38 Uhr
Moin,

erstmal wäre der Hinweis auf ein WLAN am Anfang nicht schlecht gewesen, aber das ergab sich dann ja aus dem Kontext.

Bei einer solchen Fehlersituation würde ich mal darauf tippen, daß ihr den Pre-Key nicht korrekt eingegeben habt. D.h. die Verschlüsselungsart (WEP, WPA, WPA-PSK, oder oder oder) scheint ok zu sein (muß aber nicht), nur der Key ist vermutlich falsch.

Den Key kann man zumeist in zwei verschiedenen Formen eingeben. Einmal als 26stelligen HEX-Key, oder als 13stelligen ASCII-Key. Wenn die WLAN-Komponennten von unterschiedlichen Herstellern sind, kann es da bei der "Umrechnung" mal zu Schwierigkeiten kommen. D.h. probiert doch mal beide Varianten aus.

Nun, wie komme ich an die beiden Schreibweisen?

Meistens wird der Key im WLAN-Router oder -Accesspoint als ASCII (also normalen TEXT) eingegeben. Der Router stellt diesen dann nach der Eingabe zumeist als HEX-KEY da. So könnte man zu den beiden Varianten kommen. Aber das ist natürlich wieder Geräte, bzw. Herstellerabhängig.

Gruß
nopain
Bitte warten ..
Mitglied: pulse
30.08.2006 um 12:43 Uhr
Hi

Wenns um die Freigaben geht:
http://www.administrator.de/Checkliste_f%FCr_den_erfolgreichen_Zugriff_ ...

Das ist vllt. auch noch interessant:
http://www.netzwerktotal.de/
Bitte warten ..
Mitglied: PeteSahad
30.08.2006 um 14:44 Uhr
@ nopain
mir wird aber angezeigt das die Verbindung hergestellt ist. Es werden auch Pakete verschickt, nur nicht empfangen.

Ich schätz mal das es daran liegt:

Zugriff per Netzwerkumgebung funktioniert nicht, bzw. der Rechner / die Freigabe wird nicht angezeigt

Lösung
Computerbrowser Dienst aktivieren (Start.. Ausführen..Services.msc).

Bei mehreren Rechnern kann es sein dass der sogenannte Masterbrowser nicht aktiv ist, oder die Masterbrowser Aushandlung nicht erfolgt ist bzw. neu ausgehandelt werden muss. Der Masterbrowser ist ein Rechner im Netzwerk, der die Liste der am Microsoft-Freigabennetz im lokalen Netz teilnehmenden Rechner enthält.

Wie kann ich die Einstellungen in dem Masterbrowser ändern?
Hab leider keine Ahnung.
Bitte warten ..
Mitglied: nopain
30.08.2006 um 15:22 Uhr
...moin, hmmm wenn das das Problem sein soll, muß ein normaler Ping aber durchs netz laufen. Geht sowas?

Die Anzeige, daß die Verbindung hergestellt wurde oder ist hat nichts zu sagen. Auch nicht das dort Pakete fliegen. Die Geräte unterhalten sich schon, das ist richtig... aber der Accesspoint läßt halt nix durch, auch keine DHCP-Anfragen, wenn die Authentisierung nicht ok war.

Also funktioniert ein Ping auf einen anderen Rechner?

Gruß
nopain
Bitte warten ..
Mitglied: PeteSahad
30.08.2006 um 15:45 Uhr
Hoi, dann is es das wohl doch nicht. Ping funktioniert nicht.
Bitte warten ..
Mitglied: nopain
30.08.2006 um 16:10 Uhr
....sehen sie, sehen sie.... hab ich doch gesagt.... ich bleibe dabei, es liegt an der falschen Authentisierung... bzw. am falschen Key.

Schreibt doch mal was ihr da einrichten wollt, welche Verschlüsselung, mit wieviel Bit usw... WEP oder WPA... wobei WPA unbedingt zu bevorzugen ist, bzw. eigentlich ein "muß" ist. Also WPA-PSK mit 128Bit, bzw. soviel wie geht... aber meist sind das glaube ich noch 128Bit....

Gruß
nopain
Bitte warten ..
Mitglied: PeteSahad
30.08.2006 um 16:16 Uhr
Nix einrichten. Das Netzwerk ist schon vorhanden. Ich will neue Rechner dranhängen.
Ein Rechner den ein ehemaliger Mitarbeiter drangehängt hat, funktioniert auch einwandfrei.
Bitte warten ..
Mitglied: nopain
30.08.2006 um 16:32 Uhr
.....da habe ich verstanden.

Ich möchte doch nur mal wissen, ob ihr die nötigen Grundinfos habt, um überhaupt einen weitern Clienten in euer WLAN zu hängen.

Da es offenbar einen eingerichteten Accesspoint, bzw. WLAN-Router gibt, muß es ja bestimmte Vorgaben geben. Mindestens mal die Verschlüsselungsart (WEP oder WPA), die SSID unter welcher euer Accesspoint das WLAN bereitstellt und der Verschlüsselungs-KEY, entweder im HEX- oder ASCII-Format. Die Daten müßten euch bekannt sein.... wenn nicht, müßt ihre diese irgendwie ergünden, bzw. herausfinden. Wenn das auch nicht geht, dann hilt es nix, dann muß alles neu eingerichtet werden. D.h. alle Clienten die am Funknetz teilnehmen.... aber soweit sind wir ja noch nicht.

sind euch die oben erwähnten Daten bekannt?

Gruß
nopain
Bitte warten ..
Mitglied: PeteSahad
30.08.2006 um 16:49 Uhr
Du sprichst immer von Ihr. Ich arme Sau (nur Mediengestalter) muss das alleine machen. Ich vesuch mal deine gewünschten Infos rauszufinden.
Ich schreib einfach mal was hier vor mir auf dem Bildschirm steht.

Configuration:
Enable Wireless Networking: Ja
Channel Selection: 1
Service Area Name/SSID: vtg_wlanxs
Acces Point Name: 3Com AP

Encryption:
WEP Encryption Type: 128 bit Encryption
Select key generation method: 3Com Encryption String
3Com Encryption Strin: Future=$$
Keys generated this encryption string:
Key1: F4 D0 7A ... Häkchen
Key2: ...
Key3: ...
Key4: ...

Connection Control:
Enable Connection Control: Only authorised PCs can connect to the Acces point

Authorised Wireless PCs: physikalische Adressen der Rechner

Bringt dich das weiter?
Bitte warten ..
Mitglied: nopain
30.08.2006 um 16:55 Uhr
ja... ich denke schon. Woran ich noch garnicht gedacht hatte ist die MAC-Adressenfilterung. Diese ist bei euch aktiv.

D.h. "DU" mußt die MAC-Adressen der WLAN-Karten herausbekommen, z.B. mit

ipconfig /all

auf dem Client. ...und diese dann dem AccessPoint, bzw. Router bekannt machen. An dem Gerät muß es irgendwo eine Sektion geben in welcher man die MAC-Adressen der Clieten eintragen kann.... daran wird es sicher liegen.....

...wenn du das nicht schon gemacht hast. So, jetzt fährt gleich mein Schiff.... morgen geht es dann weiter.

Gruß
nopain
Bitte warten ..
Mitglied: PeteSahad
30.08.2006 um 17:08 Uhr
Damit meinst du doch die physikalische Adresse? Zum Bleistift: 00-04-23-5F-BE-27

Wenn ja, die habe ich schon alle eingetragen.

Warum bekommt denn mein funktionierender Rechner die IP etc vom DHCP zugewiesen und die andern beiden nicht?
Bitte warten ..
Mitglied: nopain
31.08.2006 um 07:56 Uhr
Guten Morgen auch,

so, dann mal weiter ihm Thema.... ok, die physikalischen Adressen sind also eingetragen.... diese nennen sich auch MAC-Adressen (Media Access Control-Adresse).

Ich kann Deinen Kenntnisstand so schlecht einschätzen, bist du sicher, daß tatsächlich die MACs der WLAN-Adapter eingetragen wurden? Da jedes Netzwerk-Gerät eine MAC hat, wird es Deinem Notebook mit Sicherheit mindestens 2 MACs geben.... ok, wenn das geklärt ist, müssen wir uns weiter um den KEY kümmern, welchen du glücklicherweise nur teilweise hier weiter oben aufgeführt hast.

Vorab zu Deiner Frage: Das neue Gerätchen bekommt keine IP-Adresse via DHCP weil die Authentifizierung noch nicht geklappt hat. Dein Access-Point ist nachwievor der Meinung, daß das neue Gerät in euren WLAN nix zu suchen hat..... und das ist unsere Aufgabe, dem AccessPoint klar zumachen, daß dieses Gerätchen sehr wohl am WLAN teilhaben darf. Ohne einwandfreie Authentisierung gibt es keinen Zugriff auf andere Rechner und auch keine IP-Dienste wie beispielsweise DHCP. Du kannst zwar eine Adresse manuell vergeben, aber das interessiert den AccessPoint nicht.

Also, ihr nutzt also eine WEP-Verschlüsselung mit 128Bit. Das ist nicht so richtig toll, aber nun gut, besser als nix. WEP ist halt wesentlich leichter zu knacken als WPA, aber anyway, das ist erstmal nicht so wichtig.

Desweiteren liegt Dir ein KEY im HEX-Format vor... gut gut.... kannst du mal verifizieren, daß diese Einstellungen auch genau so am Client in der Konfiguration vorgenommen wurden?

Wenn ja und es nachwievor nicht klappt, lösche mal die Konfig am Client und mache alles noch mal Schritt für Schritt neu. Poste ruhig mal alle Felder die es am Clienten auszufüllen gibt. Wenn Du unsicher bist was du eintragen sollst poste auch die möglichen Optionen.

Gruß
nopain
Bitte warten ..
Mitglied: PeteSahad
31.08.2006 um 09:27 Uhr
Yippie, es funzuniert.
Es ist wie du gesagt hast an den KEYs gelegen.
Danke Danke Danke für die Hilfe.

An einem Rechner zeigt er mir aber unten an, dass keine Verbindung hergestellt ist, weder mit WLAN noch mit LAN. Kann aber alle anpingen, I-net geht auch einwandfrei und ich kann auf alle Rechner zugreifen.

Ab und zu springen die wieder aus ihrer Verbindung raus. Wie kann ich das unterbinden?

Was ist eig der Unterschied zwischen WEP und WPA? ISt das so einfach sich in so ein Netzwerk zu hacken? Ich geb doch extra die MAC an damit nur die bestimmten Rechber drauf zugreifen können?
Bitte warten ..
Mitglied: nopain
31.08.2006 um 10:41 Uhr
Na bitte - kaum macht man's richtig - gehts

Die Anzeigen können gerade bei XP manchmal etwas spinnen. Das liegt daran, daß sowohl bei der Treiberinstallation ein Tool mitgeliefert, bzw. intalliert wird mit welchem man die WLAN-Karte, oder den WLAN-Anschluß konfigurieren kann und XP selbst auch noch eine Konfigurationsmöglichkeit bietet. Da man die Einstellungen aber nur an einer Stelle machen kann, bekommt die andere Stelle das manchmal nicht mit und zeigt eben an, daß aus seiner Sicht keine Verbindung besteht, obwohl diese sehr wohl vorhanden ist. Wenn sowas passiert einfach ignorieren... so ist das eben in der IT.

Die Tatsache daß die Verbindungen verloren gehen.... tja, das kann natürlich mal sein. Das ist ja letztlich ein FunkNetz ohne feste Kabelverbindung. Da kann es zu Störfaktoren kommen, die so ein Netz schon mal belasten oder je nach Entfernung und Hindernissen auch mal abreissen läßt. Das macht aber eigentlich nix, da die Kisten sich normalerweise selbständig wieder verbinden, bzw. das versuchen und es auch hinbekommen wenn die Störungsgründe beseitigt sind (Entfernung, Hindernisse, also Wände etc).

Der wesentliche Unterschied zwischen WEP und WPA ist die Tatsache, daß bei WEP der Datenstrom mit immer dem gleichen Schlüssel im Abstand Schlüssellänge, also 128Bit verschlüsselt wird. D.h. es entsteht im Datenstrom ein Wellenmuster, aus welchem....., wenn genug Material vorhanden ist, der Schlüssel abgeleitet werden kann. Wenn dieser erstmal geknackt ist, kann sich der Rechner zwar noch nicht am WLAN anmelden, da die MAC ja noch gefiltert werden, aber diese Hürde ist für den Grundschulhacker wahrlich kein Problem. Mit dem MAC-Spoofing kann der Angreifer seine Pakete einfach mit einer in eurem Netz gültigen MAC ausrüsten und so euren ACCESS-Point vortäuschen er gehöre zum Club. Die gültigen MACs kann er ja nun nach erfolgreicher Brechung des Schlüssels einfach auslesen.

Bei der WPA-Verschlüsselung wird der Schlüssel nur einmal am Anfang genutzt. In der folgenden Kommunikation wird der Schlüssel dann ständig modifiziert. Somit entfällt das leicht zu erkennende Wellenmuster im verschlüsselten Datenstrom. Das macht es natürlich nicht unmöglich dieses zu knacken, aber deutlich schwieriger.... wenigstens für eine gewisse Zeit

Dann mal viel Spaß mit Deinen WLAN und schreibe dir ein HOW-TO für die Zukunft.

Gruß
nopain
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
Zugriff auf Netzwerk ohne public-IP (14)

Frage von tr1plx zum Thema Router & Routing ...

Windows Server
Kein Zugriff auf Netzwerk-Unterordner - trotz Berechtigung?! (4)

Frage von ordi303 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...