Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Verbindung über IP

Frage Hardware Switche und Hubs

Mitglied: nidgoniki

nidgoniki (Level 1) - Jetzt verbinden

26.09.2011 um 18:32 Uhr, 4630 Aufrufe, 5 Kommentare

Über Browser keine Verbindung möglich, zum Switch

Hallo alle zusammen,

ich habe hier einen Switch von Cisco SGE-2000. Ich kann mich leider nicht auf den router einlogen. laut hersteller ist die IP 192.168.1.254, doch leider wird die Siete nicht aufgerufen. Über cmd kommt auch kein ping vom Switch. Ich habe mich dirket über ein Netzwerkkabel mit dem Switch verbunden. Den reset knopf habe ich auch schon durchgeführt. Ich weis ehrlich nicht weiter. Kann es sein, dass der Switch eine andere IP beseitzt? Wenn ich mir die Eigenschaften von der LAN-Verbindung anschaue steht leider auch keine IP dar, es wird nur angezeigt das etwas im Netzwerk ist. Arbeite mit win 7.

Wäre echt froh wenn mir jemand in der Sache weiterhelfen könnte.

danke im Voraus.
Mitglied: jens2001
26.09.2011 um 19:18 Uhr
Ich habe mich dirket über ein Netzwerkkabel mit dem Switch verbunden.

Du solltest nicht DICH sondern besser einen PC mit dem Swich oder Router oder was auch immer verbinden.
Und wenn dieser PC dann noch eine IP hat und Du die auch noch mitteilst dann kann man Dir vielleicht auch helfen
Bitte warten ..
Mitglied: Pago159
27.09.2011 um 07:02 Uhr
Ich gehe mal davon aus, dass die Rechner-IP Manuell konfiguriert werden muss,
da der Router wahrscheinlich kein DHCP aktiviert hat.

Mehr, wenn die Glaskugel aus dem Urlaub zurück kommt.

Lg
Bitte warten ..
Mitglied: nidgoniki
27.09.2011 um 10:21 Uhr
Hallo Leute,

Ich habe einen PC dirket mit einem Switch verbunden. So wie es auch im Handbuch und überall steht. Am PC ist die dynamische IP-Zuweisung eingestellt.




Nur jetzt die Frage, wenn der PC eine statische IP benötigt, welche sol ich da nehmen?

Gruß niki
Bitte warten ..
Mitglied: jhinrichs
27.09.2011 um 10:56 Uhr
Moin,

zunächst einmal, von wo bekommt der PC seine dynamische IP? Der Cisco SGE2000 ist m.W. ein Switch, kein Router mit DHCP-Server etc.
Und wie lautet die, die er bekommen hat (was sagt ipconfig /all)?
Um den Switch unter der o.a. Adresse erreichen zu können, muss die IP des PC 192.168.1.x lauten, die Subnetzmaske 255.255.255.0. Also z. B. mal statisch 192.168.1.123 einstellen und dann noch einmal versuchen, den Switch zu erreichen.

Grüße
Bitte warten ..
Mitglied: nidgoniki
27.09.2011 um 11:18 Uhr
Hallo jhinrichs,

Bingo. Danke dir vielmals, es hat funktioniert. Endlich mal eine klare Ansage

Im ipconfig/all waren keine Angaben. Also es war keine IP vom PC oder vom Switch erkennbar. Habe eine statische IP zugewiesen und jetzt hat er auch zugriff. Grandios.

Gruß Niki
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Verbindung über IP nicht, jedoch über Hostnamen möglich (10)

Frage von t0mmIX zum Thema Netzwerkmanagement ...

Windows Netzwerk
gelöst IP zu IP Umleitung (3)

Frage von Marabunta zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(7)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Viren und Trojaner

FinFisher: Internetprovider schieben Spitzelopfern Malware unter

(1)

Information von kaiand1 zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (22)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (17)

Frage von ph5555 zum Thema Windows 7 ...