Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Netzwerk

Keine Verbindung mehr zum Mailserver von Windows 7 und Vista

Mitglied: kinnley

kinnley (Level 1) - Jetzt verbinden

05.06.2013, aktualisiert 11:47 Uhr, 1111 Aufrufe, 4 Kommentare

Hallo,

ich habe folgendes Problem:

In unserem Netzwerk läuft ein Windows Server 2003 als Mailserver. Bis vor 2 Stunden war auch noch alles in Ordnung, plötzlich kann aber keine Verbindung per imap oder pop auf den Server mehr erfolgen, allerdings nur von den Windows 7 und Vista Clients. Alle XP-Clients laufen einwandfrei.

Per telnet ist auf den Ports 143 und 25 mit Windows 7 und Vista keine Verbindung mehr zu bekommen. Zwar haben wir einen Proxy im Netz, der auch bei W7 und Vista explizit im Mailclient (Thunderbird) eingetragen werden musste um eine Verbindung überhaupt herstellen zu können, doch nun bekomme ich selbst ohne Proxy keine Verbindung zustande.

Mir will nicht so recht klar werden, warum es grad so ist wie es ist :/

edit:
Wir haben noch einen zweiten Mailserver auf XP als Backup. Hierauf bekommen auch die W7 und Vista eine Verbindung!
Mitglied: aqui
05.06.2013 um 12:43 Uhr
Die Frage ist WAS wurde in den letzten 2 Stunden am Server verändert ??
Das sich ein Server nicht von Geisterhand selber konfiguriert dürfte dir vermutlich klar sein ?! Obwohl...bei Winblows weiss man das oft nicht wirklich !
Checke als die Server Logs, und auch dessen lokale Firewall, da sollten Hinweise zu finden sein !
Bitte warten ..
Mitglied: goscho
05.06.2013 um 12:57 Uhr
Mahlzeit
Zitat von aqui:
Die Frage ist WAS wurde in den letzten 2 Stunden am Server verändert ??
Die Antwort kennst du doch schon:
" Es wurde nichts verändert"

Das sich ein Server nicht von Geisterhand selber konfiguriert dürfte dir vermutlich klar sein ?! Obwohl...bei Winblows weiss
man das oft nicht wirklich !
Das ist bei Windows gern mal ein Update, welches gerade installiert wurde.
Gerne auch der nach Wochen erfolgte Neustart nach Installation eines Updates, der die Änderungen erst wirksam macht.
Checke als die Server Logs, und auch dessen lokale Firewall, da sollten Hinweise zu finden sein !

Wer ist der DNS-Server und wer war es vor der Änderung, (die es nicht gab)?
Bitte warten ..
Mitglied: DerWoWusste
05.06.2013 um 14:10 Uhr
Hi.

Ich würde den Mailserver neu starten. Selten genug sind Computer in der Lage, sich selbst korrekt zu diagnostizieren: alle Dienste laufen noch, dennoch geht was nicht. Neustart: wieder alles ok.
Bitte warten ..
Mitglied: kinnley
05.06.2013 um 14:29 Uhr
Moin,

mittlerweile läuft wieder alles ... leider weiß keiner warum -.-

Updates gab es in dem kurzen Zeitraum keine und auch keine Neustarts. Ich hatte dann nur einmal selbst das System neu gestartet, allerdings ohne Auswirkungen auf das Problem.
DNS-Server ist der Domain-Controller, den habe ich noch nicht geprüft, Updates oder ähnliches laufen dort aber eh nur unter Aufsicht.

Ich muss erstmal weiter und schaue später noch mal, ob ich irgendwelche Erkenntnisse gewinnen kann.

Vielen Dank erstmal für eure "Anteilnahme"
Bitte warten ..
Ähnliche Inhalte
Windows 7
Update von Windows Vista auf Windows 7
Frage von holliegeriWindows 72 Kommentare

Meine Tochter hat einen Labtop und lt. HP besteht die Möglichkeit, von Vista auf Windows 7 ein update zu ...

E-Mail
All-Inkl Mailserver erlaubt max. 3 Verbindungen - lokaler Mailserver wird empfohlen, aber wie?
gelöst Frage von raffaelcruzE-Mail5 Kommentare

Hallo allerseits, bin neu hier in dem Forum und hoffe hier wegen meiner Frage richtig zu sein :) Unsere ...

Windows Server
Mailserver auf Windows Server 2012
Frage von StefanT81Windows Server10 Kommentare

Hallo, mein nächstes Projekt ist ein eigener Mailserver auf meinem Windows 2012 Server R2. Ich brauche einen Server, der ...

Windows Server
KMS Key - Volumenlizenz - Vista - Windows 7
Frage von Xaero1982Windows Server22 Kommentare

Moin Zusammen, in einem der heutigen Beiträge bin ich auf den KMS-Server gestoßen. Also hab ich mich mal ein ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...