Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Verbindung mit -Net use- unter XP nicht möglich -Systemfehler 86- an anderem XP PC gehts

Frage Microsoft Windows Netzwerk

Mitglied: carlos77

carlos77 (Level 1) - Jetzt verbinden

26.07.2010 um 11:57 Uhr, 6953 Aufrufe, 2 Kommentare

Servus,

habe mit der Sufu leider noch keine Lösung für folgendes Problem gefunden... im Netz gabs auch nichts was mir geholfen hat.
Vielleicht klappts ja hier.

Versuche auf einem XP PC mit folgender .bat ein Netzlaufwerk zu einem Samba Share herzustellen:

---
net use S: /d
net use S: \\192.168.xxx.xxx\Verzeichnisname password /user:benutzername
(net use S: \\192.168.xxx.xxx\Verzeichnisname /user:benutzername password bringt auch nix)
---

Verbindet von diesem PC nicht und zeigt einen Systemfehler 86 an ("Passwort falsch").

Username und Passwort sind aber 100% richtig, an anderen XP PCs funktioniert diese .bat auch.
Der PC wurde gerade neu aufgesetzt, Firewall ist inaktiv, als Virenprogramm kommt wie auf allen PCs im Netzwerk Trend Micro zum Einsatz... sonst keine Nachricht
Registrierung bei LM-und NTLM-Antworten senden mit Wert 0 und 1 getestet... macht auch keinen Unterschied.


Hat noch jemand eine Idee?
Mitglied: meurs77
26.07.2010 um 12:21 Uhr
Der "Fehler" scheint demnach beim SAMBA-Server zu Liegen.
Evtl. muss das samb.conf file angepasst werden oder idealerweise grafisch über das WEB-Gui
Es gibt andere Sicherheitsrichtlinien z.B. PC_Name oder IP-Adresse, welche eine Verbindung verhindern...

Gruss urs
Bitte warten ..
Mitglied: carlos77
26.07.2010 um 16:23 Uhr
Thema hat sich erledigt...

statt user "schnaiber" musste ich in der bat user "schnaib" nehmen - einen User "Schnaiber" war nicht angelegt.

Was ich nur nicht verstehe... warum hat er mir ein Netzlaufwerk V auf meinem PC mit der fehlerhaften .bat angelegt - kann das möglicherweise daran liegen, dass ich bereits ein Netzlaufwerk S auf den Server mit meinen gültigen Login Daten habe?

Grüße
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(1)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Batch & Shell
NET USE LPT1 (4)

Frage von MiSt zum Thema Batch & Shell ...

LAN, WAN, Wireless
2 WLAN Router, 1 für I-Net, ist das möglich? (6)

Frage von larado56 zum Thema LAN, WAN, Wireless ...

Windows 7
Net use Befehl -Eingabe ungültig nach System-Neustart (8)

Frage von lderigo zum Thema Windows 7 ...

Netzwerkmanagement
gelöst Batch Datei auf anderem PC öffnen (35)

Frage von Flodsche zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...