Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Verbindung zum Netzlaufwerk über VPN

Frage Microsoft Windows Netzwerk

Mitglied: winworker

winworker (Level 1) - Jetzt verbinden

06.02.2013 um 06:10 Uhr, 4086 Aufrufe, 7 Kommentare

Guten Morgen.

Ich habe ein Problem mit der Netzwerkverbindung zu einem Netzlaufwerk auf einem NAS über VPN.

Bei dem NAS handelt es sich um ein QNAP Nas. Die VPN Verbindung wird über eine Securepoint Firewall hergestellt (SSL VPN)

Wenn sich der Laptop (Windows7) im lokalen Netz befindet, komme ich problemlos auf die Netzwerkfreigabe. Sobald ich den Zugriff von "aussen" über VPN versuche scheitert dies. Es kommt der Fehlercode 0x80004005. Anpingen kann ich das NAS und auch die Weboberfläche ist über den Browser erreichbar. Die Windows Firewall und den Kaspersky Virenschutz habe ich bereits testweise deaktiviert. Den Zugriff habe ich immer auf die IP Adresse versucht um eventuelle DNS Probleme auszuschließen. Ohne Erfolg.

Von einem anderen Laptop kann ich die Verbindung ohne Probleme herstellen.


Habt ihr noch eine Idee?


Gruß

winworker
Mitglied: Chonta
06.02.2013, aktualisiert um 08:18 Uhr
Hallo,

Patchstand vom Laptop aktuell? Gibt ein in nem anderen Forum ein ähnliches Problem, nach SP1 Installation war es dann angebleich weg.
Kaspersky deaktivieren reicht manchmal nicht und Windowsfirewall hat verschiedene Profile.

Hat das VPN ein eigenes IP-Netz oder bekommt man eine IP aus dem lokalen Ntzwerk?

Gruß

Chonta

Nachtrag:

Verschiedene Lösungsvorschläge sind hier zu finden.

http://social.technet.microsoft.com/Forums/en/w7itpronetworking/thread/ ...
Bitte warten ..
Mitglied: winworker
06.02.2013 um 08:24 Uhr
Hallo!
Den Patchstand hatte ich schon in Verdacht. Ist aber aktuell. Die Windowsfirewall ist auch für alle Profile deaktiviert. Die Securepoint Firewall arbeiten mit einem eigenen IP Netz. Das Routing funktioniert aber. Der Ping kommt an und die Weboberfläche ist auch erreichbar.

Ist schon komisch. Zur Not wird die Kiste komplett neu installiert.
Bitte warten ..
Mitglied: Arch-Stanton
06.02.2013 um 08:28 Uhr
von "aussen" über VPN versuche scheitert dies. Es kommt der Fehlercode 0x80004005. Anpingen kann ich das NAS und

was heißt von aussen? Von einem anderen Anschluß, oder vom internen Netz heraus...?!?
Bitte warten ..
Mitglied: winworker
06.02.2013 um 09:15 Uhr
Zitat von Arch-Stanton:
> von "aussen" über VPN versuche scheitert dies. Es kommt der Fehlercode 0x80004005. Anpingen kann ich das NAS
und

was heißt von aussen? Von einem anderen Anschluß, oder vom internen Netz heraus...?!?

Ich meine damit von einem anderen Standort.
Bitte warten ..
Mitglied: Booyah
06.02.2013 um 11:25 Uhr
Ist das Ding ins AD integriert oder nutzt du nur die lokalen Rechte?
Bitte warten ..
Mitglied: winworker
06.02.2013 um 11:42 Uhr
Nur lokale Rechte. Kein AD
Bitte warten ..
Mitglied: Booyah
06.02.2013 um 11:57 Uhr
Dann versuch mal die Rechte für die Freigabe mit FQDN zur NAS zu übergeben, sprich z.B. nas.domain.tld\admin und Passwort, nicht nur nas\admin und Passwort.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
LAN, WAN, Wireless
VPN-Verbindung - Hostname bei allen Hosts gleich und keine Verbindung (2)

Frage von Alexth89 zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
IOS stellt keine Verbindung zu IKEv2 VPN auf pfSense her (12)

Frage von Androxin zum Thema Netzwerkgrundlagen ...

Windows Server
Server 2012 R2 VPN steht, jedoch keine Verbindung zum Server! (7)

Frage von moinmoin2016 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...