Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Verbindung mit Outlook Anywhere auf EXG2007

Frage Microsoft Exchange Server

Mitglied: b-phase

b-phase (Level 1) - Jetzt verbinden

23.07.2013 um 14:19 Uhr, 2314 Aufrufe, 15 Kommentare

Hallo zusammen,
ich versuche nun bereits seit Tagen eine Verbindung über Outlook Anywhere auf unseren Exchange hinzubekommen. Ich bin nach folgender Anleitung vorgegangen: http://www.administrator.de/wissen/rpc-over-http-unter-windows-server-2 ...

unser System:
- EXG 2007, Server 2008 R1
- Outlook 2010
- Lancom Router > Port 443 für https, Port 80 für http geöffnet
- Lancom Router leitet per Portforwarding externe Internetadresse www.unserefirma.de auf den Exchange Server über Port 443 weiter > Zugriffe per Smartphone über ActiveSync funktionieren!

Ich habe folgende Einstellungen für Outlook Anywhere vorgenommen:
- Exchange Server - OutlookAnywhere - externer Hostname > www.unserefirma.de > Standardauthentifizierung > SSL Verschiebung zulassen
- passendes SSL Zertifikat (welches bereits auf den Smartphones läuft) über OWA (funktionert ebenfalls) auf den Desktops installiert
- Outlook 2010 - Servername > www.unserefirma.de
- Outlook 2010 - Exchange-Proxyeinstellungen > URL: https://unserefirma.de > Standardauthentifizierung - Verbindung nur mit Proxy herstellen deren Zertifikat... > www.unserefirma.de
- Test: telnet internerner.servername 593 > wird aufgelöst

So wie es sich verhält, kommt über WAN gar keine Verbindung zum Exchange zustande, Fehlermeldung: Server nicht verfügbar...
Kann womöglich der externe Servername nicht aufgelöst werden? Wie gesagt, die Smartphones können sich über ActiveSync mit dem Exchange einwandfrei verbinden, dann sollte es doch eigentlich mit Outlook Anywhere auch funktionieren.

Ich hoffe ich habe soweit alle Informationen geliefert und ihr könnt damit etwas anfangen. Momentan fällt mir jedenfalls nichts mehr ein was ich noch machen könnte. Vielen Dank schon mal für Eure Hilfe.

Gruß
Wolfgang

Mitglied: keine-ahnung
23.07.2013 um 14:54 Uhr
Moin,

die Frage wird auch gefühlt zweimal wöchentlich gestellt - SuFu hilft. Die Lösung im letzten post unter Konto in Outlook ...

LG, Thomas
Bitte warten ..
Mitglied: b-phase
23.07.2013 um 14:58 Uhr
Zitat von keine-ahnung:
Moin,

die Frage wird auch gefühlt zweimal wöchentlich gestellt - SuFu hilft. Die
[http://www.administrator.de/forum/outlook-verbindet-sich-auf-rechnern-ohne-dom%c3%a4ne-nicht-mit-exchange-sbs2011-211685.html#comment-856150
Lösung] im letzten post unter Konto in Outlook ...

LG, Thomas

also wenn es um die Namensauflösung geht, die habe ich auch bereits gecheckt: externe IP mit Port 443 dahinter > geht nicht
Bitte warten ..
Mitglied: keine-ahnung
23.07.2013 um 15:04 Uhr
Mal zu Ende gelesen?
Beim Anlegen des Kontos muss beim Servernamen der interne Name angegeben werden, unter Proxyeinstellungen dann der öffentliche DNS-Name.

LG, Thomas
Bitte warten ..
Mitglied: b-phase
23.07.2013 um 15:31 Uhr
Zitat von keine-ahnung:
Mal zu Ende gelesen?
> Beim Anlegen des Kontos muss beim Servernamen der interne Name angegeben werden, unter Proxyeinstellungen dann der
öffentliche DNS-Name.

LG, Thomas

...hab ich auch schon gemacht, ich glaube ich habe mittlerweile alle Kombinationen durch...
Bitte warten ..
Mitglied: b-phase
23.07.2013 um 15:38 Uhr
Zitat von keine-ahnung:
Mal zu Ende gelesen?
> Beim Anlegen des Kontos muss beim Servernamen der interne Name angegeben werden, unter Proxyeinstellungen dann der
öffentliche DNS-Name.

LG, Thomas

die Exchange Proxy Einstellungen in Outlook: hier soll man als URL https://subdomain.unserefirma.de eintragen, unsere externe Adresse lautet aber auf www.unserefirma.de, dann müsste ich also https://www.unserefirma.de eintragen, geht das so überhaupt? Damit das Zertifikat nicht an der URL meckert, habe ich bei "Verbindung nur mit Proxyserver herstellen, deren Zertifikat..." www.unserefirma.de eingetragen.
Bitte warten ..
Mitglied: keine-ahnung
23.07.2013 um 16:08 Uhr
Du musst doch wissen, worauf Dein MX hört? Schau am besten bei den Eierphonen nach, was für eine URL dort eingetragen ist. Und das Zertifikat wirst Du für die subdomain zusätzlich benötigen ... wenn Deines nicht multidomain-lizensiert ist.

LG, Thomas
Bitte warten ..
Mitglied: b-phase
23.07.2013 um 17:04 Uhr
Zitat von keine-ahnung:
Du musst doch wissen, worauf Dein MX hört? Schau am besten bei den Eierphonen nach, was für eine URL dort eingetragen
ist. Und das Zertifikat wirst Du für die subdomain zusätzlich benötigen ... wenn Deines nicht
multidomain-lizensiert ist.

LG, Thomas

..die Eierphones verbinden sich über www.unserefirma.de mit dem Exchange, deshalb verstehe ich die ganze Geschichte langsam nicht mehr. Ich habe jetzt noch mal sämtliche Kombinationen interne/externe URLs durchgespielt, trägt man bei den Proxyeinstellungen in Outlook die interne URL ein, so öffnet sich zumindest ein Anmeldefenster, sogar mit der richtigen Domain, leider wird die AD Anmeldung nicht akzeptiert.
Bitte warten ..
Mitglied: kn0rki
23.07.2013 um 21:43 Uhr
Autodiscover konfiguriert?

Was gibt https://www.testexchangeconnectivity.com/ mit dem RPC-Over-HTTP Test aus?
Bitte warten ..
Mitglied: keine-ahnung
24.07.2013 um 08:25 Uhr
Zitat von b-phase:
..die Eierphones verbinden sich über www.unserefirma.de mit dem Exchange, deshalb verstehe ich die ganze Geschichte langsam
nicht mehr. Ich habe jetzt noch mal sämtliche Kombinationen interne/externe URLs durchgespielt, trägt man bei den
Proxyeinstellungen in Outlook die interne URL ein, so öffnet sich zumindest ein Anmeldefenster, sogar mit der richtigen
Domain, leider wird die AD Anmeldung nicht akzeptiert.
Dann wird es doch eher in Richtung Zertifikatsproblem gehen ... check das mal mit dem Link von kn0rki.

LG, Thomas
Bitte warten ..
Mitglied: b-phase
24.07.2013 um 08:37 Uhr
den Test habe ich gestern noch laufen lassen. Es kam die Meldung dass der Hostname nicht aufgelöst wird, was allerdings nicht sein kann da nslookup die IP einwandfrei auflöst, weiter bin ich bisher allerdings noch nicht gekommen, ich geb dann Bescheid, Gruß
Bitte warten ..
Mitglied: kn0rki
24.07.2013 um 09:04 Uhr
Gibst du den internen Domänennamen an oder endet eure Active Directory Domäne zufällig auf ".de"?
Bitte warten ..
Mitglied: b-phase
24.07.2013 um 09:09 Uhr
Zitat von kn0rki:
Gibst du den internen Domänennamen an oder endet eure Active Directory Domäne zufällig auf ".de"?

ich geb den internen Domänennamen an. Habe gerade etwas zum Thema Bug - Server 2008/Exchange 2007 gelesen:
http://www.sole.dk/how-to-fix-exchange-2007-rpc-over-https-outlook-anyw ...

ich teste das gerade...
Bitte warten ..
Mitglied: b-phase
25.07.2013 um 09:17 Uhr
leider ist unsere Konstellation etwas kompliziert und so wie es aussieht funktioniert die Namensauflösung nicht, da ich vor allem immer bei der Eingabe der Benutzerdaten beim Öffnen des Postfachs scheitere. Führe ich einen Verbindungstest via Autoermittlung durch, so bekomme ich beispielsweise diese Fehlermeldung:

Es wird versucht, mit der HTTP-Umleitungsmethode eine Verbindung mit dem AutoErmittlungsdienst herzustellen.
Fehler beim Verbindungsversuch mit der AutoErmittlung mit der HTTP-Umleitungsmethode.

Testschritte

Es wird versucht, den Hostnamen autodiscover.unserefirma.de im DNS aufzulösen.
Der Hostname konnte nicht aufgelöst werden.
Weitere Informationen zu diesem Problem und zu möglichen Lösungen

Weitere Details
Der Host autodiscover.wimex-online.de konnte in DNS InfoNoRecords nicht aufgelöst werden.


Unsere externe Webadresse (auf die auch das Zertifikat ausgestellt ist) ist eine andere als die URL der E-mail Adressen und unsere interne Domain lautet widerum auf einen anderen Namen. Dummerweise funktioniert das über ActiveSync einwandfrei bei den Smartphones.
Ich habe gerade versucht entweder eine HTTP Umleitung einzurichten oder eine Forward Lookupzone im DNS was aber leider bisher auch nicht funktioniert. Hat da jemand Erfahrung und kann mir einen Tipp geben?
Bitte warten ..
Mitglied: b-phase
25.07.2013 um 11:22 Uhr
der Verbindungstest ist auch nicht repräsentativ, ein Test von ActiveSync schlug fehl obwohl es funktioniert, ich geb's auf!
Bitte warten ..
Mitglied: b-phase
31.07.2013 um 14:14 Uhr
Hallo zusammen, ich wollte euch nur wissen lassen, dass ich die Verbindung zum Exchange über Outlook Anywhere letztendlich doch hinbekommen habe.
Der Knackpunkt an der Geschichte war letzendlich doch das IPv6 Protokoll was auf einen Bug des Servers 2008 R2 zurückzuführen ist. Um diesen zu beheben sollte man einen RegistryKey setzten, sofern dieser noch nicht vorhanden ist, was aber nicht ausreichte. Erst durch Ausführen des FixIT Tools wurden alle IPv6 Einstellungen deaktiviert. Allerdings musste ich am Outlook ebenfalls noch ein paar Einstellungen vornehmen, die so in keiner Anleitung zu finden waren. Im Prinzip war alles recht umständlich, da in unserer Firma nichts zusammenpasst. Die interne Domain läuft auf einen anderen Namen als die externe Webadresse, auf welches auch das Zertifikat ausgestellt ist, und die Email-Adresse ist wiederum eine andere weil diese über Strato gehostet wird und dann per PopCon bei uns auf dem Exchange landet. Alles etwas inkonsistent aber es läuft jetzt
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Outlook Anywhere ohne gekauftes Zertifikat (6)

Frage von DKowalke zum Thema Exchange Server ...

Exchange Server
AUTODISCOVER EXCHANGE für OUTlook Anywhere (3)

Frage von pooner zum Thema Exchange Server ...

Exchange Server
Outlook Anywhere läuft auf 2 Rechner nicht (4)

Frage von Leo-le zum Thema Exchange Server ...

Exchange Server
gelöst Oulook 2016 Probleme mit Outlook Anywhere (Autodiscover) (5)

Frage von bandiandi zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...