Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Verbindung von Outlook zum Exchange Server

Frage Microsoft Exchange Server

Mitglied: ulli1966

ulli1966 (Level 1) - Jetzt verbinden

06.09.2006, aktualisiert 13.08.2007, 27659 Aufrufe, 5 Kommentare

Hallo,

bin im Moment dabei mich mit w2k3 Server und Exchange 2003 auseinander zusetzten.

Also: 2003 Server installiert und als Domänencontroller eingerichtet.
DNS und DHCP läuft auch darauf.
Dann den Exchange 2003 installiert.
So eingerichtet das ich per OWA Mails senden und empfangen kann.

Dann auf einem Client, im gleichen Netz, Outlook 2003 frisch installiert.
Outlook gestartet, Konfig. Assi. startet.
Wähle als Servertyp exchange aus.
Gebe den Namen des exchange Server und den Usernamen an.
Bei Name überprüfen' kommt die Fehlermeldung: Es steht keine Verbindung mit dem Microsoft Exchange Server zu Verfügung.
Outlook muss im Onlinemodus oder verbunden sein, um diesen Vorgang auszuführen

Hier IPs und Namen der Beteidigten

2003Server: 192.168.1.2 winserver2003.edv.local -> Domäne
exchange: 192.168.1.2 winserver2003
DNS, DHCP: 192.168.1.2

Client: 192.168.1.22 IBM-T30 (Mitglied der Domäne.)
Als DNS-Server ist 192.168.1.2 eingetragen.

Dieses habe ich getestet:

vom Client aus:
- ping winserver2003 -> OK
- telnet winserver2003 25 -> 220 winserver2003.edv.local Microsoft ESMTP MAIL Service, Version: 6.0.3 790.0 ready at ...
- Client aus der Domäne raus, und wieder rein.

Anstelle Exchange Name mit IP-Adresse versucht -> kein Änderung

Firewalls sind keine aktiv.

Am Exchange hab ich in der ersten Routinggruppe einen SMTP connector eingerichtet. Für Mail ins Internet
Ausdem ist unter Server->Protokolle->SMTP ein virtueller SMTP Server eingerichtet.
Wie gesagt: Mailempfang aus und ins Internet gehen, aber nur übern Browser.

Muss für den Outlook zugriff noch was anderes eingestellt werden?

Stehe etwas auf dem Schlauch. Wäre schön wenn jemand helfen könnte.

Grüße Ulli
Mitglied: ulli1966
07.09.2006 um 08:43 Uhr
== UPDATE ==

So, mit einem frischen XP Client funktioniert es einwandfrei.

Ein zweiter Client funktioniert, wenn man die PFW ausschaltet. Das sollte auch hinzukriegen sein.
Aber der Problem Client - Fehlanzeige. Da muss ich wohl noch ein bisschen suchen.

Jemand noch ein Idee?

Grüße Ulli
Bitte warten ..
Mitglied: Ritchy
09.09.2006 um 21:21 Uhr
W2K ? Dann TCP-Protokoll deinstallieren, rebooten und wieder installieren
XP ? Dann mal die Bindungsreihenfolge im ExchangeProvider überprüfen, evt. hilft ein "NETSH INT IP RESET C:\TEMP\RESET.LOG".

mfg
Ritchy
Bitte warten ..
Mitglied: CarolusMagnus
08.03.2007 um 23:47 Uhr
Hallo zusammen,

ich hatte ähnliches Problem - ein PC lief, ein anderer mit identischen Einstellungen vom DNS aus nicht.
Es war ein RPC-Fehler.

Siehe http://support.microsoft.com/kb/830914/de.

Viel Erfolg!

Gruß, Dieter
Bitte warten ..
Mitglied: rc-computer
26.03.2007 um 15:29 Uhr
Eine andere Moeglichkeit waere evt. dass der User deaktiviert ist.

Mit freundlichen Gruessen
- Johannes Matjeschk
Bitte warten ..
Mitglied: JoeWied
13.08.2007 um 00:06 Uhr
Dann würde es mit dem gleichen Benutzer wohl kaum auf dem einen PC laufen und auf dem anderen nicht...
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
Active Sync und Android: Sicherheitsproblem verhindert Verbindung zu Exchange Server (2)

Frage von seltsam zum Thema Verschlüsselung & Zertifikate ...

Exchange Server
gelöst Keine Verbindung zwischen Handys und MS Exchange Server 2010 mehr (6)

Frage von andreas1234 zum Thema Exchange Server ...

Exchange Server
Outlook 2010 - keine Verbindung mit Microsoft Exchange (2016) (8)

Frage von SeverinWohlleben zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Viren und Trojaner
Ransomware .nm4 (14)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

iOS
16 iPads zentrall verwalten (14)

Frage von simonlohr zum Thema iOS ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...