Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Verbindung mit PC und Laptop

Frage Netzwerke LAN, WAN, Wireless

Mitglied: NHuebner

NHuebner (Level 1) - Jetzt verbinden

14.08.2006, aktualisiert 18.08.2006, 5696 Aufrufe, 9 Kommentare

unverschlüsselt kam Latop rein PC aber nicht ; verschlüsselt beide nicht

So Hallo erstmal,

habe schon ein paar Beiträge durch gelesen aber es traf mein Problem leider nicht so wirklich, falls dieses Problem schon erfolgreich gelöst wurde und ich einfach nur zu blöd war es zu finden bitte link dahin und diesen Beitrag löschen.

So nun zu meinem Problem
ich habe mein Netzwerk etwas umstruktoriert vorher

-Fritz!Box 5050 (DSL Router) 192.168.178.1
-Netgear Router (unser alter Router diente als Subnetz 192.168.177.1)

an der Fritz!Box war ein PC per USB verbunden und der Netgear über LAN 1

so hier lief noch alles wunder bar

dann habe ich von einem Freund eine Fritz!Box Fon WLAN 7170 bekommen und habe diese anstelle des Netgear Routers gesetzt (nun kein Subnetz 192.168.177.* mehr)

-Fritz!Box 5050 hat 192.168.178.1
-Fritz!Box 7170 hat 192.168.178.2 (hier ist eingetragenmit benutzung des Internets über LAN1)

Mein Laptop und mein PC können leider nur WEP verschlüsselung

somit ich einen 128-Bit Hexschlüssel generiert und bei beiden Computer eingetragen
beide konnten sich nicht verbinden mit der 7170 achja SSID ist nicht versteckt und bei beiden eingetragen

gut ich dacht mir dann nur MAC Filter und verschlüsselung rausgenommen (beide geräte sind in der Filtertabelle eingetragen)

schwups kam der Laptop rein aber PC immer noch nicht
beim PC probiert mit fest zugewiesener IP

IP:192.168.178.222 (außerhalb des automatischzugewiesen bereichs)
Subnetmask:255.255.255.0
Gateway:192.168.178.1
DNS:192.168.178.1

der PC zeigt mir eine sehr gute Verbindung an aber nichts passiert auch schon mit automatisch zugewiesener IP
Eingabeaufforderung ipconfig -all geschaut ob er eine bekommen hat dann vorsichtshalber ipconfig /release und /renew
er sofort auch wieder eine bekommen aber nur so zum testen habe ich dann nochmal /renew gemacht und er hatte dann eine Zeitüberschreitung und das Spiel geht die ganze Zeit so (per Kabel gings einwandfrei auch mit neuer Box (LAN ist momentan deaktiviert))

PC
OS: Win XP Pro
AMD 2500+
512MB RAM
D-Link Air X-treme G+ WLAN karte <-- schaue zu hause nochmal nach der genauen Bezeichnung

Laptop
Toshiba Tecra 8200
dazugehörige WLAN Karte
OS: Win 2000 Pro
512MB RAM

Wenn nach diesen Textschwall noch interesse besteht oder noch fragen offen sind schreiben bin über jede antwort und neuen lösungsvorschlag dankbar

gruß Nico
Mitglied: grisu118
14.08.2006 um 18:50 Uhr
Hallo Nico

Fragen:
Welchen Grund hat es, dass Du 2 FritzBox hintereinander verwendest?

Welche FritzBox ist der DHCP-Server?

Welches ServicePack ist auf dem PC installiert?

Hast Du schon den aktuellsten Treiber für die D-Link-Karte im PC?

Wessen Software steuert Deine Karte? Windows oder der ClientManager von D-Link (Treppen-Icon neben der Systemzeit)?


Viel Spass beim Antworten schreiben.

Gruss
Roland
Bitte warten ..
Mitglied: NHuebner
14.08.2006 um 19:42 Uhr
Also eigentlich ist es bequemlichkeit und zwar ist auf der ersten unsere zugangsdaten voip telefone etc eingerichtet und habe die zweite jetzt nur als wlan erweiterung dient (ich weiß das arme ding is vollkommen unterfordert aber naja so isses :D)

DHCP is die erste 192.168.178.1

SP2 und bis zu dem zeitpunkt wo ich i-net hatte auch alle weitere updates

joap neuster treiber ist installiert

habs nach einander beide probiert erst windowskonfi und dann den von der karte

gruß nico
Bitte warten ..
Mitglied: aqui
14.08.2006 um 21:35 Uhr
Ist DHCP auf der 2ten Box abgeschaltet ??? Das MUSS gemacht werden sonst überschneiden sich beide DHCP Server !
Die FritzBoxen müssen über ihre LAN ! Verbindungen gekoppelt sein. Die WAN Buchse darf nicht benutzt werden !
Bitte warten ..
Mitglied: NHuebner
15.08.2006 um 15:16 Uhr
Ja ist er macht er automatisch, die BOX hat keine WAN Buchse nur LAN. Ist auch in LAN1 sonst "schaltet" er nicht um so das ein Router vor ihm ist. Er ist im moment ein netter HUB mit WLAN mehr nicht.

Das merkwürdige ist ja das ohne verschlüsselung der Laptop wunderbar ins netz geht, also das funktioiert ja.
Nur der PC macht keinerlei anstalten sich mit dem netzwerk bzw mit der Box ohne kabel zu verbinden
(nur noch mal kurz damit keine missverständisse auftreten PC über Kabel kein Problem gewesen; jetzt LAN deaktiviert und nur WLAN aktiviert)

Wenn es irgendwo "überschneidungen" oder sonst welche Probleme gäbe müssten die ja auch mit Kabel verbindung auftreten, oder sehe ich das falsch????? zumindest was das Netzwerk bzw die Box angeht
Bitte warten ..
Mitglied: aqui
15.08.2006 um 22:19 Uhr
Mmmhhh, das ist in der Tat ungewöhnlich. Eine WLAN Verbindung müsste auch der PC herstellen können zumindest muss ein Ping auf die Ethernet Adresse der 7170 möglich sein mit beiden Geräten. Du solltest einmal alles an Filter und Verschlüsselungen sowohl Router als auch Client ausschalten und das nochmal testen.
Vermutlich ist dann aber doch das Problem beim PC WLAN Client zu vermuten wenn es mit dem Laptop fehlerfrei funktioniert. Evtl. macht es nochmal Sinn die neuesten Treiber der Air Extreme von der D.Link Seite zu laden und upzudaten und damit einen neuen Versuch zu starten..
Bitte warten ..
Mitglied: NHuebner
16.08.2006 um 11:10 Uhr
So bevor ich es wieder vergesse erstmal Dankschön für die Antworten

habe gestern auch noch ein wenig rumprobiert und verschlüsselung is eh gerade nicht drin versteckt isses nicht MAC filter hatte ich auch draussen kanal gewechselt (falls nicht im bereich der Karte) aber auch alles in ordnung der Laptop kommt immer noch wunderbar rein der PC will nicht, hatte sogar noch mal bei dem Filter die MAC-Adresse der D-Link Karte nochmal eingetragen (man weiss ja nie) aber auch da hat sich dann nichts getan

habe mich dann nochmal auf einen neuen treiber für die Karte gemacht, die gibts bei d-link nicht, warum auch immer

Ich hab ne D-Link AirPlus XtremeG DWL-G520+ (mit 54MBit)

bei D-Link gibts aber nur die DWL-G510 (54MBit)
und die DWL-G520 (108MBit)

habe es mal versucht mit beiden (einzeln, nacheinander) den Treiber zu aktualisieren aber er briecht dann ab und sagt keine passende Hardware gefundenoder "Der treiber enthält keine information über die Hardware"

befürchte langsam die Karte ist hin was allerdings merkwürdig ist zwei wochen vorher habe ich das ganze bei dem freund von dem ich die Box habe ausprobiert bzw ich hatte sie bei ihm schon eingestellt gehabt so das ich sie bei mir nur noch dran machen musste und es kann losgehen da kam ich wunderbar über WLAN dran konnte auch surfen etc (also hatten die beiden ja schonmal ne verbindung) und jetzt da sie bei mir zuhause dran ist geht gar nichts mehr
Bitte warten ..
Mitglied: aqui
16.08.2006 um 20:58 Uhr
Ooops, wo hast du nachgesehen. Sie sind bei D-Link verfügbar, auch die + Version

http://support.dlink.com/products/view.asp?productid=DWL%2D520%2B
Bitte warten ..
Mitglied: NHuebner
16.08.2006 um 22:07 Uhr
http://www.dlink.de/?go=jN7uAYLx/oIJaWVUC7YcU93ygJVYKuJXStvhLPG3yV3oV41 ...

hier hatte ich nachgeschaut und da war halt nur 510 und 520 etc. was ich halt schon sagte

aber ganz großes thx werd ich gleich ausprobieren danke danke danke danke
Bitte warten ..
Mitglied: NHuebner
18.08.2006 um 09:27 Uhr
So habe die treiber ausprobiert, kommt genau die gleiche meldung es funktioniert nicht

habe die karte jetzt auch schon mal deinstalliert ausgebaut (ja und auch wieder eingebaut) aber es hilft nich gestern war ein kumpel von mir da der hat auch noch rumprobiert (alles was ich auch schon gemacht hatte) und geht immer noch nicht

bin völlig am verzweifeln
Bitte warten ..
Ähnliche Inhalte
Video & Streaming
gelöst Verbindung vom Laptop zum Verstärker über Bluetooth nicht möglich (3)

Frage von imebro zum Thema Video & Streaming ...

Server
Smartphone kein Wlan, Laptop aber schon!?? (5)

Frage von Sabse91 zum Thema Server ...

LAN, WAN, Wireless
gelöst Laptop Netzwerkkarte in normalen Desktop PC? (12)

Frage von CamperGuy zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (25)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...