Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindung per RemoteApp nicht mehr möglich

Frage Microsoft Windows Server

Mitglied: aPeuki

aPeuki (Level 1) - Jetzt verbinden

16.05.2013 um 20:59 Uhr, 4074 Aufrufe, 5 Kommentare

Hallo,

ich habe mich hier angemeldet, weil ich folgendes Problem habe.

Ich habe unserer ERP Software (MS Dynamics NAV 2009R2) per RemoteApp unseren Außendienstmitarbeitern zur Verfügung gestellt.

Der Server ist korrekt lizensiert und ist im sowohl intern als auch über VPN erreichbar.

Leider habe ich seit zwei Wochen das Problem, dass sich einige unserer AD-Mitarbeiter nicht mehr Verbinden können.

Es kommt folgende Fehlermeldung:

Getrennte RemoteApp

Dieser Computer kann keine Verbindung mit dem Remotecomputer herstellen.

Wiederholen Sie den Verbindungsversuch. Wenn das Problem weiterhin besteht, wenden Sie sich an den Besitzer des Remotecomputers oder an den
Netzwerkadministrator.


Die VPN-Verbindung ist erfolgreich hergestellt, aber der Zugriff auf die RemoteApp ist nicht möglich.

Das kuriose: Ich habe selbst Zugang zur RemoteApp und komme auch mit den Daten meiner AD-Mitarbeiter zur RemoteApp.

Mein System ist ein Win7 Professional. Ich habe es aber auch mit einem WinXP Prof. ServicePack3 mit Updates bis April 2013 getestet. Ohne Problem

Der Server auf dem das ERP und die RemoteApp läuft ist ein Win2008R2 Standard mit aktuellen Updates.

Die betreffenden Mitarbeiter arbeiten mit einem WinXP Prof. SP3 mit aktuellemn Updates.

Hat vielleicht jemand eine Idee an was das liegen kann?

Mit freundlichen Grüßen

aPeuki
Mitglied: clSchak
17.05.2013 um 15:58 Uhr
Hi

Firewallsettings? _aus versehen_ fester DNS Server eingetragen (das Problem haben wir öfters bei Außendienstmitarbeitern)? Hat der MA evtl. _aus versehen_ was an den Einstellungen der RemoteApp gemacht?

Kann der Mitarbeiter den RA Server via Ping (via DNS und via IP) erreichen?
Bitte warten ..
Mitglied: aPeuki
17.05.2013 um 20:04 Uhr
Der DNS Server ist bei uns Standardmäßig vorgegeben. Wir haben die IPs manuell vergeben.

Was kann man an dern RemoteApps einstellen?

Was ich mir noch vorstellen kann, ist ein Timeout der Verbindung, bei mir braucht es ab und an relativ lang bis die RemoteApp gestartet ist.

Vielleicht kommt XP damit nicht klar, nur wo kann ich die Timeouts einstellen?
Bitte warten ..
Mitglied: clSchak
18.05.2013 um 03:15 Uhr
Und welcher DNS Server ist das?

Wenn das ein interner ist dann kann der MA nicht surfen wenn er nicht in der Firma ist, wenn es ein externer ist bekommt er keinen Zugriff auf die DNS Ressourcen via VPN (je nach Einstellung)

Kann der MA denn den Server via DNS und IP Pingen?

Und, nein, es ist eher unwahrscheinlich, dass es an der RemoteApp liegt wenn es bei anderen tadellos funktioniert.

Dann stellt sich noch die Frage bzgl. der Internetanbindung der Kollegen, wenn die online nur via GPRS/EDGE sind, kann es schon zu Problemen führen das die MS RemoteApp nicht so genügsame wie z.B. Citrix ist.
Bitte warten ..
Mitglied: aPeuki
18.05.2013 um 13:14 Uhr
Ich hab mich vertan,

der Kollege bekommt von seinem Home-Office per WLAN oder LAN per DHCP eine IP und den DNS und wählt dann über VPN eine Verbindung zum Firmennetz. Da dort kein DNS funktioniert wird der Server mit der IP angesprochen, was auf meinen beiden Maschinen funktioniert.

Leider bei dem AD-MA nicht.

Ich hab ehrlich gesagt auch keine Ahnung, an was das noch liegen kann.

Ob er den pingen kann, kann ich nicht sagen, da er ca. 300km weit weg von mir ist.
Bitte warten ..
Mitglied: noexen
19.05.2013 um 14:32 Uhr
stimmt vielleicht der routing eintrag für das VPN auf dem client gerät nicht? also ob der den server nach aufbau der verbindung noch anpingen kann (wenn du es nicht auf der/einer FW unterbunden hast) oder nicht solltest du schon mal rausfinden, wäre ja das naheliegendste?
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...