Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Verbindung Router und Accesspoint klappt nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Nicker

Nicker (Level 1) - Jetzt verbinden

15.09.2008, aktualisiert 16.09.2008, 6841 Aufrufe, 7 Kommentare

Hallo mal wieder,

heute habe ich ein Problem mit 2 WLAN-Geräten, die nicht miteinander kommunizieren wollen.

Folgendes Szenario:
Gebäude 1 und Gebäude 2 sind etwa 10m voneinander entfernt, Netzwerk nebst Server gibts nur in Gebäude 1.
2 Clients und ein Drucker in Gebäude 2 sollen jetzt am Netzwerk teilnehmen.
Kabel legen kommt nicht in Frage, daher dachte ich, dass ich das mittels Wlan machen kann.

Besorgt wurden dafür:
1x Linksys WLan Router WRT54GL
1x Linksys Accesspoint WAP54G
Ich weiss, ne preiswerte Lösung, aber die braucht nur übergangsweise für 2 Jahre funktionieren
und mehr als 2 Clienst wirds da nie geben.
Jetzt habe ich folgendes versucht:
In Gebäude 2 (das ohne Netzwerk) die Clients an den Linksys-Router angeklemmt und wollte die via WLAN
ins Nachbargebäude bringen.
Hier soll der Accesspoint dann empfangen und an den Server weiterleiten.
Leider bekomme ich keinerlei Verbindung hin, die zwei Geräte mögen sich nicht.
Die WLAN-Einstellungen der beiden sind exakt gleich, also SSID etc.

Ich habe versucht, den Router als Repeater zu konfigurieren (in der Hoffnung, wenigstens per
USB-Sticks an den Clients über den Router rüberzukommen), klappt auch nicht, und Adhoc kennen die beiden Geräte
wohl nicht.

Ich will nur eine Funkstrecke aufbauen, eine Seite mit den 2 Clients und die andere Seite am Server.
Was mache ich falsch, wer kann mir Hilfestellung geben?

Gruss Nicker
Mitglied: aqui
15.09.2008 um 19:08 Uhr
Das kann nicht funktionieren, denn du benötigst einen Accesspoint der den WLAN Client Modus unterstützt um so einen LAN zu LAN Bridge über WLAN aufzusetzen.
Beide Geräte die du hast supporten das aber mit ihrer Linksys Original SW nicht sondern nur den Accesspoint Infrastructure Modus für WLAN Clients wie PCs Laptops etc. Dein Vorhaben ist also von vorn herein zum Scheitern verurteilt schon aus HW Gründen bzw. fehlenden Features in der Router/AP Firmware !
Auch den WDS Repeatermodus kann der WRT54G mit Original Linksys Firmware gar nicht, deshalb wäre es mal spannend zu erfahren wie du ihm das überhaupt beigebracht hast !

Fazit: Nicht nachgedacht oder vorher Dr. Google gefragt und die falsche HW gekauft !!!

Es gibt aber eine einfache Lösung die sofort zum Erfolg führt: Flashe DD-WRT auf die Systeme und folge der folgenden Anleitung:

http://www.dd-wrt.com/dd-wrtv2/downloads/Documentation/German_WLAN_HowT ...

Damit ist deine Installation der WLAN Bridge dann ein Kinderspiel und funktioniert auf Anhieb !!
Bitte warten ..
Mitglied: Nicker
15.09.2008 um 22:47 Uhr
Nur zur Info:

Wlan-Client kann der Accesspoint, kann damit aber nur zum gleichen Accesspoint verbinden.
Der "Repeatermodus" lässt sich im Acesspoint ebenfalls einstellen, genauso wie der "Client-Modus" auch.
Mittels Repeatermodus klappt die Verbindung zu entweder Linksys Accesspoint oder auch Linksys Wlan-Router der gleichen Baureihe. Laut Handbuch.

Und der Käufer der Sachen bin nicht ich, ich bekomme den Kram nur hingeworfen und muss zaubern.
Soviel zu nicht nachgedacht...

Der link ist mir nicht neu, ich werde mich damit morgen mal näher befassen. Danke dafür.
Bitte warten ..
Mitglied: VW
16.09.2008 um 00:50 Uhr
Moin,

hier ist der Repeater-Bridge Modus in DD-WRT nochmal in englisch, dafür aber "etwas" kürzer niedergeschrieben.

Fazit: Nicht nachgedacht oder vorher Dr. Google gefragt und die falsche HW gekauft !!!
Und der Käufer der Sachen bin nicht ich, ich bekomme den Kram nur hingeworfen und muss zaubern.
Soviel zu nicht nachgedacht...
Ich denke, das war als Kritik gegen den Käufer gemeint und nicht als Angriff gegen dich, v.a. wenn du das nur "vorgesetzt" kriegst.

Viel Glück/Erfolg.

Mit freundlichen Grüßen,
VW
Bitte warten ..
Mitglied: aqui
16.09.2008 um 10:39 Uhr
@Nicker
Der WLAN Client Modus im WAP ist vermutlich nur für ein Endgerät gedacht also zur Anbindung einer Spielekonsole o.a. das einen Ethernet LAN Anschluss hat aber kein WLAN.
Da das dann nur für einen einzige MAC Adresse funktioniert ist das für eine LAN - LAN Kopplung mit multiplen MAC Adressen ist nicht möglich !

Mit der DD-WRT Lösung hast du aber einen funktionierenden Ausweg und auch die 30 Euro für einen 2ten WRT sind ja verschmerzbar...

Ansonsten löst auch ein AirLive 5460
http://www.21byte.de/pro-267c14/AP__Repeater/80211g_Multi-funktion_WLAN ...

dein Problem denn der supportet den WISP Modus und kann ein remotes Netzwerk per Bridge Modus an den bestehenden WRT54 ankoppeln.
Damit musst du dann keinerlei Flash Images neu aufspielen etc.
Bitte warten ..
Mitglied: Nicker
16.09.2008 um 12:56 Uhr
Hallo nochmal,

DD-WRT habe ich auf anraten vieler Leute nicht genommen.
Statt dessen werkelt der Router jetzt mit Tomato.

Eingestellt habe ich wireless ethernet bridge, er soll ja eine Verbindung zum Accesspoint tätigen und die angeschlossenen Ethernetgeräte an den Server bringen.

Also so wie ich euch verstehe, klappt das nicht auf dem Weg?:
Server >--< Accesspoint * Wlan-Router >---< Clients via Ethernet

Der Acesspoint läuft als ??, wenn der Router als bridge läuft?
Ich habe alles durch, AP, AP-Client , Repeater, Bridge, nichts scheint zu klappen.

Vielleicht kann mir jemand in einfachen Worten erklären, was ich wie wo einrichten muss, damits läuft?

Gruss Nicker
Bitte warten ..
Mitglied: aqui
16.09.2008 um 13:55 Uhr
Wenn nur der Server als Einzelgerät über seinen LAN/Ethernet Anschluss and das WLAN soll und KEIN Netz dann hättest du gar nichts machen brauchen.

Dann muss der WAP an den Server angeschlossen werden und der WAP als WLAN Client konfiguriert werden.

Der WRT kann dann ganz normal im AP Modus laufen so als ob er normale WLAN Clients bedient. Entweder unter Tomato oder mit der Originalfirmware. Der Server ist ja dann nichts anderes als ein normaler Client.
Allerdings wäre das ein ziemlicher Umstand. Eine 20 Euro PCI Karte im Server direkt löst das Problem viel eleganter als einen AP als Client zu missbrauchen.
Aber denn och so funktioniert es problemlos.

Es dürfen aber nur der Server angeschlossen sein mit einem Kabel nichts weiteres sonst (kein Netzwerk !)
Bitte warten ..
Mitglied: Nicker
16.09.2008 um 17:16 Uhr
Hallo,

puuhh, inzwischen läuft es.

Netzwerk in Gebäude 1:
komplettes Netzwerk mit Server an managed Switches - angeschlossen daran der Accesspoint.
Eingestellt als ganz normaler AP, feste IP, Gateway = Server-IP
Netzwerk in Gebäude 2:
3 Clients und 1 Drucker am Linksys Router mit Tomato, eingestellt als ethernet bridge, feste IP, Gateway = IP firewall im Netz, DNS = Server-IP

Danke für eure Hilfe,
Nicker
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst Router Switch zwei APs Verbindung klappt nicht (16)

Frage von c3t1n57 zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst Zwei Router - Drei Internetanschlüsse - VPN Verbindung (14)

Frage von mcmacca zum Thema Router & Routing ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...