Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindung mit Router konnte hergestellt werden via USB WLAN Adapter aber Internet Explorer lässt keine Verbindung herstellen mit Internet

Frage Microsoft Windows Netzwerk

Mitglied: WhisperingDeath

WhisperingDeath (Level 1) - Jetzt verbinden

22.12.2010, aktualisiert 18.10.2012, 4300 Aufrufe, 8 Kommentare

Hi Leute hoffe Ihr könnt mir helfen!!

Ich habe zu Hause einen XP Rechner den ich via Realtek USB WLAN Adapter mit meinen Router verbunden habe. Er zeigt an, dass die Verbindung hergestellt wurde, doch wenn ich mit dem IE einsteigen will (habe auf diesen Rechner keinen anderen Browser) versucht er eine Wählerverbindung herzustellen. Die PC's die sich noch im Netzwerk befinden konnte ich anpingen, doch wie kann ich ins Internet? Weiß jemand wie ich dieses Problem bewältigen kann bzw. wie ich über diese Wählerverbindung einsteigen kann.

Danke schon einmal im Vorhinein!

MFG
Mitglied: aqui
22.12.2010 um 12:44 Uhr
Etwas sehr merkwürdige Rubrik "Betriebssysteme - Linux & Unix - Netzwerk" für einen Winblows XP Rechner und ein WLAN Problem, meinst du nicht auch ?
Oder hast du schlicht den "Bearbeiten" Knopf zum Klicken übersehen um das in eine Rubrik zu setzen wo es die richtigen Leute auch lesen.... (kannst du selbst korrigieren !)
Was dein Problem anbetrifft:
In den Eigenschaften deiner Netzwerkumgebung musst du einen "Drahtlosen Adapter" sehen, ist dem so ?? Wenn nicht ist der USB WLAN Stick falsch installiert.
Wenn du einmal alternativ einen richtigen Browser wie den Firefox
http://download.mozilla.org/?product=firefox-3.6.13&os=win&lang ...
verwendest, tritt dieser Effekt der "Wählverbindung" dort auch auf ??
Vermutlich hast du nur deinen IE "verschlimmbessert" ?!
Bitte warten ..
Mitglied: Creeper
22.12.2010 um 12:55 Uhr
Hallo,

hast du versucht mal www.google.de anzupingen?
hast du mit dem Befehl "tracert www.heise.de" gecheckt ob du ins Internet kommst?

Hast du mal unter Verbindungen in den Internetoptionen vom IE nachgeschaut?
Was steht dort?
Bitte warten ..
Mitglied: WhisperingDeath
22.12.2010 um 13:22 Uhr
Ja den Button hab ich übersehen sorry!
In meiner Netzwerkumgebung finde ich den "Drahtlosen Adapter", also müsste er richtig installiert sein.
So hab auch den FF installiert, der Effekt "Wählverbindung" tritt nicht mehr auf, aber er schreibt "Fehler: Server nicht gefunden" hin.
Vl muss ich ja im Modem etwas umstellen, kann das sein?
Danke für deine Hilfe
Bitte warten ..
Mitglied: WhisperingDeath
22.12.2010 um 13:26 Uhr
hey!
Ja das habe ich gerade probiert, es funktioniert beides nicht.

Im IE - Internetoptionen steht:

DFÜ- und VPN-Einstellungen: 3G-Connections, DFÜ-Verbindung, Direkte Verbindung

Danke für deine Hilfe
Bitte warten ..
Mitglied: aqui
22.12.2010, aktualisiert 18.10.2012
Im IE muss "Direkte Verbindung" stehen...logo geht ja direkt übers LAN/WLAN !!
Die Firefox Meldung sagt: Du bist vermutlich gar nicht mit deinem WLAN Accesspoint und damit mit dem Internet verbunden ??!! Kann das sein ??
  • Was sagt ein ipconfig -all in der Eingabeaufforderung (Drahtlosadapter) ??
  • Kannst du dort die korrekten IP Adressen vom WLAN Accesspoint sehen und auch den DNS Server IP ??
  • Kannst du den AP/Router anpingen ?? (ping <Standardgateway_IP>) ??
  • Hast du die goldenen Regeln der WLAN Einrichtung beachtet ??
Alle diese Information wären sehr hilfreich wenn du sie hier postest um dir weiterzuhelfen !!
Bitte warten ..
Mitglied: Creeper
22.12.2010 um 13:39 Uhr
Normalerweise brauchst du dort keine Einträge, sofern sich der Router selbst einwählt und du DSL nutzt.

Was für einen Router hast du und was sagt (falls vorhanden) die DSL Leuchte zu deinem Internetstatus?
Kommen die anderen Computer, die du anpingen kannst, ins Internet?
Im Tray (unten rechts neben der Uhr) solltest du ein Icon haben, dass dir die Stärke der Verbindung anzeigt. Bzw. das Programm zum Stick sollte dir den Hinweis geben.
Wie stark ist die Verbindung?

Welche IP Konfiguration hast du beim W-Lan Adapter ausgewählt?
Bitte warten ..
Mitglied: r1chy2
22.12.2010 um 14:04 Uhr
Schon mal den Rechner mit Kabel am Router angeschlossen und probiert zu surfen?
Bitte warten ..
Mitglied: Starmanager
23.12.2010 um 07:07 Uhr
Guten Morgen,

hast Du den DHCP eingerichtet? Wie ist die IP Adresse von Deinem Rechner nach dem Verbinden?

Start - Ausfuehren

cmd eingeben und Enter

Im Dos Fenster dann Ipconfig -all eingeben und Enter .

Physikalische Adresse: 00-12-34-56-78-90 als Beispiel
DHCP aktiviert: Hier sollte JA stehen
IP-Adresse:192.168.1.123 als Beispiel
Subnetzmaske:255.255.255.0
Standard Gateway:192.168.1.1 Das ist die Adresse des Routers
DHCP Server: 192.168.1.1
DNS-Server:192.168.1.1


So in Etwas sollte die Konfiguration von Deinem Laptop aussehen.
Wenn DHCP auf Nein steht musst Du die Netzwerkkarte umkonfigurieren damit der Router die richtige Adresse verteilen kann.

Falls es Probleme gibt die Adresse den Gateway und die DNS Adressen posten.

MFG

Starmanager
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Das WLAN-Kabel - Internet mit 1 Terabit pro Sekunde (3)

Link von Lochkartenstanzer zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Ist ein WLAN Adapter mit x 1 Antenne Multi SSID fähig? (14)

Frage von Cat7Boy zum Thema LAN, WAN, Wireless ...

Ubuntu
gelöst Installation Atheros AR242x WLAN-Adapter unter Ubuntu 16.04 (10)

Frage von achklein zum Thema Ubuntu ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...