Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Verbindung zum Router möglich

Frage Netzwerke LAN, WAN, Wireless

Mitglied: ITSyst

ITSyst (Level 1) - Jetzt verbinden

16.01.2009, aktualisiert 11:09 Uhr, 4176 Aufrufe, 3 Kommentare

Kann trotz vohandener Sicherheitsschlüssel keine Verbindung mit einem Schulrouter herstellen. Der Router funktioniert jedoch, weil andere über diesen Router ins Netz kommen

Hallo,

ich habe follgendes Problem:

Ich habe ein HP Notebook (HP Pavillion 9830 eg) mit dem Notebook hatte ich bisher keinerlei Probleme über WLAN auf verschiedenste Router zuzugreifen bzw. mich an ihnen anzumelden.
Jetzt haben sie in unserer Berufsschule einen anderen Roter installiert und auf diesem kann ich mich nicht anmelden/verbinden.

Ich nutze Windows Vista und wie gesagt ich hatte bisher keine Probleme.

Was kann man tun, um auf dem Router eine Verbindung zu bekommen. Denn einige andere in unserer Klasse kommen, egal ob unter XP oder Vista, auf den Router und können über diesen ins Netz und ich bin einer von sehr wenigen, der nicht in den Genuß einer Verbindung kommt.

So weit ich weiß handelt es sich um einen HP Router, aber was genau für einer kann ich nicht sagen, was ich noch sagen kann, das man z.B. mit Mac's auch nicht drauf zugreifen kann. Der verwaltende Admin der Schule konnte mir auch nicht weiterhelfen, da selbst er mit meinem Notebook nicht auf den Router kam...
Gibt es Einstellungen die ich ggf. in Vista machen/ändern muss, um die Verbindung nutzen zu können?
Denn der alte Router wird leider am Ende dieser Woche endgültig abgeschaltet und demontiert...

FG
ITSyst
Mitglied: 61kenan
16.01.2009 um 15:13 Uhr
Hallo ITSyst,

ich weiss nicht, inwiefern du die Berechtigung dazu hast, auf die Router der Schulue zuzugreifen. Wenn du gewisse Einstellungen im Router vornehmen willst, solltest du nicht vergessen, dass es bei anderen mit der WLAN-Verbindung klappt.

Hast du mal geguckt, was dein Laptop für eine IP zugewiesen bekommt???
Denn es kann sein, dass alle anderen, bei denen die Verbindung klappt, automatisch eine IP vom DHCP bekommen.
Ich vermute mal, du hast die vom dem alten Router manuell in Drahtlos-Eigenschaften eingepflegt und dein Notebook versucht sich die ganze Zeit so zu verbinden.

- WLAN checken ob es ein ist?
- Systemsteuerung -> Netzwerverbindungen -> Netzwerkverbindungen anzeigen -> in TCP/IP Einstellungen der WLAN Verbindung prüfen ob die IP und DNS Adresse auf automatisch

Gruß
Kenan
Bitte warten ..
Mitglied: ITSyst
16.01.2009 um 18:57 Uhr
Nun ich habe die Einstellungen auch wie die anderen auf automatischen Bezug der IP-Adresse etc. gestellt. selbst ein Neustart aus- und einschalten der Firewall haben keinen erfolg gebracht.

WLAN ist definitiv eingeschaltet, wdenn sonst würde ich ja den Router als AP nicht hinzufügen. Ich kann ihn quasi nicht als Router benutzen, Ich bekomme bei dem Versuch des verbindens immer gesagt, VERBINDUNG kann nicht hergestellt werden...
Bitte warten ..
Mitglied: aqui
18.01.2009 um 15:43 Uhr
Erstmal zur Nomenklatur:
Du verbindest dich natürlich niemals auf einen Router, denn das ist Unsinn. Wenn dann kann es nur ein Wireless Accesspoint sein, niemals aber ein Router !!!

Ohne detailiertere Angaben kann man dir schwer helfen... Folgende Dinge solltest du aber klären:

  • Ist auf dem Accesspoint ein sog. MAC Filter aktiv, der nur registrierte MAC Adressen am AP ins WLAN lässt ?? (Sog. MAC Filter)
  • Welche Verschlüsselung wird am Acesspoint benutzt ?? Ist es WPA und wenn ja mit welchem Schlüsselprotokoll AES oder TKIP. Kannst du deinen Client mit der einen oder anderen Einstellung testen ?
  • Wird euer WLAN von anderen WLANs in der Umgegend gestört ??? Ein WLAN Scanner wie z.B. WLANINFO zeigt dir das an !!! CH= Channel der Funkkanal. Dieser solle von eurem Netz mindestens 5 Kanäle entfernt sein, damit es störungsfrei funktioniert !! Siehe HIER !
  • Ganz wichtig: Hast du den aktuellsten Treiber deiner WLAN Hardware (Chipsatz) auf deinem Rechner installiert ??

Das ein Apple Mac nicht auf den AP kommt ist höchst ungewöhnlich, denn generell "fressen" die alles was es an WLANs gibt.
Das zeugt dann eher von einer falschen Einrichtung der neuen WLAN Accesspoints in eurem Gebäude !!! Oder....das diese vermutlich eine veraltete Firmware nutzen !!
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Verbindung mit VPN-Verbindung nicht möglich
Frage von Don-SantoNetzwerke2 Kommentare

Schaffe es nach wie vor nicht einen VPN Tunnel aufzubauen. Nach Vorschlag im Administrator Forum habe ich die "SoftEther" ...

DNS
DNS- Verbindung zu fremden Router
gelöst Frage von MBHomeserviceDNS4 Kommentare

Hallo zusammen Ich stehe gerade ein wenig auf dem Schlauch. Ich habe heute eine neue Domäne bei mir zu ...

Router & Routing
VPN Verbindung bei kaskadierten Routern
gelöst Frage von MrNightRouter & Routing9 Kommentare

Hallo an die Gemeinde Ich hoffe hier auf ein paar Spezialisten für VPN Verbindungen zu treffe, die mir mit ...

Router & Routing
Verbindung von 2 Routern
gelöst Frage von Pfanne88Router & Routing24 Kommentare

Hallo zusammen, ich hoffe, Ihr könnt mir bei meinem Problem helfen. Bin leider ein Anfänger bzgl. Netzwerke. Folgende Hardware ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 15 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 20 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 20 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...