Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

keine verbindung zum router mit vista Fehlercode 1231

Frage Microsoft Windows Netzwerk

(Level 1)

30.05.2008, aktualisiert 31.05.2008, 22364 Aufrufe, 1 Kommentar

Hallo ich habe seit kurzem windows Vista und wollte mit dem auch ins Internet gehen. So schloss ich meinen PC an den Router (D-Link DIR 100) an, aber ich kam nicht rein. jetzt habe ich den router angepingt und immer nur folgenden fehlercode erhalten: "PING: Übertragung fehlgeschlagen. Fehlercode 1231."
Das komische ist aber, dass ich mit einem XP rechner ganz normal reinkomme
Bitte helft mir!
MfG
tschitsch

P.S.: Hier die ipconfig /all
374249c78d79fa1dee50bb867b14ebe5-ipconfig - Klicke auf das Bild, um es zu vergrößern
Mitglied: aqui
31.05.2008 um 13:16 Uhr
Wie du selber sehen kannst bekommst du keine gueltige IP vom Router per DHCP !!!
Dein PC vergibt sich dann selbststaendig eine sog. APIPA Adresse aus dem Bereich 169.254.x.y, die natuerlich nicht mit deinem Netz korrespondiert und somit eine Verbindung mit dem Router IP technisch unmoeglich macht !

http://de.wikipedia.org/wiki/Zeroconf

Vermutlich hast du ein defektes Kabel oder eine defekte Hardware. Du solltest ebenfalls die aktuellsten Vista Treiber fuer deinen VIA Rhine Adapter einspielen vom Mainboardhersteller oder besser direkt von der VIA Seite !
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Outlook 2010 - keine Verbindung mit Microsoft Exchange (2016) (8)

Frage von SeverinWohlleben zum Thema Exchange Server ...

Router & Routing
gelöst Cisco C892 Gastnetz Vlan keine Verbindung ins Internet (3)

Frage von ozer zum Thema Router & Routing ...

Netzwerkgrundlagen
IPSEC VPN mit pfSense und Lancom - keine verbindung wenn Client offline (7)

Frage von DanyCode zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...