Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Verbindung zum Server mit OWA und Outlook Anywhere nach SP3-Update auf SBS 2011

Frage Microsoft Exchange Server

Mitglied: manuel1985

manuel1985 (Level 2) - Jetzt verbinden

16.06.2014, aktualisiert 12:39 Uhr, 2406 Aufrufe, 1 Kommentar

Hallo Leute,

ich habe am Freitag vor einer Woche (06.06.) auf dem SBS 2011 eines Kunden das SP3-Update für den Exchange 2010 installiert.
Vorabprüfung ohne Fehler oder Warnungen (vom Cluster-update ausgenommen), lief die Installation sauber durch. Reboot im Anschluss.
Seit dem ließen sich erst einige Dienste nicht starten, dann wurde das Anwendings-Eventlog mit Fehlern wie folgt vollgemüllt:

Fehler beim Laden der Modul-DLL C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\Sync\Bin\AirFilter.dll. Die Daten enthalten Fehlerinformationen.
Protokollname: Application
Quelle: Microsoft-Windows-IIS-W3SVC-WP
Datum: 13.06.2014 16:07:31
Ereignis-ID: 2280
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: MAIL.brauco.local
Beschreibung:
Fehler beim Laden der Modul-DLL C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\Sync\Bin\AirFilter.dll. Die Daten enthalten Fehlerinformationen.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="Microsoft-Windows-IIS-W3SVC-WP" Guid="{670080D9-742A-4187-8D16-41143D1290BD}" EventSourceName="W3SVC-WP" />
<EventID Qualifiers="49152">2280</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2014-06-13T14:07:31.000000000Z" />
<EventRecordID>2583909</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>Application</Channel>
<Computer>MAIL.brauco.local</Computer>
<Security />
</System>
<EventData>
<Data Name="ModuleDll">C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\Sync\Bin\AirFilter.dll</Data>
<Binary>05000000</Binary>
</EventData>
</Event>

oder

Fehler beim Suchen des Einstiegspunkts für "RegisterModule" in der Modul-DLL "C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\Sync\Bin\AirFilter.dll". Die Daten enthalten Fehlerinformationen.
Protokollname: Application
Quelle: Microsoft-Windows-IIS-W3SVC-WP
Datum: 13.06.2014 16:07:31
Ereignis-ID: 2295
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: MAIL.brauco.local
Beschreibung:
Fehler beim Suchen des Einstiegspunkts für "RegisterModule" in der Modul-DLL "C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\Sync\Bin\AirFilter.dll". Die Daten enthalten Fehlerinformationen.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="Microsoft-Windows-IIS-W3SVC-WP" Guid="{670080D9-742A-4187-8D16-41143D1290BD}" EventSourceName="W3SVC-WP" />
<EventID Qualifiers="49152">2295</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2014-06-13T14:07:31.000000000Z" />
<EventRecordID>2583911</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>Application</Channel>
<Computer>MAIL.brauco.local</Computer>
<Security />
</System>
<EventData>
<Data Name="ModuleDll">C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\Sync\Bin\AirFilter.dll</Data>
<Binary>7F000000</Binary>
</EventData>
</Event>

nach etwas googlen eine Lösung gefunden, die DLL neu registriert, IIS neugestartet und gut.
Nun scheint der Server auch nach mehreren Neustarts zu laufen, OWA und Outlook Anywhere verweigern aber weiterhin den Dienst.

In einem Post im Social Technet habe ich gelesen, dass ein ähnliches Problem auf Anraten des MS-Supports durch Deinstallation und Neuinstallation der CAS-Rolle gelöst wurde.
Diesen radikalen Schritt möchte ich ungern gehen, genauso, wie das Backup zurückspielen.


Vielleicht hat vorab noch jemand von euch einen Tipp oder sogar die gleiche/ähnliche Situation erlebt?
Danke vorab für die Hilfe,

Gruß Manuel
Mitglied: manuel1985
17.06.2014 um 09:34 Uhr
Problem gelöst.
Habe die AirFilter.dll wieder unregistriert und schon geht alles.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Keine Verbindung Server

Frage von sebastian2608 zum Thema Router & Routing ...

Exchange Server
Unterschied OWA zu Outlook Anywhere (4)

Frage von kellbidden zum Thema Exchange Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (20)

Frage von Oldschool zum Thema Router & Routing ...

Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (14)

Frage von Datsspeed zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (9)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...