Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Verbindung vom Teamspeak Client unter Windows 7

Frage Microsoft Windows 7

Mitglied: bolle01

bolle01 (Level 1) - Jetzt verbinden

22.12.2009, aktualisiert 18:46 Uhr, 4988 Aufrufe

Hallo,

benutze auf meinem Windows 7 Rechner Teamspeak, es lief auch einwandfrei. Ich mußte einen Router reset machen (Kabel Deutschland). Internet funktioniert prima außer TS (Verbindung zum Server fehlgeschlagen). Daraufhin dachte ich das es am Internet Anbieter liegt, deshalb hab ich den Rechner via T-Online angeschlossen. Leider das gleiche Problem egal an welche der 3 Netzwerkanschlüsse ich das Kabel angeschlosen habe. Hat wer ne Idee ?

PS: So hab es nochmal auf nem WinXp Laptop probiert Internet läuft prima. TS installiert wieder gleiches problem q.q. bei beiden Internet anbietern.

cu

mfg bolle01
Ähnliche Inhalte
Firewall
PFSense 2.2 IKEv2 Verbindung mit Windows 7 Client
Frage von schicksalFirewall3 Kommentare

Ich versuche schon seit Tagen eine IKEv2 VPN Verbindung zu erstellen. Ich richte mich nach dieser Anleitung. Leider wird ...

Windows Server
(Windows 7 Client)Client Verbindung zur Datenbank - schleppend langsam
gelöst Frage von Zoom78Windows Server10 Kommentare

Hallo, es gibt ein Problem mit Zugriff von Windows 7 Pro x64 auf eine Datenbank einer Spezialsoftware. Die Datenbank ...

Windows Server
Windows 7 Client hat kein Zugriff auf Freigabe
gelöst Frage von pelzfruchtWindows Server19 Kommentare

Guten Mittag, neuer Tag - neue Probleme :-) Wir haben im Netzwerk nur Windows 10 Professional Clients. Mit einer ...

LAN, WAN, Wireless
Teamspeak Problem mit WLan
Frage von PharaunLAN, WAN, Wireless5 Kommentare

Hallo, ich hab ein sehr merkwürdiges Problem mit Teamspeak Ich hab hier einen frisch installierten Laptop mit Windows 7 ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 15 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 20 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 20 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...