Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kann keine Verbindung mit telnet.exe aufbauen

Frage Microsoft Windows Netzwerk

Mitglied: 57677

57677 (Level 1)

21.11.2007, aktualisiert 15:23 Uhr, 12234 Aufrufe, 4 Kommentare

Hallo,
ich möchte mit dem Programm telnet.exe eine Verbindung zwischen meinem Computer und meinem Homserver herstellen,
um beispielsweise ein Programm zu starten. Zurzeit verwende ich TightVNC um den Server zu verwalten.
Jedoch möchte ich auf, das bereits in Windows enthaltene, telnet
umsteigen um den Server auch per Script steuern zu können.

Jetzt meine Frage:
Wenn ich telnet.exe starte "open" und dann die ip des Servers eingebe kommt immer folgende Meldung
(egal ob ich es vom Server oder von meinem Pc versuche):

01.
Telnet Server failed to initialize a Telnet Session.Please contact your system administrator for assistance. 
02.
 
03.
Fehler: Es konnte keine neue Sitzung initialisiert werden. 
04.
 
05.
Verbindung zu Host verloren. 
06.
Drücken sie eine beliebige Taste, um den Vorgang fortzusetzen...
Was mach ich falsch?
Der Telnet-Dienst läuft auf beiden Rechnern.(Beide Xp)
Firewall ist deaktiviert.
Hab auch die pings (ping.exe) überprüft > Verbindung ist da
Die beiden Pc's sind über einen Router verbunden.
Hab irgendwo gelesen, dass der Router den Port 23 blockiert.
Gilt das auch für mein Heimnetzwerk? Der Router blockiert doch nur Verbindungen, die aus dem Internet kommen oder?

Wenn ich unter Ausführen: %comspec% und dann tlntadmn.exe eingebe kommt folgendes

01.
C:\WINDOWS\system32>tlntadmn.exe 
02.
 
03.
 
04.
"localhost" hat die folgenden Einstellungen 
05.
 
06.
ALT-TASTE zu STRG+A zugeordnet       YES 
07.
Zeitimit für Leerlaufsitzung     1 hours 
08.
Max. Verbindungen       2 
09.
Telnetport       23 
10.
Max. fehlgeschlagene Anmeldeversuche        3 
11.
Aufgaben beenden bei Verbindungstrennung  YES 
12.
Vorgangsmodus      Console 
13.
Authentifikationsmechanismus         NTLM, Password 
14.
Standarddomäne      PC-abc 
15.
Zustand       Running 
16.
 
17.
 
18.
C:\WINDOWS\system32>tlntadmn.exe 192.168.1.107 
19.
Der Netzwerkpfad wurde nicht gefunden. 
20.
 
21.
C:\WINDOWS\system32>
Vielen Dank schon mal im vorraus für eure Hilfe

Mit freundlichen Grüßen mike
Mitglied: Arch-Stanton
21.11.2007 um 11:13 Uhr
Moin,

ist die Firewall auf Deinem Server aktiviert, wenn ja, dann port freischalten.

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: 57677
21.11.2007 um 11:14 Uhr
nein, beide Firewalls sind aus
Bitte warten ..
Mitglied: 57677
21.11.2007 um 12:39 Uhr
Hab auch schon folgendes Probiert

http://support.microsoft.com/kb/309523/de

funktioniert bei mir aber leider nicht
(in Eingabeaufforderung unter system32)

>net stop tlntsvr
Meldung Telnet wird beendet.
Telnet wurde erfolgreich beendet. (funktioniert)

>tlntsvr /unregserver
Keine Meldung

>tlntsvr /service
Keine Meldung

>net start tlntsvr
(Telnet-Verbindungen zum Telnet-Dienst müssten jetzt akzeptiert werden. )
Meldung
Telnet wird gestartet.
Telnet konnte nicht gestartet werden.

Der Dienst hat keinen Fehler gemeldet.

Sie erhalten weitere Hilfe, wenn Sie NET HELPMSG 3534 eingeben.

Also gehe ich wieder auf ausführen services.msc, stell den Dienst auf Manual , und starte ihn

Kann das mit meinem Problem in Verbindung stehen?
Vllt. fehlt mit nur eine *.dll oder eine *. bat datei?
Bitte helft mit ich komm nicht weiter!!!!!!!!!

Bin für jede Hilfe dankbar oder kann mir jmd einen anderen Telnet- server empfehlen (am besten mit Anleitung)

Mit freundlichen Grüßen mike
Bitte warten ..
Mitglied: 57677
21.11.2007 um 15:23 Uhr
Hab es Geschafft:

Hier die Lösung http://www.freeware-archiv.de/shareware/TelnetServerforWindowsNT2000XP2 ...

Wenn noch jemand einen Tipp für mich hat, dann nur her damit.
Ansonsten werde ich den Thread heute Abend noch schließen.

Mit freundlichen Grüßen mike
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Windows Tools
Zwischenspeicher TS RDP-Verbindung (3)

Frage von Yannosch zum Thema Windows Tools ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (14)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...