Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Verbindung zu UTM-1 Edge X mit Checkpoint Endpoint Connect möglich

Frage Sicherheit Firewall

Mitglied: Freakie72

Freakie72 (Level 1) - Jetzt verbinden

12.02.2013 um 00:34 Uhr, 3786 Aufrufe, 2 Kommentare

Hallo Liebe Gemeinde,

ich habe da ein Phänomen mit einer UTM-1 Edge X was ich nicht ganz verstehe. Vielleicht könnt Ihr mir da weiterhelfen.

Folgendes Szenario:

Ein Client baut mittels RAS-Service eine Verbindung zum Firmenserver auf, er bekommt auch eine IP aus dem definierten Adressbereich für die RAS-Clients zugewiesen.

Nun ist es aber so, das der Client beim Start des Systems (Windows 7 Pro 32-Bit) sich mittels Domainanmeldung von vornherein anmelden soll. Da das Unternehmen als Firewall eine UTM-1 X Edge mit der Firmware 8.2.45x einsetzt, und diese Box auch über passende Features und Software verfügt, soll das darüber laufen.

Was habe ich gemacht:
In der UTM-1 einen Test-VPN-User User angelegt und den VPN-Server einschaltet mit der Option, dass Endpoint Connect User durchkommen dürfen.

Am Teststandort ausserhalb der Firma auf dem Notebook Checkpoint Ebdpoint Connect R75 Software aufgespielt und nach einem Neustart gestartet.

Wenn man jetzt die Site-Connection über den Client erstellen will, also feste IP Adresse des Servers angegeb,en auf dem man drauf will, wo auch die Firewall vorgeschaltet ist, und es klappt nicht. Immer kommt der Hinweis Site not Responding.

Wenn ich im Gegenzug versuche mittels RAS raufzukommen, geht es, und da muss ich ja auch die die Firewall.
Im Router am Teststandort (Speedport 722V an VDSL 50er Leitung) ausserhalb habe ich die Pozrts TCP 1723 (VPN) und UDP 4500 auf den Client weiterleiten lassen, dennoch ohne Erfolg. Das Problem bleibt auch, selbst wenn keine Weiterleitung stattfindet

Jetzt hab ich schon Stundenlang gegoogelt aber nichts gefunden was hilft. Ferner finde ich auch das Checkpoint Software Revisionsschema undurchsichtig, da man bei den verschiedenen Versionen nachher garnicht mehr weiß, welche denn nun die korrekte ist. Selbst der Support benutzt immer andere Versionen, als zuvor in den Foren durch selbigen angeboten wurde. (Bsp. mit der R75 soll es gehen, aber probier mal die R73, damit klappt es bestimmt) Beides getestet, selbes Problem.

Ich habe Endpoint installiert, da es sowohl in der Firewall erwähnt wird, auch als Download mittels Link in der Firewall angeboten wurde. Aber selbst da gibt es mehrere Versionen mit der gleichen Versionskennung (HFA-Versionen und Non-HFA-Versionen).

Könnt Ihr mir bitte bei der Config wie auch der richtigen Endpointversion weiterhelfen?

Gruß
Freakie72
Mitglied: redocomp
12.02.2013, aktualisiert um 21:58 Uhr
hi,

du musst bei der endpoint einrichtung hinter der festen ip adresse der firewall (extern) noch den endpoint connect port getrennt mit doppelpunkt angeben, welchen du in der edge hinterlegt hast.
Empfehlung vom checkpoint support , verwende port 1000.

bei frage wende dich gern direkt an mich, wir machen bei sehr vielen unseren kunden checkpoint lösungen...

safe@office, edge, utm1 usw.

PS: empfehlung client version R73 HFA1 für win7 clients

mfg redocomp
Bitte warten ..
Mitglied: Freakie72
03.03.2013 um 00:12 Uhr
Top

Freakie72 schreibt am 03.03.2013 um 00:07:33 Uhr


Hallo Liebe Gemeinde,

so, mittlerweile bekomme ich den Verbindungsaufbau zwischen VPN-Client und UTM-1 Edge X hin, aber nun tun sich neue Hürden auf.

Um es in meinem Fall mal etwas zu konkretisieren:

Ich komme per VPN-Client vom Hersteller Checkpoint auf die Box, und sie gibt eine IP aus dem Office Mode Pool, aber ich benötige eine IP vom dahinterliegenden Server.

Office Mode IP: 192.168.x
Server IP: 172.25.x

Hintergrund ist der, das die VPN User sich per Win Logon Screen an der Domäne anmelden müssen, damit die Scripts und das Drive Mapping laufen kann. Ich bekomme aber ums verrecken nicht an die IP-Vergabe des Servers, obwohl er als Network Objekt und DNS in der Checkpoint Box hinterlegt ist.

Abschalten des Office Modes führt auch nicht zum Erfolg. Ferner kann in der Office Mode Config, trotz Admin Zugangs die DHCP Vergabe durch die Box nicht abgeschaltet werden (ist ausgegraut). Ich hatte gehofft, wenn man die Vergabe durch die Box abschaltet, dass dann der DHCP des Servers greift und eine Adresse übermittelt.

Hat jemand eine Idee?

Gruß
Freakie72
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Checkpoint UTM-1 Edge Neues Netzwerk zu Site to Site VPN?
Frage von aRanIoNLAN, WAN, Wireless

Hallo zusammen, wir haben mehrere Site to Site VPNs. Am Hauptstandort befindet sich auch eine CheckPoint Firewall. An einem ...

Firewall
Sophos UTM mit Endpoint Protection
Frage von mk139Firewall8 Kommentare

Hallo allerseits, aufgrund von Umstrukturierung bei ums brauchen wir eine neue UTM und einen neuen Virenscanner. Da bin ich ...

Firewall
Checkpoint Endpoint Sercurity Login Problem
gelöst Frage von Barti20Firewall3 Kommentare

Hallo liebe Admins, ich habe ein Problem bei meinen Usern von VPN. Das Problem tritt nicht bei allen auf. ...

Router & Routing
VPN-Verbindung via Secureponit UTM - "schlechte" Verbindung
gelöst Frage von diwaffmRouter & Routing5 Kommentare

Hi Leute, die Anbindung eines Win7 Clients an einen Win2k8 Server soll per VPN über eine SecurePoint UTM geschehen. ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 7 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 7 StundenSicherheit7 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 8 StundenSicherheit6 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 8 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen20 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...