Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Verbindung mehr über VPN?

Frage Internet

Mitglied: CrazyCat-1

CrazyCat-1 (Level 1) - Jetzt verbinden

31.12.2014, aktualisiert 02.01.2015, 2005 Aufrufe, 5 Kommentare

Hallo,

seit einigen Tagen habe ich folgendes Problem:

Der Open VPN Client von openvpn.net hängt bei Progress:connecting.
Auch nach Stunden ändert sich am Status nichts.

Nun habe ich sicherheitshalber mal den Client aktualisiert, allerdings brachte das keine Änderung.

In einem weiteren Schritt habe ich nun den Client von SecurePoint Open VPN installiert.

Auch dieser kommt bis zum Status "verbinde", danach ändert sich nichts mehr.

Verwendet werden für beide Clients die Bundles:

FreeVPN - Server 1 - TCP 80
FreeVPN - Server 2 - TCP 80
VPN Book Euro 1 Bundle - TCP 443
VPN Book Euro 2 Bundle - TCP 443

Da ich mal vermute das nicht 4 Server gleichzeitig offline sind und es kein Zufall sein wird,
das beide Clients bei dem gleichen Status stecken bleiben, vermute ich mal das das Problem auf
dem Rechner zu finden sein wird.

Die Frage ist nur wo?
Kann mir hierbei jemand weiterhelfen?
Gibt es noch andere Server - Bundles die ich ausprobieren könnte?

Das Betriebssystem ist Win Vista Home Premium SP2 - 64 bit.
Mitglied: aqui
LÖSUNG 01.01.2015, aktualisiert 02.01.2015
Der Open VPN Client von openvpn.net hängt bei Progress:connecting.
Auch nach Stunden ändert sich am Status nichts.
Hört sich zu 98% danach an das im Pfad zwischen Client und Server irgendwo einen Firewall ist oder ein lokale Firewall die UDP 1194 (OVPN Tunnel Port) blockiert !!
Hast du sichergestellt das das nicht der Fall ist ? Das betrifft sowohl HW Firewalls als auch lokale Firewalls auf ALLEN beteiligten Rechnern !!
In einem weiteren Schritt habe ich nun den Client von SecurePoint Open VPN installiert.
Was soll das sein ?? Ist das ein normaler OpenVPN Client ? Bedenke das andere Clients wie IPsec oder L2TP basierte Clients NICHT kompatibel zu OpenVPN sind !!
Aber auch die Tatsache das dieser Client schon im Connect State hängen bleibt schreit förmlich danach das dort irgendwo einen Firewall ist die den Traffic blockert !!
Verwendet werden für beide Clients die Bundles:
Das klingt alles sehr verwirrend und konfus ! WAS botte soll das sein mit TCP 80 und 443 als Ports ?? OpenVPN verwendet immer als Default UDP 1194 für den Tunnel sofern man das im Server Setup nicht anders definiert !!
Welchen Port verwendest du denn nun und ist dein Tunnel Protokoll auch wirklich SSL was bei OVPN verwendet wird ??
Schalte im Zweifel immer einen Wireshark Sniffer auf dem Client an und sieh dir den Verbindungsaufbau an !!!
Dort siehst du sofort welcher Port verwendet wird und wer antwortet und wer nicht !!
Kann mir hierbei jemand weiterhelfen?
Schwierig, denn deine Schilderungen klingen recht konfus. Du hast nichtmal angegeben ob du wirklich OVPN Protokoll konform bist geschweige denn welchen Tunnel Port du verwendest
Eine zielführende Hilfe wird da sehr schwer...
Das hiesige OVPN Forumstutorial bietet eine gute Hilfestellung zum Troubleshooting:
http://www.administrator.de/wissen/openvpn-server-installieren-auf-dd-w ...
Minimal solltest du aber mal den Kabelhai anschmeissen und dir den Client Vrbindungsaufbau genau ansehen !
Nach deine Schilderungen ist das wie gesagt zu 98% ein Blocking irgendeiner Firewall im Pfad ! Oder... du verwendest den falschen Tunnelport !
Bitte warten ..
Mitglied: CrazyCat-1
02.01.2015 um 21:52 Uhr
Hallo,

danke für die Antwort.

Die Vermutung mit der Firewall erscheint richtig.

Ich habe nun versucht mit einem Traffic Monitor den Traffic zu protokollieren.

Dabei erhalte ich für fast alle Ports folgende Meldung:

"The requested port is blocked.
The port is blocked by your firewall or your internet provider
Use the port - forwarding function of your firewall or your router"

Verwendet wird eigentlich nur die Windows - Firewall.
An dieser habe ich aber nichts umgestellt.
Wenn ich die Firewall deaktiviere, ändert sich nichts.
Die Meldung bleibt identisch.

D.h. ich vermute, das der Port vom Internet - Provider gesperrt wurde.
Wie kann ich nun diees Problem lösen?
Oder liegt es doch irgendwie an der Firewall?
Wie und wo kann ich "Port - Forwarding" aktivieren?
Bitte warten ..
Mitglied: aqui
03.01.2015 um 14:52 Uhr
Hast du zusätzlich zur Winblows Firewall noch irgendwelche Security Suites wie Kaspersky, Norton oder sowas installiert ??
Das wäre ein anderer potentieller Kandidat der solchen Traffic blockt !
Irgendwo in deinem Datenpfad ist wie gesagt mit 98%iger Sicherheit eine Firewall aktiv !
Bedenke auch das du Ports wie TCP 80 oder 443 auf einem VPN Client mit aktivem Browser nicht verwenden kannst.
Bitte warten ..
Mitglied: CrazyCat-1
03.01.2015, aktualisiert um 16:39 Uhr
Avast Antivirus läuft auch noch auf dem System.

Allerdings ohne die kostenpflichtige Firewall.

UDP 1194 wurde jedenfalls über die Windows Firewall geöffnet.
Trotzdem wird der Port als "blocked" gemeldet.

Werde die Einstellungen am Modem noch überprüfen, das wurde mit einer neuen Firmware versehen.
Vielleicht sperrt dieses ja irgendwelche Ports.
Sollte es nicht am Modem liegen, wie bekomme ich den Port noch geöffnet?

€dit:

Modemeinstellungen gecheckt.

Neue Firmware bietet tatsächlich eine Firewall.
Allerdings ist diese auf "alle ein- und ausgehenden Verbindungen zulassen" eingestellt.
Sollte also kein Problem sein.
Bitte warten ..
Mitglied: aqui
04.01.2015 um 13:57 Uhr
Finde das Gerät was den Port blocked dann hast du auch das Problem gelöst !
So einfach ist das !
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Netzwerkmanagement
gelöst Macht eine VPN Verbindung in eine DMZ sinn? (8)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Windows 10
gelöst VPN Verbindung Probleme (7)

Frage von Yeter2 zum Thema Windows 10 ...

Windows Server
gelöst Netzlaufwerke mit einer VPN Verbindung verbinden lassen (16)

Frage von M.Marz zum Thema Windows Server ...

Windows Netzwerk
Verbindung in das Rechenzentrum über VPN (6)

Frage von andi79 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...