Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Verbindung vom WIN98-PC in das Internet

Frage Internet

Mitglied: pterosymph

pterosymph (Level 1) - Jetzt verbinden

20.05.2007, aktualisiert 23.05.2007, 6967 Aufrufe, 6 Kommentare

Speedport W500V läßt sich nicht umschiffen

Moin, moin,
folgendes Problem:
Nach Anschluß eine Win XP Rechners an T-DSL per T-Online Speedport W500V durch einen Telekom-Techniker soll nun eine älterer PC (Pentium II, 128 MB RAM) auch ans Netz, um im Internet recherchieren zu können.
Da der Speedport nur einen Eingang hat, habe ich eine Switch dazwischengeschaltet.
Folgende Daten/Einstellungen habe ich beim Speedport ausgelesen:
Internetzugeng: T-Online
LAN --> IP-Adresse 192.168.2.1 -- 255.255.255.0
DHCP --> Ein -- Start-IP: 192.168.2.32 -- End-IP: 192.168.2.63
WLAN --> Aus
PPPoE Pass-Through: Aus
Ich habe zusätzlich noch die T-Online-Software installiert, um die eventuell fehlenden Treiber zu bekommen. Doch ich bekomme weder per Outlook Zugang zu den EMails, noch per Internet Explorer Zugang zum Internet.
Mitglied: Torsten72
20.05.2007 um 10:34 Uhr
in der t-online software gibt es keine fehlenden treiber, der einzige treiber, der sein muss, ist der der netzwerkkarte.

schmeiss die t-online software runter und konfigurier das netz von hand:

dns: 192.168.2.1
gateway: 192.168.2.1

fertig
Bitte warten ..
Mitglied: aqui
20.05.2007 um 12:21 Uhr
Leider schreibst du nicht welches Betriebssystem du auf dem älteren PC hast

Sehr wichtig ist die T-Online Software unbedingt zu deinstallieren vom Rechner !!! Diese Software ist vollkommen überflüssig und eher kontraproduktiv da sie dir den TCP/IP Stack verbiegt !!! Also runter damit...unbedingt !!!

Du arbeitest über dein LAN Interface (LAN Verbindung) und die "Treiber" dafür hat dein Windows 98 onboard. Achte darauf das an der LAN Verbindung in den TCP/IP Eigenschaften die Adresszuweisung und DNS Zuweisung auf automatisch beziehen stehen. (nur XP)
Dann sollte alles problemlos klappen !!!
Ob du die richtigen IP Adressen dynamisch vom Speedport bekommen hast kannst du einfach sehen indem du in der Eingabeaufforderung unter Zubehör einmal ipconfig eingibst. Hast du eine Adresse ala 192.168.2.x bekommen ist alles ok und du kannst lossurfen. (nur XP)

Bei deinem alten Rechner der Win98 nutzt lautet das Kommando in der Eingabeaufforderung winipcfg !!!
Dort siehst du auch die übermittelten IP Adresseinstellungen !
Die Einstellungen (dynamisch) sind die selben wie oben bei XP !
Bitte warten ..
Mitglied: pterosymph
20.05.2007 um 12:39 Uhr
Moin,
vielen Dank für die bereits eingegangenen Tips.
Noch mal die Konfiguration:
1. Speedport W500V von T-Online als DSL-Modem und Router
3. 8-Port Switch
3. Windows XP Rechner kommt in das Internet und auch an den EMail-Server POP3
4. Windows 98 SE Rechner mit Outlook 2000 bekommt keinen Zugriff auf das Internet und auch nicht auf den EMail-Server.

Beim XP-Rechner habe ich noch das Problem, daß ich nicht auf den Internet Explorer umschalten kann. Es ist noch die T-Online Software installiert. Immer wenn ich den IE starte hängt sich die Kiste auf.
Bitte warten ..
Mitglied: aqui
20.05.2007 um 12:55 Uhr
Wie gesagt:

T-Online SW deinstallieren !!! Und zwar auf allen Rechnern ! Das ist die erste Voraussetzung um überhaupt weiterzumachen !!!

Dann folgende Schritte:

1.) XP : TCP/IP Eigenschaften der LAN Verbindung auf Automatisch beziehen !

2.) Win 98 PC: winipcfg aufrufen (in der Eingabeaufforderung !) und LAN Adapter (auswählen bei winipcfg oben !) auch auf DHCP (automatische IP Adressvergabe) stellen !

3.) in der DOS Eingabeaufforderung sowohl vom XP als auch vom 98 PC ein
ping 192.168.2.1
ausführen. Das muss funktionieren sonst brauchst du nicht weitermachen !

Wenn der ping bei beiden Rechneren eine positive Antwort ergibt, wird vermutlich auch das Surfen funktionieren. Zugriff auf dei Email Hosts sowieso.

Man kann dir als weiteren Tip noch mitgeben keine MS Produkte für Internetanwendungen zu verwenden. Besser ist es einen Browser wie den Firefox und Email wie Thunderbird bei mozilla.com downzuloaden und damit zu arbeiten. Das minimiert das Infektionsrisiko deiner Rechner erheblich !
Ggf. löst das auch sofort dein Problem des hängenden PCs bei IE Start
Bitte warten ..
Mitglied: pterosymph
22.05.2007 um 16:47 Uhr
Moin aqui,
vielen Dank für die Hilfe. Ich habe Deine Hinweise entsprechend umgesetzt und den Win98SE-Rechner ans Netz bekommen.
Beim WinXP-Rechner habe ich den IE komplett deinstalliert und anschließend einen repair-run für WinXP gemacht. Keine Probleme mehr.
Bitte warten ..
Mitglied: aqui
23.05.2007 um 12:27 Uhr
Klasse, vielleicht als Alternative mal den Firefox nehmen Ist schlanker und rennt schneller unter Win98..

Bitte den Thread dann oben als gelöst markieren !!!
Bitte warten ..
Ähnliche Inhalte
Internet
gelöst Internet verbindungs LOG (6)

Frage von simonlohr zum Thema Internet ...

Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless
Internet-Verbindung bricht unvorhersehbar ab (9)

Frage von didjee zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...