Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Verbindung zu Wlan Fritzbox! 7140

Frage Netzwerke

Mitglied: TCCSerice

TCCSerice (Level 1) - Jetzt verbinden

16.03.2009, aktualisiert 08:54 Uhr, 8387 Aufrufe, 9 Kommentare

Hallo, ich bräuchte etwas Hilfe!


Mir ist letzte Woche die Festplatte eingegangen. Nachdem ich mir meine Daten noch irgendwie von der defekten Platte runtersichern konnte und den PC neu aufgesetzt hatte funktionierte die Verbindung von PC zu Router / AP nicht mehr.
Nun probierte ich mit einer Statische IP zum Router zu verbinden, ohne Erfolg.
Zuerst dachte ich es könnte an der Hardware bzw. Software( Treiber ) liegen, was sich als falsch entpuppte.
Treiber und WLAN Karte funktionieren in einem anderen Netz und auf einem anderen PC.

Ich bekomme zwar immer eine Internetverbindung angzeigt, sprich es heißt Verbindung hergestellt, nur bricht diese immer wieder ab und IP bekomm ich auch keine.

Nun weiß ich nicht mehr weiter und bitte hier um Hilfe.
Mitglied: dasfranky
16.03.2009 um 10:59 Uhr
Wie siehts aus mit Kabel zu verbinden.
Ist DHCP auf der FB aktiviert?
Welches OS hast du?
Bitte warten ..
Mitglied: TCCSerice
16.03.2009 um 14:29 Uhr
Hallo,


Das mit dem Kabel könnt ich versuchen ja, nur ich denk mir dass das nicht viel Unterschied macht, denn es ist ja schon einmal gegangen und funktioniert auch immer noch nur bei mir halt nicht.

DHCP ist enabled und es läuft Windows XP Pro auf dem Rechner.
Bitte warten ..
Mitglied: Uffschnapper
16.03.2009 um 15:31 Uhr
Hallo,
das Passwort für die Verschlüsselung wurde eingegeben ?
Bitte warten ..
Mitglied: TCCSerice
16.03.2009 um 15:35 Uhr
Ja die Passphrase stimmt und wurde korrekt eingegeben, Verschlüsselung is WPA2-TKIP 128 Mbit

Problem ist ja dass ich zwar mit dem WLAN als Verbunden, jedoch die Verbindung immer wieder abbricht und ich keine IP zugewiesen bekomme.
Bitte warten ..
Mitglied: lifeadmin
16.03.2009 um 16:31 Uhr
Wenn der DHCP auf dem Router eingeschaltet ist, warum verwendest Du dann eine feste IP auf Deinem PC ?
Hast Du die Firewall mal unter XP abgeschaltet ?
Bitte warten ..
Mitglied: dasfranky
16.03.2009 um 16:38 Uhr
Stell in Windows die IP-Einstellungen auf automatisch über DHCP .. dann sollte es funktionieren ...

Ist das Windows auf dem neusten Stand? Sprich, kann es überhaupt WPA2 ... geschweige denn, kann deine WLAN-Karte WPA2 ?

Beim WPA2-Passphrase vertippt? Hab ich auch schon erlebt, dass er Verbindung als "verbunden" anzeigt, aber das Passphrase stimmte gar nicht.

//nachtrag:

Vllt mal mit ner einfachen Verschlüsselung versuchen: --> WEP
das können alle WLAN-Karten und Windows auf jedenfall auch
Bitte warten ..
Mitglied: TCCSerice
16.03.2009 um 18:23 Uhr
hiho

habe dhcp an bekomme immer noch keine ip ..

WPA 2 ist es ja und windwos ist auf sp3 somit nicht veraltet habe die passphrase mehrere Male eingegeben .... das mit dem WEP könnt ich versuchen wenn ich auf den router drauf käme was allerdings auch nicht der fall ist ....
Bitte warten ..
Mitglied: Uffschnapper
16.03.2009 um 22:23 Uhr
Hallo ,

Ich habe ebenfalls die 7140 und hatte ein ähnliches Problem.
Habe die Box auf WPA gesetzt und ein neues Kennwort vergeben und seitdem funktioniert die Box. Probiere es einfach aus. Mir scheint das SP3 bzw. auch der Patch mit wpa2 Probleme hat
Bitte warten ..
Mitglied: TCCSerice
17.03.2009 um 07:45 Uhr
Hallo,

erstmal danke an alle die mir versucht haben zu Helfen !

Ich hab mir gestern ein Firmennotebook mit nach Hause genommen, dieses dort direkt mit einem Cat5 Kabel zur Fritzbox verbunden und hab mir mal die ganzen Einstellungen angeschaut.

Ich hab den WPA2-TKIP Key geändert und die WLAN Karte neu installiert und es hat endlich gegeht.

Außerdem hab ich noch herausgefunden dass es eig. ( nicht immer ) egal ist ob man eine ältere Version von Windows hat oder nicht, da ich nachdem keine Tipps geklappt haben, ich den PC nochmal neu mit XP Pro aufgesetzt habe und dort nicht mal SP1 installiert war und die WLAN Verbindung trotzdem geklappt habt.

Trotzdem nochmals vielen herzlichen Dank!

LG Fabian
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Fritzbox zur VDSL Verbindung vor Lancom
gelöst Frage von 116057Router & Routing4 Kommentare

Servus Leute, wir sind vor kurzem auf VDSL umgestiegen, welches unser Lancom Router leider nicht unterstützt. Nach einiger Recherche ...

Router & Routing
FritzBox VPN Verbindung
gelöst Frage von stinkepeteRouter & Routing3 Kommentare

Hallo zusammen Ich habe ein Problem und hoffe dass mir einer von euch evtl helfen kann. Es sieht folgendermaßen ...

LAN, WAN, Wireless
Kein WLAN mit Fritzbox 7390 mit Verschlüsselung
gelöst Frage von CharlyXLLAN, WAN, Wireless9 Kommentare

Hallo zusammen, ich habe eine Fritzbox 7390 und seit kurzen kann ich keinen Client mit dem WLAN verbinden, wenn ...

LAN, WAN, Wireless
Fritzboxen WLAN Reichweite
gelöst Frage von the-buccaneerLAN, WAN, Wireless6 Kommentare

Hallo allerseits! Weiss jemand, ob sich die Fritzboxen hinsichtlich der WLAN Reichweite / Sendeleistung unterscheiden und hat da Erfahrungen? ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 45 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...