Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Verbindung ins www möglich. WLan wie Kabel.

Frage Microsoft

Mitglied: christoph085

christoph085 (Level 1) - Jetzt verbinden

12.12.2009 um 00:34 Uhr, 5581 Aufrufe, 17 Kommentare

Seit nunmehr 4 Stunden bin ich am verzweifeln....

Guten Abend Zusammen,

folgendes Problem: ich bekomme mit einem Notebook keine Vebrindung ins Internet. Weder per WLan noch per Netzwerkkabel.
Verbindung zum Router besteht ( zugriff lokal und internet ) und der Router läßt sich anpingen. IP und Gateway ist alles normal.
Verschiedene Browser wurden getestet, Firewall deaktiviert, Alle Service Packs installiert, Neues Benutzerkonto erstellt, Abgesicherter Modus,
Virensuche mit Antivir, anschließende Deinstallation von Antivir und Kaspersky Installation mit anschließender ebenfalls negativer Virensuche ( allerdings ohne jegliche Updates
von Kaspersky da ja leider keine Internet verbindung besteht).
Mit einen anderem Notebook geht Internet vie WLan sowie via Kabel einwandfrei. Und an einem anderen Router hat das Notebook selbes Problem.
Router kann also absolut ausgeschlossen werden denke ich.
Ich weiß wirklich nicht mehr was ich machen soll. Ich will eigentlich aufkeinenfall Neu Installieren.
Bitte um eure Hilfe.
Mitglied: Bloodstars
12.12.2009 um 00:49 Uhr
hmm welches Betriebssystem hast du denn?
hast du dir die datei hosts schonmal angeschaut?
Sind da einträge die dich blockieren?
Bitte warten ..
Mitglied: christoph085
12.12.2009 um 01:23 Uhr
Betriebssystem ist windows Vista Home.
Wo kann ich bei Vista die Host Datei finden?
Bitte warten ..
Mitglied: ituserVienna
12.12.2009 um 02:22 Uhr
die Hosts Datei findest du hier:

C:\Windows\System32\drivers\etc\hosts

vielleicht hast wirklich ein lokales DNS Problem, versuche mal die administrator.de Seite mit einem Browser über die IP Adresse zu öffnen :

http://82.149.225.22/

wenn sie die Seite öffnen lässt, dann ist es ein lokales DNS Problem, dann würde den DNS Cache löschen und auch mal in die Hosts Datei reinschauen.

den DNS Cache löshst mit folgendem Befehl :

ipconfig /flushdns
Bitte warten ..
Mitglied: aqui
12.12.2009 um 11:47 Uhr
Was meinst du genau mit "Internet" geht nicht mehr ??? Wie allgemein bekannt ist und jerder Erstklässler weiss, ist DAS Internet ja gemeinhin nur erstmal ein simples IP basierendes Netzwerk. Deine Beschreibung ist also mehr als oberflächlich
Vermutlich meinst du (und das raten wir jetzt einmal...) den Browser Zugriff mit IE oder Firefox, oder ?? Oder meinst du Email, oder Chat oder oder oder.. ??
Also wie gesagt raten wir mal du meinst den Browser... Hast du dann folgende Dinge mal probiert:
  • Statt des IE einmal den Firefox probiert ??
  • Um DNS Probleme auszuschliessen, wie oben richtig bemerkt ist, einmal eine nackte IP Adresse im Internet anzupingen wie z.B. 193.99.144.85 (heise.de, denn administrator.de kann man nicht anpingen !)
  • Wie oben geraten einmal http://193.99.144.85 probiert oder die o.a. IP Adresse von admin.de ?
  • Was sagt ein nslookup www.administrator.de in der Eingabeaufforderung ?? Bekommst du dort o.a. IP zurück ??
  • Ist in den IP Einstellungen deiner LAN Verbindung Adresse UND DNS auf "Automatisch beziehen" eingestellt ??

Ein Feedback auf diese Punkte wäre sehr hilfreich !!
Vermutlich hast du schlicht und einfach ein simples DNS Problem und kannst das nicht Troubleshooten
Bitte warten ..
Mitglied: christoph085
12.12.2009 um 12:26 Uhr
Danke für eure Antworten.
Mit Internet meine ich das ich nur im lokalen netz zugreifen kann. Ich kann keine Webseiten öffnen, Mails abrufen, Updates laden etc.
Verschiedene Browser, sowie Mozilla wurden getestet.
Wenn ich in den Browsern ( IE & fireFox ) http://82.149.225.22/ eingebe, kommt die Seite kann nicht angezeigt werden.
Gebe ich http://193.99.144.85 ein, kommt selbe Meldung.
Versuche ich die Adressen anzupingen kommt Meldung: Ping anforderung konnte Host ...................... nicht finden.
NSLookup mit www.administrator.de sagt:
Nicht-autorisierende Antwort:
Name: www.administrator.de
Adress: 82.049.225.22
IP sowie DNS sind auf automatisch gestellt, habe ich aber natürlich auch bereits mit statischen Adressen versucht.
Bitte warten ..
Mitglied: aqui
12.12.2009 um 12:28 Uhr
Das ist dann vermutlich wie immer ein Firewall Problem. Hast du da zusätzlich noch so einen Firewall Schrott wie Zone Alarm oder Kaspersky oder sowas ähnliches installiert ???
Oder noch Amok laufende Reste davon nach einer vermeintlichen Deinstallation... Das ist dann vermutlich der Grund.

Wenn nicht hilft dir vielleicht noch Winsockfix um das wieder geradezubiegen ?!:
http://www.softpedia.com/get/Tweak/Network-Tweak/WinSockFix.shtml
Bitte warten ..
Mitglied: christoph085
12.12.2009 um 12:35 Uhr
Windows Firewall ist deaktiviert, Kaspersky wurde erst nachträglich installiert, vorher lief antivir.
Ich denke nicht das es an einer firewall liegt.
Winsockfix werde ich jetzt probieren...
Bitte warten ..
Mitglied: aqui
12.12.2009 um 12:40 Uhr
Vermutlich ist es aber doch Kaspersky...du solltest in jedem Falle dessen Firewall Einstellungen prüfen ob der ggf. lokalen TCP 80 Traffic filtert.
Ansonsten bleibt dir nur noch z.B. ein Sniffer Tool wie MS_NetMonitor um zu sehen wo deinen HTTP Pakete abbleiben !
Bitte warten ..
Mitglied: christoph085
12.12.2009 um 12:44 Uhr
Kaspersky wurde erst installiert wo das Problem schon Stunden bestanden in der Hoffnung Viren zu finden.
Ist bei MS Netmonitor irgendwas zu beachten? HAbe ich keinerlei Erfahrungen mit.
Winsockfix hat nix gebracht.
Bitte warten ..
Mitglied: aqui
12.12.2009 um 12:54 Uhr
Nein, installieren, Capture starten, Browser starten, externe Webseite aufrufen und checken wo die Pakete abbleiben...
Bitte warten ..
Mitglied: Sonnenscheinhasser
12.12.2009 um 13:53 Uhr
Poste doch mal deine IP-Konfiguration.

Klingt eventuell wie ein falsches oder nicht vorhandenes Standardgateway.

Schwarze Grüße,
Tom
Bitte warten ..
Mitglied: christoph085
12.12.2009 um 14:10 Uhr
@ Sonnenscheinhasser:

IPv4 Adresse: 192.168.178.35
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.178.1

Im MS Network Manager bin ich grad noch am rumspielen, steige aber irgendwie nicht so durch.
Bitte warten ..
Mitglied: christoph085
12.12.2009 um 14:12 Uhr
Stelle grad noch fest das ich über keinen Browser mit 192.168.178.1 auf die FritzBox komme.
Verbindung ist jedoch hergestellt und ping klappt wunderbar.
Bin mir grad nicht sicher ob das die ganze zeit schon war und ich die konfigurationen auf der Fritzbox mit einem andeen NOtebook vorgenommen habe.
Bitte warten ..
Mitglied: aqui
13.12.2009 um 13:45 Uhr
Also doch ein Firewall Problem....wie immer !!
Was sagt denn der NetMonitor ?? Gehen denn überhaupt Pakete raus an die 192.168.178.1 ??

Was sagt ein "telnet 192.168.178.1 80" Bekommst du dort HTML Code zurück ??
Bitte warten ..
Mitglied: christoph085
13.12.2009 um 15:50 Uhr
In dem Netmonitor Tool bin ich leider nicht gut durchgestiegen und konnte nichts herausfinden.
Mir fehlte dann auch leider die Zeit mich weiter hinein zu versetzen.
Aber was für eine Firewall kann das noch sein? Windows Firewall ist aus, Kaspersky sowie Antivir wurde komplett Deinstalliert.
Da belibt doch nichts mehr über oder?
Bitte warten ..
Mitglied: KalleAtWork
14.12.2009 um 08:43 Uhr
Und nun was ganz anderes:

Wackel mal am Kabel.

Evtl. ist ein Kabel oder andere Hardware defekt oder hat nen Wackler. Nur um das mal auszuschließen. Hört sich nämlich wirklich sehr seltsam an.

Wenn ich in den Browsern ( IE & fireFox ) http://82.149.225.22/ eingebe, kommt die Seite kann nicht angezeigt werden.
Gebe ich http://193.99.144.85 ein, kommt selbe Meldung.
Versuche ich die Adressen anzupingen kommt Meldung: Ping anforderung konnte Host ...................... nicht finden.
NSLookup mit www.administrator.de sagt:
Nicht-autorisierende Antwort:
Name: www.administrator.de
Adress: 82.049.225.22

Dass die Adressen nicht übereinstimmen ist hoffentlich nur ein Tippfehler?
Bitte warten ..
Mitglied: aqui
14.12.2009 um 12:25 Uhr
@christoph085
Wieso bist du durch den NetMonitor nicht durchgestiegen ?? Wenn du dir die Quell und Ziel IP Adressen ansiehst, dann weisst du doch wo was hingeht. So kannst du wenigstens beobachten ob HTTP also Port TCP 80 Frames überhaupt an deinen Router gehen und nicht schon von deinem überflüssigen Firewall Konstrukt auf deinem Rechner gefressen werden...
Das sollte eigentlich auch ein Erstklässler hinbekommen
Bitte warten ..
Ähnliche Inhalte
Windows 7
WLAN und Kabel
gelöst Frage von sodahWindows 76 Kommentare

Hallo, es gibt 2 getrennte Netzwerke und beide nutzen DHCP. Mein Notebook soll WLAN für das Internet und das ...

Windows 8
Wlan Verbindung mit einem Radius Server nicht möglich
Frage von staybbWindows 83 Kommentare

Hallo, ich habe ein neues sony Notebook bekommen mit Windows 8. Müsste 8.1 sein. Die wlan Verbindung wird hier ...

LAN, WAN, Wireless
Keine wlan verbindung mit bestimmtes netzwerk möglich
Frage von VerruecktesPferdLAN, WAN, Wireless4 Kommentare

Hallo zusammen, ich bekomme keine wlan Verbindung mit einem bestimmtes netzwerk mit einem bestimmste client, über alle andere clienst ...

Samba
Samba-Freigabe mit www-data möglich?
gelöst Frage von trallerSamba3 Kommentare

Hallo, ich möchte mit dem Nutzer X auf eine Samba-Freigabe zugreifen. Die Dateien und Ordner sind in Linux jedoch ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 3 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 6 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 6 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 10 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...