Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindung zwischen Netgear WG511 und Fritzbox 7050, Aber Internet funktioniert nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: MassimoK

MassimoK (Level 1) - Jetzt verbinden

21.12.2006, aktualisiert 22.12.2006, 10686 Aufrufe, 7 Kommentare

Hallo Ihr lieben IT-Profis,

als IT-Unwissender bin ich mit meinem Laienlatein am Ende. Ich habe zwar schon viele Antworten durchforstet bin jedoch leider nicht fündig geworden. Für etwaige Hilfe wäre ich Euch super dankbar!

Surfe bei meinem Nachbarn auf seiner Fritzbox mit (WPA verschlüsselt) – der Nachbar ist leider schon im Weihnachtsurlaub und kann mir deshalb nicht weiterhelfen. Verwende gerade ein älteres Notebook mit einer Netgear-Karte. Meine WLAN-Karte stellt zwar eine Verbindung zur Fritzbox meines Nachbarn her, jedoch komme ich nicht ins Internet (es werden keine Datenpakete empfangen). Mit meinem anderen Laptop hat es wunderbar funktioniert (anderer Laptop gerade in Reparatur) und soweit ich mich erinnern kann musste ich damals keine Einstellung verändern und nur den WPA Schlüssel eingeben.

Anfänglich konnte ich keine gar keine Verbindung herstellen da ich die IP-Adresse automatisch beziehen lies. Deshalb habe ich versucht eine statische IP anzulegen und habe jetzt auch eine Verbindung zur Fritzbox hergestellt, jedoch ohne Erfolg, d.h. komme nicht ins Internet.

IP config hat folgendes ergeben
Physikalische Adresse: 00-0f-b5-21-FO-AB
DHCP aktiviert nein
IP-Adresse 192.169.2.2
Subnetzmaske 255.255.255.0
IP-Adresse fe80::20f:b5ff:fe21:f0ab%21
Standardgateway 192.168.2.1
fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1

Woran kann es liegen?

Im Voraus schon einmal vielen Dank für Eure Hilfe
Mitglied: Ravers
21.12.2006 um 17:15 Uhr
und was sagt der Router, ist dieser mit dem Internet verbunden??

Hast du Gateway und DNS-Server ( 192.168.2.1 ) eingetragen??
WPA-Schlüssel scheint ja zu klappen, ansonsten würdest du ja nicht auf den Router kommen.

Danach evtl. noch ipconfig /renew ... und dann sollts gehen!!

Mfg
Bitte warten ..
Mitglied: MassimoK
21.12.2006 um 17:48 Uhr
Lieber Ralf,

merci für den super-schnellen Lösungsvorschlag!

Der Router des Nachbarn funktioniert und ist mit dem Internet verbunden, denn wiederum ein anderer Nachbar surft ohne Probleme.

Die Standardgatedway-Zeile war noch leer, habe 192.168.2.1 eingetragen. Alternativer DNS-Server auch noch leer. Danach habe ich ipconfig /renew in der Eingabeaufforderung eingeben. Antwort ist:
"Es kann kein Vorgang auf Kim&Max ausgeführt werden, solange dessen Medium nicht verbunden ist.
Es kann kein Vorgang auf LAN-Verbindung ausgeführt werden, solange dessen Medium nicht verbunden ist."

Kim&Max ist eine WLAN-Verbindung, die Notebook direkt integriert ist, aber nicht mehr funktioniert hat, deshalb die externe Netgear-Karte.

Merci noch einmal für Deine Hilfe.

Max
Bitte warten ..
Mitglied: Pjordorf
21.12.2006 um 19:19 Uhr
Ist auf der Fritz!Box DHCP eingerichtet? Wenn ja, IP automatisch zuordnen lassen. Sollte das nicht gehen, dann ist evtl deine WG511 nicht dazu berechtigt. (MAC Filter auf der Fritz!Box).

Bei dem Laptop welches zur Rep. ist, wurde da er gleiche WG511 genommen? (wegen MAC Adresse)
Bitte warten ..
Mitglied: MassimoK
22.12.2006 um 08:28 Uhr
Also wie gesagt, der Nachbar ist zur Zeit nicht zu erreichen.
Das Notebook das ich normalerweise benutze (gerade in Reparatur) hat eine interne WLAN-Karte. Das Notebook (welches ich gerade benutze) kommt in anderen WLAN-Netzwerken mit dieser Netgear-Karte problemlos ins Internet.

Habe versucht die IP-Adresse automatisch beziehen zu lassen, (DNS Server weiterhin 169.254.213.114), jedoch bekomme eine Fehlermeldung bezüglich eingeschränkte Konnektivität. Beim Versuch zu Reparieren bekomme ich folgende Fehlermeldung:

„Die Problembehandlung konnte nicht fertige gestellt werden, da die folgende Aktion nicht abgeschlossen werden konnte: Deaktivierung des Drahtlosnetzwerkadapters
Stellen Sie sicher, das der Netzwerkadapter korrekt installiert ist“

Das verstehe ich nicht, denn in anderen WLAN-Netzwerken funktioniert meine WG511 ohne ohne Probleme.

Liegt es vielleicht an der alternativen Konfiguration im TCP/IP, wo es heisst

„Geben Sie alternative IP-Einstellungen an, falls dieser Computer in mehreren Netzwerken verwendet wird“

Bei mir ist „Automatisch zugewiesene, private IP-Adresse“ gewählt.

Wie immer bin ich für Eure Vorschläge dankbar.
Bitte warten ..
Mitglied: Pjordorf
22.12.2006 um 17:33 Uhr
In "anderen" WLAN Netzen muss nicht zwingend eine MAC Filterung aktiv sein. Es scheint so zu sein, das die MAC deiner WLAN Karte nicht zugelassen wird, und damit bekommst du keine IP. Selbst wenn du dir selber eine gültige IP einträgst, die Fritz!Box sagt, "Mit dieser MAC kommst du NICHT rein"

Peter
Bitte warten ..
Mitglied: aqui
22.12.2006 um 19:49 Uhr
Kannst du denn den Router selbst übers WLAN pingen ?? Geht das nicht kommt erst gar keine funktionierende WLAN Verbindung zustande bzw. ist nicht zustande gekommen.
Das man mit einem AP assoziiert ist bedeutet noch lange nicht das auch Encryption usw. richtig funktionieren.
Wenn der Ping auf die WLAN IP des Routers selber nicht funktioniert ist der Versuch ins Internet zu kommen vollkommen umsonst.
Bitte warten ..
Mitglied: Pjordorf
22.12.2006 um 19:56 Uhr
Selbst wenn die Verschlüsselung (WEP / WPA etc) geht, muss es immer noch nicht gehen. Ist eine MAC Filterung aktiv, geht es auch mit korrekter Verschlüsselung nicht.

- Richtige WLAN Karte und Treiber im System.
- 802.11 a / b / g korrekt eingestellt
- Verschlüsselung (WEP / WPA / WPA2 etc) korrekt eingestellt
- AP erkennt MAC für gültig oder keine Filterung eingerichtet
- IP korrekt erhalten (DHCP) oder manuell eingetragen

Ahhhhhh, Es klappt mit LAN / WAN / Internet . . .
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Verbindung zwischen Outlook und Exchange 2013 funktioniert nicht

Frage von Nicolaas zum Thema Exchange Server ...

Netzwerke
gelöst VPN Verbindung WIndows Rechner via FritzBox Fernzugang - Kein Internet

Frage von garack zum Thema Netzwerke ...

Exchange Server
gelöst Keine Verbindung zwischen Handys und MS Exchange Server 2010 mehr (6)

Frage von andreas1234 zum Thema Exchange Server ...

Router & Routing
gelöst Routing zwischen VLANs an HPE Aruba 3810M funktioniert nicht - warum? (10)

Frage von derGhostrider zum Thema Router & Routing ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...