Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungprobleme bei Clients in einer Domäne

Frage Netzwerke DNS

Mitglied: martin73

martin73 (Level 1) - Jetzt verbinden

05.11.2007, aktualisiert 25.02.2008, 2526 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe ein Problem mit einigen Clients (WinXP) an unserem Domainserver (Win2000 Server) der auch DHCP-Server ist.

An einigen Rechnern, die angemeldet sind, verliert er sporadisch (angeblich) die Verbindung zum Domainserver. Dies tut er kund indem er ein kleines Computersymbol als Tray anzeigt, mit der Information, dass grade eine Verbindung zum Server nicht besteht und gibt als Bezeichnung dieses Trays "Offlinedateien" oder so an.

Die Verbindung war in der Vergangenheit durch Wackelkontakte schon mal ab und zu unterbrochen. Diese konnte man dann aber immer durch einen Doppelklick auf dieses Tray und anschließendes bestätigen mit OK beseitigen, wenn man vorher die Netzwerkverbindung wieder hergestellt hatte.

Das ist leider zurzeit auf diesen wenigen Rechnern nicht mehr möglich.

Wenn man auf diesen Clients dieses Prozedere anwendet, behauptet er, dass immer noch keine Verbindung zum Server besteht. Der Server und auch alle anderen Rechner lassen sich aber tadellos von diesen Clients anpingen.

Ich habe schon alles Mögliche versucht. Die Computerkonten auf dem Server gelöscht und die Rechner neu angemeldet. Computer umbenannt und neu angemeldet. Benutzerkonten gelöscht und neu eingerichtet. Ein altes Backup auf den Clients zurückgespielt. Feste IPs vergeben und wieder gelöscht. Alles hat nicht geholfen. Einzig und allein eine komplette Neuinstallation bei den Clients hat geholfen.

Da ich das aber auf einigen Rechner möglichst umgehen will, weil ich sonst Ewigkeiten nach Treibern suchen müsste, suche ich immer noch eine Lösung zu diesem Problem.

Veränderungen in der Netzwerkumgebung, die vielleicht Auslöser des Problems sind vorhanden. Es wurde ein neuer Rechner hinzugefügt, der die Aufgabe eines Datenservers übernimmt, aber als normaler Client mit WinXP installiert ist. Also prinzipiell ein neuer Client, wie ich es schon oft getan habe. Auf diesen läuft eine neue Warenwirtschaft (AFS-Kaufmann) mit SQL-Datenbank und einem USB-Dongle hierfür. Auf den Clients wurde ein Frontend zu dieser Warenwirtschaft installiert und eine Software für die Zugangsberechtigung, die den Dongle am Datenserver abfragt. Alles läuft hier einwandfrei. Diese Software habe ich zur Sicherheit auf den neu installierten Clients vorerst nicht installiert. Einige Treiber für eine neue TK-Anlage wurden auf dem Server installiert. Da zu wenige Anschlüsse vorhanden waren, wurde ein alter Switch hinzugenommen, an dem nur die TK-Anlage und ein Drucker hängen.

Ich denke dass einer dieser Aktionen zwangsläufig Ursache für das Problem sein wird. Welche es ist und warum weiß ich natürlich nicht. Vielleicht war es auch eine Aktion, die ich für zu banal halte, als das ich sie hier erwähne.

Wenn irgendwer mir einen Tipp geben könnte, wie ich dieses Problem ohne Neuinstallation der Clients lösen könnte, wäre ich sehr dankbar. Ich weiß nicht was eine Neuinstallation so alles auslöst, aber die Backups die ich zurückgespielt habe, waren alle ohne neue Warenwirtschaft und eigentlich in einer sehr ursprünglichen Zustand.

Ciao
- Martin
Mitglied: martin73
25.02.2008 um 11:20 Uhr
Da keiner eine Lösung hatte, will ich selber kurz eine Antwort geben, da ich das Problem bei uns gelöst hatte und ich mitbekommen habe das es einige interessiert.

Bei uns kam es durch zwei Umstände zu einem Rauswurf eines Clients vom Domainserver:

1. Auf einem Rechner waren noch alte Netzlaufwerke verbunden oder es bestanden Verknüpfungen zu Verzeichnissen die auf dem Domainserver nicht mehr existierten. Anscheinend mag der Domainserver unter manchen Umständen keine Nachfrage nach nicht mehr existenten Verzeichnissen. Dieser Rauswurf erfolgte (fast) direkt nach dem Anmelden.

2. Die „Eigenen Dateien“ der Mitarbeiter lagen vorher auf dem Domainserver. Nach umkopieren dieser auf den Datenserver haben wohl manche Worddokumente (gerade welche mit dem Firmenlogo) noch irgendwo eine Verknüpfung zum Domainserver, was (wie bei 1.) dieser nicht sonderlich mag, wenn dieses Verzeichnis, in das die Verknüpfung zielt, nicht mehr existiert. Eigentlich ein unsinniges Problem, da alle Dokumente komplett gespeichert sind und in keinem Dokument irgendeine Verknüpfung vom Mitarbeiter eingegeben wurde. Dies betraf dann auch nur einige Dokumente von einer bestimmten Dokumentenvorlage, aber nicht alle. Dieser Rauswurf erfolgt auch genau dann, wenn man diese Datei startet, egal wo sie liegt und auch auf jedem Rechner im Netzwerk – find das mal raus wenn der Mitarbeiter immer felsenfest behauptet gar nichts vor dem Rauswurf getan zu haben

Ciao
- Martin
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...